Problème d'installation KB928366

Le
Domi60
Bonjour, je suis sous xp home sp2, et depuis une semaine j'ai un problème
d'installation de la KB928366 (Mise à jour de sécurité Microsoft.NET, version
1.1 Service Pack 1), celà m'indique qu'elle a bien été téléchargée et
installée, mais à chaque fois que je me connecte, elle revient. Elle pèse 8,8
Mo et la barre de progression de l'installation ne bouge pas et reste et au
bout de 30 secondes, me signale que l'installation s'est bien passée. Je
l'avais désactivée et je l'ai remise ce matin et celà recommence à chaque
fois elle demande à être réinstallée. Quelqu'un qurait-il une solution ? En
tous cas, merci de vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ypoons
Le #1047427
Bonjour, je suis sous xp home sp2, et depuis une semaine j'ai un problème
d'installation de la KB928366 (Mise à jour de sécurité Microsoft.NET, version
1.1 Service Pack 1), celà m'indique qu'elle a bien été téléchargée et
installée, mais à chaque fois que je me connecte, elle revient. Elle pèse 8,8
Mo et la barre de progression de l'installation ne bouge pas et reste et au
bout de 30 secondes, me signale que l'installation s'est bien passée. Je
l'avais désactivée et je l'ai remise ce matin et celà recommence à chaque
fois elle demande à être réinstallée. Quelqu'un qurait-il une solution ? En
tous cas, merci de vos réponses.


Salut Domi

Une solution a été publiée ici :
http://groups.google.fr/group/microsoft.public.fr.dotnet/browse_thread/thread/9210273048882d27/b4b1da21cf28a9bf?lnk=st&q=&rnum=1&hl=fr#b4b1da21cf28a9bf

Si tu as le moindre problème à la mettre en pratique, reviens
demander de l'information sur les points qui te gênent !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Domi60
Le #1047424
Merci de la réponse, j'ai bien exécuté la procédure, lors de l'exe de la mise
à jour de la KB928366, je n'ai pas eu de message, j'avais bien extrait les
fichiers du netframeworK 1.1, par contre la mise à jour est toujours présente
sur Windows update et celà refait comme avant.
Une autre solution, peut-être serait la bienvenue. D'avance merci.


Bonjour, je suis sous xp home sp2, et depuis une semaine j'ai un problème
d'installation de la KB928366 (Mise à jour de sécurité Microsoft.NET, version
1.1 Service Pack 1), celà m'indique qu'elle a bien été téléchargée et
installée, mais à chaque fois que je me connecte, elle revient. Elle pèse 8,8
Mo et la barre de progression de l'installation ne bouge pas et reste et au
bout de 30 secondes, me signale que l'installation s'est bien passée. Je
l'avais désactivée et je l'ai remise ce matin et celà recommence à chaque
fois elle demande à être réinstallée. Quelqu'un qurait-il une solution ? En
tous cas, merci de vos réponses.


Salut Domi

Une solution a été publiée ici :
http://groups.google.fr/group/microsoft.public.fr.dotnet/browse_thread/thread/9210273048882d27/b4b1da21cf28a9bf?lnk=st&q=&rnum=1&hl=fr#b4b1da21cf28a9bf

Si tu as le moindre problème à la mettre en pratique, reviens
demander de l'information sur les points qui te gênent !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1047239
Merci de la réponse, j'ai bien exécuté la procédure, lors de l'exe de la mise
à jour de la KB928366, je n'ai pas eu de message, j'avais bien extrait les
fichiers du netframeworK 1.1, par contre la mise à jour est toujours présente
sur Windows update et celà refait comme avant.
Une autre solution, peut-être serait la bienvenue. D'avance merci.


Salut Domi

1/ vérifier si la mise à jour a été installée :
- va manuellement sur le site de WindowsUpdate (lien dans le menu
Démarrer)
- une fois l'interface chargée et lorsque la page te propose le
choix entre "Rapide" et "Personnalisée", regarde dans le bandeau
de gauche et clique sur le lien "Consulter l'historique des mises
à jour"
- tu obtiendras (sur plusieurs pages) la liste des patches
installés sur ta machine (avec une coche verte) et de ceux qui
n'ont pas (ou mal) été installés (avec une croix blanche sur fond
rouge et un point d'interrogation jaune)
- cherche dans cette liste (parmi les derniers résultats, c'est à
dire *en tête* de liste) la ligne correspondant à ce patch. si
elle a une coche verte (et qu'elle est en plusieurs exemplaires),
va directement au point 2/. Si elle n'a pas (ou mal) été
installée, clique sur le point d'interrogation jaune. Une fenêtre
pop-up (il faut donc que tu ne les aies pas bloquées) s'ouvrira,
avec des explications et très probablement un numéro d'erreur.
Avec ce numéro d'erreur, on pourra "travailler".

2/ Si la mise à jour a été installée (même plusieurs fois), tu
pourras suivre les indications de cette fiche :
http://support.microsoft.com/kb/910339/fr

3/ Il y a bien une autre solution, mais elle est un peu plus longue :
- désinstaller d'abord ("Panneau de Configuration" ->
"Ajout/Suppression de programmes" -> cocher en haut la case
"Afficher les mises à jour" / les correctifs sont situés dans le
même "endroit" que le Framework) les correctifs précédents
apportés au .Net Framework 1.1, puis en dernier le .Net Framework 1.1
- retourner sur WindowsUpdate, et réinstaller le .Net Framework 1.1
- redémarrer la machine, et retourner sur WindowsUpdate installer
le ou les correctifs relatifs à ce Framework (il faudra peut-être
envisager plusieurs "passages" sur WindowsUpdate, avec
redémarrage à chaque fois)

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Domi60
Le #1047238
Bonjour, et merci de ta réponse, il y a bien une croix rouge sur cette mise à
jour, et il y a le message suivant :
Echec de l'installation
Code d'erreur: 0x66A
Essayez de réinstaller la mise à jour ou recherchez de l'aide auprès de
l'une des sources suivantes.
Options d'aide sans assistance :
Forum Aux Questions
Trouver des solutions
Groupe de discussion de Windows Update
Cette erreur a commencée le 11/07/07 et n'a jamais été installée, elle est
toujours présente ce matin. A signaler toutefois, que j'ai le Framework 2
d'installer, peut-être ceci expliquant celà. Merci de ta réponse.
Options de support assisté :
Support assisté en ligne Microsoft




Merci de la réponse, j'ai bien exécuté la procédure, lors de l'exe de la mise
à jour de la KB928366, je n'ai pas eu de message, j'avais bien extrait les
fichiers du netframeworK 1.1, par contre la mise à jour est toujours présente
sur Windows update et celà refait comme avant.
Une autre solution, peut-être serait la bienvenue. D'avance merci.


Salut Domi

1/ vérifier si la mise à jour a été installée :
- va manuellement sur le site de WindowsUpdate (lien dans le menu
Démarrer)
- une fois l'interface chargée et lorsque la page te propose le
choix entre "Rapide" et "Personnalisée", regarde dans le bandeau
de gauche et clique sur le lien "Consulter l'historique des mises
à jour"
- tu obtiendras (sur plusieurs pages) la liste des patches
installés sur ta machine (avec une coche verte) et de ceux qui
n'ont pas (ou mal) été installés (avec une croix blanche sur fond
rouge et un point d'interrogation jaune)
- cherche dans cette liste (parmi les derniers résultats, c'est à
dire *en tête* de liste) la ligne correspondant à ce patch. si
elle a une coche verte (et qu'elle est en plusieurs exemplaires),
va directement au point 2/. Si elle n'a pas (ou mal) été
installée, clique sur le point d'interrogation jaune. Une fenêtre
pop-up (il faut donc que tu ne les aies pas bloquées) s'ouvrira,
avec des explications et très probablement un numéro d'erreur.
Avec ce numéro d'erreur, on pourra "travailler".

2/ Si la mise à jour a été installée (même plusieurs fois), tu
pourras suivre les indications de cette fiche :
http://support.microsoft.com/kb/910339/fr

3/ Il y a bien une autre solution, mais elle est un peu plus longue :
- désinstaller d'abord ("Panneau de Configuration" ->
"Ajout/Suppression de programmes" -> cocher en haut la case
"Afficher les mises à jour" / les correctifs sont situés dans le
même "endroit" que le Framework) les correctifs précédents
apportés au .Net Framework 1.1, puis en dernier le .Net Framework 1.1
- retourner sur WindowsUpdate, et réinstaller le .Net Framework 1.1
- redémarrer la machine, et retourner sur WindowsUpdate installer
le ou les correctifs relatifs à ce Framework (il faudra peut-être
envisager plusieurs "passages" sur WindowsUpdate, avec
redémarrage à chaque fois)

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1047236
Bonjour, et merci de ta réponse, il y a bien une croix rouge sur cette mise à
jour, et il y a le message suivant :
Echec de l'installation
Code d'erreur: 0x66A
[...]
[...]
[...]
[...]
[...]
Options de support assisté :
Support assisté en ligne Microsoft


Ce monsieur Billou est bien bon, de confier à des tiers bénévoles
la réponse aux questions posées par ses produits... Il va
peut-être falloir que je demande à être rémunéré ! ;)

Salut Domi

Google est ton ami ! ;)
Il t'aurait permis (en mettant "0x66A" dans le champ de
recherche) de trouver cette fiche :
http://support.microsoft.com/kb/824643/fr

Chacune des trois phases exposées dans la fiche
("désinscription/réinscription", "suppression puis
réinstallation" et "réparation") est en soi une procédure de
réparation possible, aussi il faut retenter l'installation du
patch "défaillant" avant de passer à la phase suivante.

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Domi60
Le #1047042
Bonjour Ypoons,
J'ai exécuté les deux premiers Désinscription et réinscription de Windows
Installer, donc j'ai essayé de réinstallé par update windows et ensuite
manuellement par la mise à jour téléchargée, mais inutilement la mise à jour
est toujours présente. J'attends de tes nouvelles. Bonne journée.


Bonjour, et merci de ta réponse, il y a bien une croix rouge sur cette mise à
jour, et il y a le message suivant :
Echec de l'installation
Code d'erreur: 0x66A
[...]
[...]
[...]
[...]
[...]
Options de support assisté :
Support assisté en ligne Microsoft


Ce monsieur Billou est bien bon, de confier à des tiers bénévoles
la réponse aux questions posées par ses produits... Il va
peut-être falloir que je demande à être rémunéré ! ;)

Salut Domi

Google est ton ami ! ;)
Il t'aurait permis (en mettant "0x66A" dans le champ de
recherche) de trouver cette fiche :
http://support.microsoft.com/kb/824643/fr

Chacune des trois phases exposées dans la fiche
("désinscription/réinscription", "suppression puis
réinstallation" et "réparation") est en soi une procédure de
réparation possible, aussi il faut retenter l'installation du
patch "défaillant" avant de passer à la phase suivante.

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1047036
Bonjour Ypoons,
J'ai exécuté les deux premiers Désinscription et réinscription de Windows
Installer, donc j'ai essayé de réinstallé par update windows et ensuite
manuellement par la mise à jour téléchargée, mais inutilement la mise à jour
est toujours présente. J'attends de tes nouvelles. Bonne journée.


Salut Domi

Donc tu as exécuté la *première* procédure de la fiche, puis tu
as essayé d'installer le patch (une fois par WindowsUpdate, et
une deuxième fois en "local"). Et ça n'a pas fonctionné.
Il existe sur la fiche citée deux autres procédures : il faut les
essayer.

Ensuite, si ça n'a pas marché, je voudrais te faire essayer une
autre procédure :
http://a.vouillon.online.fr/faq-winxp.htm#48f
Regarde le paragraphe titré 922770. Il a été écrit en pensant au
Framework 2.0, mais l'outil indiqué "dotnetfx_cleanup_tool" est
valable sur les trois versions de Framework (1.0, 1.1 et 2.0). Il
te suffira de cocher la case correspondant au Framework 1.1 qui
te pose problème.
L'auteur insiste sur le fait que cet outil n'est à utiliser
qu'après avoir essayé les procédures "classiques" telles que
décrites dans la fiche Microsoft que je t'ai indiquée.
Après avoir utilisé cet outil, et puisque tu as déjà le Framework
2.0 sur ta machine, l'auteur précise qu'il faudra le réinstaller.
Il peut être téléchargé ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID56eacb-4362-4b0d-8edd-aab15c5e04f5

Reviens dire ! (en spécifiant, en cas de réussite, quelle est la
procédure qui a fonctionné).

Amicalement,


--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Domi60
Le #1046837
Bonsoir, je te remercie de ta réponse, j'ai téléchargé les deux programmes et
mon mari fera la manip que tu m'as indiqué lundi matin, j'espère que celà
marchera car c'est un pc Medion que j'avais acheté en 2005, et j'hésite à
restaurer la machine avec leur cd de restauration, celà m'inquiète un peu. En
tout cas, je te répondrais pour t'indiquer les résultats. Si problème, je me
connecterais avec le pc de mon mari. Bon week-end.
Domi60.


Bonjour Ypoons,
J'ai exécuté les deux premiers Désinscription et réinscription de Windows
Installer, donc j'ai essayé de réinstallé par update windows et ensuite
manuellement par la mise à jour téléchargée, mais inutilement la mise à jour
est toujours présente. J'attends de tes nouvelles. Bonne journée.


Salut Domi

Donc tu as exécuté la *première* procédure de la fiche, puis tu
as essayé d'installer le patch (une fois par WindowsUpdate, et
une deuxième fois en "local"). Et ça n'a pas fonctionné.
Il existe sur la fiche citée deux autres procédures : il faut les
essayer.

Ensuite, si ça n'a pas marché, je voudrais te faire essayer une
autre procédure :
http://a.vouillon.online.fr/faq-winxp.htm#48f
Regarde le paragraphe titré 922770. Il a été écrit en pensant au
Framework 2.0, mais l'outil indiqué "dotnetfx_cleanup_tool" est
valable sur les trois versions de Framework (1.0, 1.1 et 2.0). Il
te suffira de cocher la case correspondant au Framework 1.1 qui
te pose problème.
L'auteur insiste sur le fait que cet outil n'est à utiliser
qu'après avoir essayé les procédures "classiques" telles que
décrites dans la fiche Microsoft que je t'ai indiquée.
Après avoir utilisé cet outil, et puisque tu as déjà le Framework
2.0 sur ta machine, l'auteur précise qu'il faudra le réinstaller.
Il peut être téléchargé ici :
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID56eacb-4362-4b0d-8edd-aab15c5e04f5

Reviens dire ! (en spécifiant, en cas de réussite, quelle est la
procédure qui a fonctionné).

Amicalement,


--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1046836
Bonsoir, je te remercie de ta réponse, j'ai téléchargé les deux programmes et
mon mari fera la manip que tu m'as indiqué lundi matin, j'espère que celà
marchera car c'est un pc Medion que j'avais acheté en 2005, et j'hésite à
restaurer la machine avec leur cd de restauration, celà m'inquiète un peu. En
tout cas, je te répondrais pour t'indiquer les résultats. Si problème, je me
connecterais avec le pc de mon mari. Bon week-end.
Domi60.


Salut Domi

Je crois que je peux te rassurer : en l'état actuel des
"remontées de problèmes" rencontrées sur ce forum (et sur
d'autres), la solution qui consiste à :
- désinstaller la version qui ne "veut" pas être mise à jour
- la réinstaller, puis appliquer le nouveau patch
a toujours bien fonctionné. Donc je *pense* que tu n'arriveras
pas à cette solution "extrême" qui consiste à restaurer la
machine avec le CD de la marque.

Je ne te garantis cependant pas la réussite à 100% : dans des cas
extrêmes (que nous n'avons pas eu l'occasion de diagnostiquer à
fond, les "internautes en détresse" n'ayant pas fourni tous les
résultats des pistes proposées), le(les) Framework(s) refuse(nt)
de "se laisser désinstaller". Mais l'outil
"dotnetfx_cleanup_tool" est relativement récent, et nous n'avons
pas encore de remontées d'informations sur des cas où il n'aurait
pas marché. Donc l'espoir t'est permis.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Domi60
Le #1047620
Bonjour, j'ai réussi à désinstaller le NETFRAMEWORK 1.1 avec le cleanup et la
mise à jour ne m'est plus demandée. Par contre, dans le gestionnaire des
programmes, je n'arrive pas à désinstaller le pack language french pour le
1.1, j'ai le message suivant Erreur 1316 erreur de la tentative lecture
fichier c:windowsinstallerlangpack.msi, donc je réponsd OK celà mouline un
peu et j'ai le message Erreur irrécupérable de l'installation, je fais
également ok. Ensuite, sous la ligne du language pack, il y a la ligne
Microsoft.Net Framework 1.1 Hotfix(KB886903) je fais supprimer mais celà ne
fait rien. Donc, j'ai toujours ces deux lignes là. Pourrais-tu me répondre ?
D'avance merci.
PS : Je n'ai pas encore réinstallé le netframework 2.0, je ne sais pas si
les traces du 1.1 ne vont pas gêner. Merci encore.


Bonsoir, je te remercie de ta réponse, j'ai téléchargé les deux programmes et
mon mari fera la manip que tu m'as indiqué lundi matin, j'espère que celà
marchera car c'est un pc Medion que j'avais acheté en 2005, et j'hésite à
restaurer la machine avec leur cd de restauration, celà m'inquiète un peu. En
tout cas, je te répondrais pour t'indiquer les résultats. Si problème, je me
connecterais avec le pc de mon mari. Bon week-end.
Domi60.


Salut Domi

Je crois que je peux te rassurer : en l'état actuel des
"remontées de problèmes" rencontrées sur ce forum (et sur
d'autres), la solution qui consiste à :
- désinstaller la version qui ne "veut" pas être mise à jour
- la réinstaller, puis appliquer le nouveau patch
a toujours bien fonctionné. Donc je *pense* que tu n'arriveras
pas à cette solution "extrême" qui consiste à restaurer la
machine avec le CD de la marque.

Je ne te garantis cependant pas la réussite à 100% : dans des cas
extrêmes (que nous n'avons pas eu l'occasion de diagnostiquer à
fond, les "internautes en détresse" n'ayant pas fourni tous les
résultats des pistes proposées), le(les) Framework(s) refuse(nt)
de "se laisser désinstaller". Mais l'outil
"dotnetfx_cleanup_tool" est relativement récent, et nous n'avons
pas encore de remontées d'informations sur des cas où il n'aurait
pas marché. Donc l'espoir t'est permis.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Publicité
Poster une réponse
Anonyme