Problème installation Lifecam VX-3000

Le
Aurélie
Bonjour !

Je viens de faire l'acquisition de la Lifecam VX-3000 et le logiciel fourni
avec (LifeCam 1.3) ne s'installe pas correctement. J'ai les deux messages
suivants :

"kstvtune.ax de CD du service Pack 2 pour Windows XP professionnel est
nécessaire"

"usbaudio.sys de CD du service Pack 2 pour Windows XP professionnel est
nécessaire"

J'utilise une version de Windows XP avec service Pack 2 qui date de 2002 et
qui est mise à jour automatiquement.

La webcam est détectée par mon ordinateur mais le logiciel ne fonctionne
pas. J'ai même téléchargé la version proposée sur le site de Microsoft mais
sans plus de résultat.

Quelqu'un sait-il ce qu'il faut faire ?

Merci pour votre aide !
--
Aurélie
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ypoons
Le #1068985
Bonjour !

Je viens de faire l'acquisition de la Lifecam VX-3000 et le logiciel fourni
avec (LifeCam 1.3) ne s'installe pas correctement. J'ai les deux messages
suivants :

"kstvtune.ax de CD du service Pack 2 pour Windows XP professionnel est
nécessaire"

"usbaudio.sys de CD du service Pack 2 pour Windows XP professionnel est
nécessaire"

J'utilise une version de Windows XP avec service Pack 2 qui date de 2002 et
qui est mise à jour automatiquement.

La webcam est détectée par mon ordinateur mais le logiciel ne fonctionne
pas. J'ai même téléchargé la version proposée sur le site de Microsoft mais
sans plus de résultat.

Quelqu'un sait-il ce qu'il faut faire ?

Merci pour votre aide !


Salut Aurélie

Au moment où ce(s) message(s) apparaî(ssen)t, la fenêtre offre
certainement un bouton "browse..." (ou "parcourir...") pour
indiquer au système (qui ne les trouve pas) où sont situés ces
fichiers.
Le fichier kstvtune.ax se trouve normalement dans le dossier
C:Windowssystem32
Le fichier usbaudio.sys se trouve normalement dans le dossier
C:Windowssystem32drivers

Je ne vois objectivement aucune raison pour que ces fichiers ne
soient pas à jour chez toi, mais au cas où... vérifie les
propriétés avant de recommencer :
- le fichier kstvtune.ax "pèse" 60,5 Ko (61 952 octets) et a été
modifié la dernière fois le 04/08/2004 à 00:55:04 (date du SP2)
- le fichier usbaudio.sys "pèse" 57,8 Ko (59 264 octets) et a été
modifié la dernière fois 03/08/2004 à 23:07:56

Re-tente l'installation, et utilise ces renseignements quand
"l'erreur" se reproduit.

Tip : comme tout périphérique USB, il ne faut *pas* brancher la
webcam tant que l'installation n'a pas réussi. Donc... la
débrancher, et redémarrer la machine avant de re-tenter
l'installation.

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Aurélie
Le #1068655
Salut et merci pour ta réponse !

J'ai fait une recherche dans les fichiers que tu m'as indiqués mais pas
moyen de trouver ni l'un ni l'autre... Est-ce qu'il est possible de les
obtenir par une mise à jour ou un téléchargement quelconques ?

Merci encore !

--
Aurélie



Bonjour !

Je viens de faire l'acquisition de la Lifecam VX-3000 et le logiciel fourni
avec (LifeCam 1.3) ne s'installe pas correctement. J'ai les deux messages
suivants :

"kstvtune.ax de CD du service Pack 2 pour Windows XP professionnel est
nécessaire"

"usbaudio.sys de CD du service Pack 2 pour Windows XP professionnel est
nécessaire"

J'utilise une version de Windows XP avec service Pack 2 qui date de 2002 et
qui est mise à jour automatiquement.

La webcam est détectée par mon ordinateur mais le logiciel ne fonctionne
pas. J'ai même téléchargé la version proposée sur le site de Microsoft mais
sans plus de résultat.

Quelqu'un sait-il ce qu'il faut faire ?

Merci pour votre aide !


Salut Aurélie

Au moment où ce(s) message(s) apparaî(ssen)t, la fenêtre offre
certainement un bouton "browse..." (ou "parcourir...") pour
indiquer au système (qui ne les trouve pas) où sont situés ces
fichiers.
Le fichier kstvtune.ax se trouve normalement dans le dossier
C:Windowssystem32
Le fichier usbaudio.sys se trouve normalement dans le dossier
C:Windowssystem32drivers

Je ne vois objectivement aucune raison pour que ces fichiers ne
soient pas à jour chez toi, mais au cas où... vérifie les
propriétés avant de recommencer :
- le fichier kstvtune.ax "pèse" 60,5 Ko (61 952 octets) et a été
modifié la dernière fois le 04/08/2004 à 00:55:04 (date du SP2)
- le fichier usbaudio.sys "pèse" 57,8 Ko (59 264 octets) et a été
modifié la dernière fois 03/08/2004 à 23:07:56

Re-tente l'installation, et utilise ces renseignements quand
"l'erreur" se reproduit.

Tip : comme tout périphérique USB, il ne faut *pas* brancher la
webcam tant que l'installation n'a pas réussi. Donc... la
débrancher, et redémarrer la machine avant de re-tenter
l'installation.

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1047628
Salut et merci pour ta réponse !

J'ai fait une recherche dans les fichiers que tu m'as indiqués mais pas
moyen de trouver ni l'un ni l'autre... Est-ce qu'il est possible de les
obtenir par une mise à jour ou un téléchargement quelconques ?

Merci encore !


Salut Aurélie

En tant que fichiers d'origine Microsoft, je ne devrais pas te
les fournir : tu pourrais les retrouver sur le CD, les
décompresser (car ils sont probablement compressés) et les mettre
dans les "bons" emplacements.

Mais je pense que cette manipulation est plus facile à évoquer
qu'à réellement décrire pas par pas sur ce forum. Aussi tu les
trouveras ici (attention, le site rajoute des caractères inutiles
dans le nom des fichiers ; il faudra les renommer comme indiqué) :
kstvtune.ax
http://cjoint.com/?hpw67n12Sb

usbaudio.sys
http://cjoint.com/?hpxbDnBj1m

Tu cliques sur les liens, tu choisis de télécharger les fichiers
et de les enregistrer sur ton disque dur, et tu les mets là où
le système les cherchera.

Amicalement,


--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Aurélie
Le #1047625
Coucou !!

Merci beaucoup pour ton aide, tu es un ange ! Après avoir installé les deux
fichiers demandés, le logiciel en a réclamé un autre, puis un autre... J'ai
bien cru que ça ne finirait jamais...

Finalement j'ai regardé dans le CD de Windows et fini par trouver un dossier
compressé nommé SP2, je l'ai ouvert à tout hasard... et finalement dégoté
tous les fichiers demandés.

Qu'est-ce qu'il ne faut pas faire pour installer un périphérique aussi usuel
! Heureusement que je ne me bagarre pas avec tout ce que j'installe,
d'habitude ça se met en route tout seul.

En tous cas encore une fois merci beaucoup, la webcam fonctionne maintenant
à merveille.

Si j'ai un autre souci, pourrai-je abuser de ta gentillesse et m'adresser à
toi de nouveau (peut-être directement via ton adresse e-mail) ?

Qu'est-ce qui fait que tu es aussi calé en informatique, passion ou métier ?

Allez, j'arrête de t'ennuyer, bonne soirée !


--
Aurélie



Salut et merci pour ta réponse !

J'ai fait une recherche dans les fichiers que tu m'as indiqués mais pas
moyen de trouver ni l'un ni l'autre... Est-ce qu'il est possible de les
obtenir par une mise à jour ou un téléchargement quelconques ?

Merci encore !


Salut Aurélie

En tant que fichiers d'origine Microsoft, je ne devrais pas te
les fournir : tu pourrais les retrouver sur le CD, les
décompresser (car ils sont probablement compressés) et les mettre
dans les "bons" emplacements.

Mais je pense que cette manipulation est plus facile à évoquer
qu'à réellement décrire pas par pas sur ce forum. Aussi tu les
trouveras ici (attention, le site rajoute des caractères inutiles
dans le nom des fichiers ; il faudra les renommer comme indiqué) :
kstvtune.ax
http://cjoint.com/?hpw67n12Sb

usbaudio.sys
http://cjoint.com/?hpxbDnBj1m

Tu cliques sur les liens, tu choisis de télécharger les fichiers
et de les enregistrer sur ton disque dur, et tu les mets là où
le système les cherchera.

Amicalement,


--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1047432
Salut Aurélie

Coucou !!

Merci beaucoup pour ton aide, tu es un ange ! Après avoir installé les deux
fichiers demandés, le logiciel en a réclamé un autre, puis un autre... J'ai
bien cru que ça ne finirait jamais...

Finalement j'ai regardé dans le CD de Windows et fini par trouver un dossier
compressé nommé SP2, je l'ai ouvert à tout hasard... et finalement dégoté
tous les fichiers demandés.


Bizarre... si, comme tu le dis, ta machine était à jour via
WindowsUpdate, je ne m'explique pas que ces fichiers n'aient pas
été déjà installés...

Qu'est-ce qu'il ne faut pas faire pour installer un périphérique aussi usuel
! Heureusement que je ne me bagarre pas avec tout ce que j'installe,
d'habitude ça se met en route tout seul.

En tous cas encore une fois merci beaucoup, la webcam fonctionne maintenant
à merveille.


Tant mieux, c'est l'essentiel ! ;)

Si j'ai un autre souci, pourrai-je abuser de ta gentillesse et m'adresser à
toi de nouveau (peut-être directement via ton adresse e-mail) ?


Tu peux bien entendu *tenter* d'abuser de ma gentillesse. ;)
Si tu m'envoies un mail sur ma BAL, j'y répondrai comme je
réponds à toutes les autres demandes gentiment formulées.
Cependant le fait de poser une question sur le forum a d'autres
avantages :
- si tu poses ta question sur le forum, tu auras d'autres
réponses que les miennes (après tout, je n'ai pas la science infuse)
- si tu poses une question sur le forum, et qu'une réponse est
donnée, elle pourra profiter à d'autres "internautes en détresse"...
- il m'arrive d'être en vacances, et sans accès à internet... (ça
me repose) ;)

Par contre, en posant une question sur le forum, ne l'intitule
pas "pour Ypoons", ça pourrait être interprété de façon
désobligeante par toute la communauté. :-(

Qu'est-ce qui fait que tu es aussi calé en informatique, passion ou métier ?


Métier un tout petit peu (j'utilise énormément les ordinateurs,
mais seulement comme un outil sans lequel je ne pourrai remplir
ma tâche, et je n'ai pas accès au côté "développement"), passion
certainement...
J'ai découvert, avec Windows XP (après m'être "frotté" avec les
versions précédentes), enfin un système d'exploitation digne de
ce nom : stable, (relativement) convivial, et surtout facile à
entretenir et à réparer, et j'en suis tombé amoureux...

Allez, j'arrête de t'ennuyer, bonne soirée !


Pas d'ennui, au contraire : j'aime rendre service, et j'aime
expliquer aux autres comment rester à l'aise avec et confiant
dans l'outil qu'ils manipulent sans arrêt. Rien de pire que
d'être obligé d'utiliser un outil qui ne plaît pas...

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Publicité
Poster une réponse
Anonyme