Problème d'installation Wheezy RC3 UEFI

Le
Berillions
--047d7bacc0304174e804dbe5aaf9
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour,

J'ai un PC qui date de 2011 et qui permet l'installation en mode UEFI. J'ai
donc installé Seven en 1er et celui-ci m'a bien partitionné le HDD en G=
PT.
L'installation s'est bien déroulé et Windows fonctionne très bien.

Lorsque je veux installer Debian grâce à ma clé USB, il y a un probl=
ème.
Dans le BIOS, j'ai bien fait en sorte que le PC démarre sur la clé USB =
en
mode UEFI. Le PC lance la clé USB et j'ai bien le menu général
d'installation (Install / Graphic Install / etc)

Le hic, c'est que lorsque je choisi "Install" soit "Graphic Install", j'ai
droit à un écran noir et rien de plus.

J'ai pensé qu'il y avait un soucis avec la clé donc j'ai gravé la RC3=
sur
un CD Manque de bol encore une fois, le BIOS ne veut pas me démarrer l=
e
CD d'install en mode UEFI (Alors que le DVD de Win7 démarre bien en
mode UEFI) => Allez comprendre.

Du coup, je suis bien coincé pour installer Wheezy. Mais j'ai vu que ce
problème existait dans les "errata" de la RC3 mais je ne trouve pas de
rapport de bug concernant ce problème.

Quelques idées de votre part ?
Merci

--047d7bacc0304174e804dbe5aaf9
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<div dir="ltr"><div><div><div><div><div><div>Bonjour,<br><br></div>J&#39;=
ai un PC qui date de 2011 et qui permet l&#39;installation en mode UEFI. J&=
#39;ai donc installé Seven en 1er et celui-ci m&#39;a bien partitionné =
le HDD en GPT. L&#39;installation s&#39;est bien déroulé et Windows fon=
ctionne très bien.<br>
<br></div>Lorsque je veux installer Debian grâce à ma clé USB, il y a=
un problème. Dans le BIOS, j&#39;ai bien fait en sorte que le PC démar=
re sur la clé USB en mode UEFI. Le PC lance la clé USB et j&#39;ai bien=
le menu général d&#39;installation (Install / Graphic Install / etc=
)<br>
</div><br></div>Le hic, c&#39;est que lorsque je choisi &quot;Install&quot;=
soit &quot;Graphic Install&quot;, j&#39;ai droit à un écran noir et ri=
en de plus. <br><br>J&#39;ai pensé qu&#39;il y avait un soucis avec la cl=
é donc j&#39;ai gravé la RC3 sur un CD Manque de bol encore une fois=
, le BIOS ne veut pas me démarrer le CD d&#39;install en mode UEFI (A=
lors que le DVD de Win7 démarre bien en mode UEFI) =&gt; Allez comprend=
re.<br>
<br></div>Du coup, je suis bien coincé pour installer Wheezy. Mais j&#39;=
ai vu que ce problème existait dans les &quot;errata&quot; de la RC3 mais=
je ne trouve pas de rapport de bug concernant ce problème.<br><br></div>=
<div>
Quelques idées de votre part ?<br></div><div>Merci<br></div></div>

--047d7bacc0304174e804dbe5aaf9--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAGib1vd=4=YfK+EdFkgOo9RYs0OuCxjfZYip=cwc=9yKsXAN5w@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #25383132
Le Sat, 4 May 2013 16:55:57 +0200,
Berillions
Bonjour,

J'ai un PC qui date de 2011 et qui permet l'installation en mode
UEFI. J'ai donc installé Seven en 1er et celui-ci m'a bien
partitionné le HDD en GPT. L'installation s'est bien déroulé et
Windows fonctionne très bien.

Lorsque je veux installer Debian grâce à ma clé USB, il y a un
problème. Dans le BIOS, j'ai bien fait en sorte que le PC démarre sur
la clé USB en mode UEFI. Le PC lance la clé USB et j'ai bien le menu
général d'installation (Install / Graphic Install / etc...)

Le hic, c'est que lorsque je choisi "Install" soit "Graphic Install",
j'ai droit à un écran noir et rien de plus.

J'ai pensé qu'il y avait un soucis avec la clé donc j'ai gravé la RC3
sur un CD... Manque de bol encore une fois, le BIOS ne veut pas me
démarrer le CD d'install en mode UEFI ... (Alors que le DVD de Win7
démarre bien en mode UEFI) => Allez comprendre.

Du coup, je suis bien coincé pour installer Wheezy. Mais j'ai vu que
ce problème existait dans les "errata" de la RC3 mais je ne trouve
pas de rapport de bug concernant ce problème.

Quelques idées de votre part ?
Merci



bonjour,

est il possible d'employer l'installeur en mode ncurses ?


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Berillions
Le #25383322
--047d7b10d1771d370804dbe7cdf6
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Quand tu parles du mode ncurses, c'est le mode rescue / expert ?
Pour ma part, j'ai tenté l'installation avec le mode Install/Graphic
Install/Rescue Mode/Expert qui se sont soldés par des échecs.

Comme expliqué précédemment, il y a une soucis dans la RC3 concernant
l'install en UEFI. J'ai donc du installé Wheezy en mode BIOS.


Le 4 mai 2013 18:20, Bernard Schoenacker écrit :

Le Sat, 4 May 2013 16:55:57 +0200,
Berillions
> Bonjour,
>
> J'ai un PC qui date de 2011 et qui permet l'installation en mode
> UEFI. J'ai donc installé Seven en 1er et celui-ci m'a bien
> partitionné le HDD en GPT. L'installation s'est bien déroulé et
> Windows fonctionne très bien.
>
> Lorsque je veux installer Debian grâce à ma clé USB, il y a un
> problème. Dans le BIOS, j'ai bien fait en sorte que le PC démarre s ur
> la clé USB en mode UEFI. Le PC lance la clé USB et j'ai bien le men u
> général d'installation (Install / Graphic Install / etc...)
>
> Le hic, c'est que lorsque je choisi "Install" soit "Graphic Install",
> j'ai droit à un écran noir et rien de plus.
>
> J'ai pensé qu'il y avait un soucis avec la clé donc j'ai gravé la RC3
> sur un CD... Manque de bol encore une fois, le BIOS ne veut pas me
> démarrer le CD d'install en mode UEFI ... (Alors que le DVD de Win7
> démarre bien en mode UEFI) => Allez comprendre.
>
> Du coup, je suis bien coincé pour installer Wheezy. Mais j'ai vu que
> ce problème existait dans les "errata" de la RC3 mais je ne trouve
> pas de rapport de bug concernant ce problème.
>
> Quelques idées de votre part ?
> Merci

bonjour,

est il possible d'employer l'installeur en mode ncurses ?


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive:
http://lists.debian.org/ fr





--047d7b10d1771d370804dbe7cdf6
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Berillions &lt; <div><div class="h5"><br>
&gt; Bonjour,<br>
&gt;<br>
&gt; J&#39;ai un PC qui date de 2011 et qui permet l&#39;installation en mo de<br>
&gt; UEFI. J&#39;ai donc installé Seven en 1er et celui-ci m&#39;a bien<b r>
&gt; partitionné le HDD en GPT. L&#39;installation s&#39;est bien dérou lé et<br>
&gt; Windows fonctionne très bien.<br>
&gt;<br>
&gt; Lorsque je veux installer Debian grâce à ma clé USB, il y a un<b r>
&gt; problème. Dans le BIOS, j&#39;ai bien fait en sorte que le PC déma rre sur<br>
&gt; la clé USB en mode UEFI. Le PC lance la clé USB et j&#39;ai bien l e menu<br>
&gt; général d&#39;installation (Install / Graphic Install / etc...)<br >
&gt;<br>
&gt; Le hic, c&#39;est que lorsque je choisi &quot;Install&quot; soit &quot ;Graphic Install&quot;,<br>
&gt; j&#39;ai droit à un écran noir et rien de plus.<br>
&gt;<br>
&gt; J&#39;ai pensé qu&#39;il y avait un soucis avec la clé donc j&#39; ai gravé la RC3<br>
&gt; sur un CD... Manque de bol encore une fois, le BIOS ne veut pas me<br>
&gt; démarrer le CD d&#39;install en mode UEFI ... (Alors que le DVD de W in7<br>
&gt; démarre bien en mode UEFI) =&gt; Allez comprendre.<br>
&gt;<br>
&gt; Du coup, je suis bien coincé pour installer Wheezy. Mais j&#39;ai vu que<br>
&gt; ce problème existait dans les &quot;errata&quot; de la RC3 mais je n e trouve<br>
&gt; pas de rapport de bug concernant ce problème.<br>
&gt;<br>
&gt; Quelques idées de votre part ?<br>
&gt; Merci<br>
<br>
</div></div>bonjour,<br>
<br>
        est il possible d&#39;employer l&#39;installeur en mode ncu rses ?<br>
<br>
<br>
        slt<br>
<span class="HOEnZb"><font color="#888888">        bernard<br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br></div>

--047d7b10d1771d370804dbe7cdf6--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAGib1vdttNVb0PJCKqni9YUdMqT2rqgF+
Bzzz
Le #25383342
On Sat, 4 May 2013 19:28:51 +0200
Berillions
Quand tu parles du mode ncurses, c'est le mode rescue / expert ?
Pour ma part, j'ai tenté l'installation avec le mode Install/Graphic
Install/Rescue Mode/Expert qui se sont soldés par des échecs.



Nan, il veut parler d'utiliser l'installer en mode texte et non
en mode graphique.

--
Aria: On va à disneyland ensemble ? ya un ticket gratuit pour un achet é !
Manon: Parfait je prend le gratuit !

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Berillions
Le #25383542
--bcaec529935f05751b04dbe8513c
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Même le mode texte ne fonctionne pas.


Le 4 mai 2013 19:38, Bzzz
On Sat, 4 May 2013 19:28:51 +0200
Berillions
> Quand tu parles du mode ncurses, c'est le mode rescue / expert ?
> Pour ma part, j'ai tenté l'installation avec le mode Install/Graphic
> Install/Rescue Mode/Expert qui se sont soldés par des échecs.

Nan, il veut parler d'utiliser l'installer en mode texte et non
en mode graphique.

--
Aria: On va à disneyland ensemble ? ya un ticket gratuit pour un achet é !
Manon: Parfait je prend le gratuit !

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/





--bcaec529935f05751b04dbe8513c
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Berillions &lt; <br>
&gt; Quand tu parles du mode ncurses, c&#39;est le mode rescue / expert ?<b r>
&gt; Pour ma part, j&#39;ai tenté l&#39;installation avec le mode Install /Graphic<br>
&gt; Install/Rescue Mode/Expert qui se sont soldés par des échecs.<br>
<br>
Nan, il veut parler d&#39;utiliser l&#39;installer en mode texte et non<br>
en mode graphique.<br>
<span class="HOEnZb"><font color="#888888"><br>
--<br>
Aria: On va à disneyland ensemble ? ya un ticket gratuit pour un acheté !<br>
Manon: Parfait je prend le gratuit !<br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br></div>

--bcaec529935f05751b04dbe8513c--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAGib1vdaxYMeDdi2JLRH192E2oicskVcuWvxB-Gpg=
Publicité
Poster une réponse
Anonyme