Probleme installation windows xp

Le
toteuf75019
Bonjour

J'ai acheté du matériel neuf, carte mere asus p5w dh deluxe, intel E6600 et
barette corsaire 2*1024.
Tous marche, sauf que j'ai récupéré mes deux anciens disques dur un de 160
et un de 320. Le 320 est partionné en 20 pour windows, 10 pour linux et le
reste pour des documents.
J'installe le tous dans ma tour, je prend mon nouveau cd de windows. Je le
met dans la bête, et la quand il me demande d'appuyer sur entré puis sur F8
quand j'ai lu la licence, le pc reboot. Je vois qu'il tente d'acceder à mon
disque dur de 320 mais le pc reboot.
J'ai tenté d'installer des pilotes moi même avec f6 au debut mais aucun des
pilotes ne changent.


Je vous pris de m'escuser pour mon orthographe. J'essaye de ne pas utilisé
le style sms mais je suis comme même nul en orthographe et j'ai pas de
correcteur sous la main. (ben oui mon disque dur dans le pc qui marche po)
--
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ypoons
Le #1071279
Bonjour

J'ai acheté du matériel neuf, carte mere asus p5w dh deluxe, intel E6600 et
barette corsaire 2*1024.
Tous marche, sauf que j'ai récupéré mes deux anciens disques dur un de 160
et un de 320. Le 320 est partionné en 20 pour windows, 10 pour linux et le
reste pour des documents.
J'installe le tous dans ma tour, je prend mon nouveau cd de windows. Je le
met dans la bête, et la quand il me demande d'appuyer sur entré puis sur F8
quand j'ai lu la licence, le pc reboot. Je vois qu'il tente d'acceder à mon
disque dur de 320 mais le pc reboot.
J'ai tenté d'installer des pilotes moi même avec f6 au debut mais aucun des
pilotes ne changent.


Je vous pris de m'escuser pour mon orthographe. J'essaye de ne pas utilisé
le style sms mais je suis comme même nul en orthographe et j'ai pas de
correcteur sous la main. (ben oui mon disque dur dans le pc qui marche po)


Salut toteuf

Ton orthographe est presque parfaite, n'aie crainte !

Deux précisions s'il te plaît : tu essayes d'installer Windows XP
comme une *deuxième* installation (en dual boot avec
l'installation qui est sur ton dur 320 Go) ou tu souhaites
utiliser ce 320 Go comme un disque "data seulement" ?
Je suppose également que tes deux "anciens" disques durs sont en
IDE ?

Si tu souhaites utiliser les deux "anciens" disques durs comme
des disques "données seulement", la meilleure solution est de ...
ne pas les connecter tant que XP n'est pas installé sur le
nouveau disque.
Si tu souhaites installer "un deuxième XP" (en dual boot) sur ton
nouveau disque dur, il te faudra (quand tu auras résolu le
problème du reboot intempestif) faire (après, c'est plus simple)
une "installation/réparation" de ton *premier* XP avec le CD de
Windows, en lui spécifiant que tu souhaites réparer
l'installation qui est dans ton autre disque (l' "ancien").
Mais je pense que, dans ton cas, le dual boot n'est pas la
meilleure solution (trop de choses ont changé dans ton matériel,
en particulier la carte-mère, et la réparation ne sera pas
forcément possible).
Pour faire une "installation réparation" (la fiche ne décrit
qu'un cas simple) :
http://support.microsoft.com/?id15341
en images : http://www.bellamyjc.org/fr/windows2000.html#repair

Autre problème : de quand date ton CD ? est-ce une version XP "de
base" (2001), une version XPSP1 (2002) ou une version XPSP2
(2004) ? Si ton CD est une version "de base", il ne sait pas
reconnaître les disques durs d'une capacité supérieure à 127 Go.
Si c'est SP1 ou SP2, c'est bon.

Autre problème : puisque tu as branché les deux "anciens" disques
durs (IDE ?), je suppose que ton "nouveau" disque est un SATA ?
Il faut alors que tu aies un lecteur de disquettes (impératif !
XP ne reconnaît aucun autre lecteur pour les drivers
"supplémentaires" avec F6 au moment de l'install) et que les
drivers SATA soient copiés sur une disquette *à la racine* de la
disquette (pas dans un dossier, même si tu les as trouvés dans un
dossier à l'origine).
Une meilleure solution serait d'intégrer les drivers SATA dans le
CD de XP, mais c'est un peu plus compliqué (j'ai dit "un peu
plus", c'est quand même à la portée d'un "presque débutant") :
http://www.laboratoire-microsoft.org/articles/win/integration_sp2/1/
http://www.pcastuces.com/pratique/windows/creer_CD_windows_xp/page1.htm

Une dernière chose enfin : actuellement, je suppose que tu as
Linux en dual boot. Tu l'as donc installé après XP sur l'
"ancien" disque. Après avoir installé un nouvel XP sur le nouveau
disque, tu n'auras plus accès à ce Linux. XP ne reconnaît pas les
partitions Linux, et ne sait pas y accéder. Il te faut donc avant
d'installer ton nouvel XP récupérer (dans la communauté Linux ou
sur ton ancien disque dur, dans une session Linux active) le
"mode d'emploi" et les fichiers nécessaires à recréer le dual
boot de Lilo (ou utiliser un autre gestionnaire de boot qui saura
reconnaître une installation Linux).

Je me rends compte que je n'ai pas forcément été clair dans cet
ensemble de considérations, n'hésite pas à demander des
précisions si nécessaires.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?Qw7yVJONCF (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

toteuf75019
Le #1071278
Salut,
Désolé je me rend compte que mon problème était mal expliqué.
J'ai en fait 2 disque dur ide c'est tout, l'un est de 160 et l'autre de 320.
J'ai windows et linux sur celui de 320. Je sais comment récupéré linux c'est
pas un problème. Ayant changé de carte mere et de processe il faut reparé mon
ancienne installe de windows (qui etait fait pour un p4 pour passé à une
config core2duo).

Je sais faire la réparation, en temps normal, mais la j'ai un pb, je boot
sur le cd de windows (qui est un service pack2 acheté a surcouf). Il
installe (ou charge) ce qu'il lui faut pour préparé l'installation (style les
pilotes clavier dll etc...) Puis affiche l'ecran bienvenue, appuyer sur
entree si vous voulez installer windows ou sur r pour reparé ou sur echap
pour quitter. Quand j'appuye sur entrée j'ai la demande de confirmation de
lecture de la licence ou il faut appuyer sur f8. Puis normalement windows
recherche les anciennes installations de windows et si il en trouve il
propose une nouvelle page pour réparé (en appuyant sur R), mais au moment ou
il cherche les partitions le pc redemare.

On pourrait pensé a un manque de mémoire mais la mémoire est neuve et
memtest ne me presente aucune erreure. Ensuite on pourrait pensé que windows
n'est plus sur le dd mais quand je remet le disque dur dans mon ancien pc
windows se charge bien. Par contre windows se charge mais redemarre le pc sur
mon nouveau pc (ce qui est normale je pense vu que la config actuel est trop
éloigné de la config de mon ancien pc).

Je n'arrive pas à réparé mon installation en résumé, et j'aimerai savoir
comment contourné mon probleme ou si sa ne vient pas de pilotes tiers à
chargé au démarage (par exemple pilote de disque dur pour ceux de plus de 127
go ou autre).

Merci


--
Merci



Bonjour

J'ai acheté du matériel neuf, carte mere asus p5w dh deluxe, intel E6600 et
barette corsaire 2*1024.
Tous marche, sauf que j'ai récupéré mes deux anciens disques dur un de 160
et un de 320. Le 320 est partionné en 20 pour windows, 10 pour linux et le
reste pour des documents.
J'installe le tous dans ma tour, je prend mon nouveau cd de windows. Je le
met dans la bête, et la quand il me demande d'appuyer sur entré puis sur F8
quand j'ai lu la licence, le pc reboot. Je vois qu'il tente d'acceder à mon
disque dur de 320 mais le pc reboot.
J'ai tenté d'installer des pilotes moi même avec f6 au debut mais aucun des
pilotes ne changent.


Je vous pris de m'escuser pour mon orthographe. J'essaye de ne pas utilisé
le style sms mais je suis comme même nul en orthographe et j'ai pas de
correcteur sous la main. (ben oui mon disque dur dans le pc qui marche po)
--
Merci


Sabrem JORAM
Le #1071125

Salut,
Désolé je me rend compte que mon problème était mal expliqué.
J'ai en fait 2 disque dur ide c'est tout, l'un est de 160 et l'autre
de 320. J'ai windows et linux sur celui de 320. Je sais comment
récupéré linux c'est pas un problème. Ayant changé de carte mere et
de processe il faut reparé mon ancienne installe de windows (qui
etait fait pour un p4 pour passé à une config core2duo).

Je sais faire la réparation, en temps normal, mais la j'ai un pb, je
boot sur le cd de windows (qui est un service pack2 acheté a
surcouf). Il installe (ou charge) ce qu'il lui faut pour préparé
l'installation (style les pilotes clavier dll etc...) Puis affiche
l'ecran bienvenue, appuyer sur entree si vous voulez installer
windows ou sur r pour reparé ou sur echap pour quitter. Quand
j'appuye sur entrée j'ai la demande de confirmation de lecture de la
licence ou il faut appuyer sur f8. Puis normalement windows
recherche les anciennes installations de windows et si il en trouve
il propose une nouvelle page pour réparé (en appuyant sur R), mais
au moment ou il cherche les partitions le pc redemare.

On pourrait pensé a un manque de mémoire mais la mémoire est neuve et
memtest ne me presente aucune erreure. Ensuite on pourrait pensé que
windows n'est plus sur le dd mais quand je remet le disque dur dans
mon ancien pc windows se charge bien. Par contre windows se charge
mais redemarre le pc sur mon nouveau pc (ce qui est normale je pense
vu que la config actuel est trop éloigné de la config de mon ancien
pc).

Je n'arrive pas à réparé mon installation en résumé, et j'aimerai
savoir comment contourné mon probleme ou si sa ne vient pas de
pilotes tiers à chargé au démarage (par exemple pilote de disque dur
pour ceux de plus de 127 go ou autre).

Merci


Bonjour,

Le HAL n'est pas le même si ma mémoire est bonne (j'ai pas ma doc sous
la main à ce moment pour confirmer) pour ces deux processeurs, entre
autres nombreuses autres choses, et donc il fallait tout désinstaller
(pilotes, ACPI, etc...) à partir de l'ancien système ainsi :

http://www.pc-infopratique.com/dossier-n_dossier-page-52-1.html

Cordialement,

Bonjour

J'ai acheté du matériel neuf, carte mere asus p5w dh deluxe, intel
E6600 et barette corsaire 2*1024.
Tous marche, sauf que j'ai récupéré mes deux anciens disques dur un
de 160 et un de 320. Le 320 est partionné en 20 pour windows, 10
pour linux et le reste pour des documents.
J'installe le tous dans ma tour, je prend mon nouveau cd de windows.
Je le met dans la bête, et la quand il me demande d'appuyer sur
entré puis sur F8 quand j'ai lu la licence, le pc reboot. Je vois
qu'il tente d'acceder à mon disque dur de 320 mais le pc reboot.
J'ai tenté d'installer des pilotes moi même avec f6 au debut mais
aucun des pilotes ne changent.


Je vous pris de m'escuser pour mon orthographe. J'essaye de ne pas
utilisé le style sms mais je suis comme même nul en orthographe et
j'ai pas de correcteur sous la main. (ben oui mon disque dur dans
le pc qui marche po) --
Merci



--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html


Publicité
Poster une réponse
Anonyme