Problème Internet Explorer 8 et Firefox 3.0

Le
Tophe
Bonsoir,
j'ai récupéré le PC d'un pote sur lequel il n'arrive plus à se "connecter à
internet".
Aprés l'avoir configuré (Wi-fi) chez moi, j'ai constaté le problème
"Internet Explorer ne peut afficher cette page web .".
J'ai installé Firefox, afin de voir si c'était IE qui était en cause mis
idem.
Par contre lorsque je Ping des sites tout est OK. Le ping de la Livebox est
OK aussi.

Les mises à jour de Windows se font aussi sans pb

Que puis-je vérifier ?


D'avance merci,
Tophe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #20252351
bonjour,

"Tophe" groupe de discussion : #
Bonsoir,
j'ai récupéré le PC d'un pote sur lequel il n'arrive plus à se "connecter
à internet".
Aprés l'avoir configuré (Wi-fi) chez moi, j'ai constaté le problème
"Internet Explorer ne peut afficher cette page web ....".
J'ai installé Firefox, afin de voir si c'était IE qui était en cause mis
idem.
Par contre lorsque je Ping des sites tout est OK. Le ping de la Livebox
est OK aussi.

Les mises à jour de Windows se font aussi sans pb...

Que puis-je vérifier ?



les IP des DNS renseigné au niveau de la carte réseau.
ou des entrées invalides dans le cache : éventuellement forcer le vidage du
cache par un ipconfig/flushdns ou attendre 24h qu'il se vide de lui même

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Tophe
Le #20262051
Bonsoir,
Merci pour votre tentative d'aide, mais j'ai trouvé.
En fait c'était le Contrôle Parental d'Orange (Securitoo) qui merdait.
Il n'appaissait même pas dans le systray.
J'ai tenté la désintal mais message d'erreur.
Sur le net j'ai touvé une méthode de désinstal manuel que j'ai réussi
partiellement (impossible supprimer dossier dans programmes).
J'ai réinstallé par dessus une nouvelle version, puis désintallé, et là tout
est OK.

Quelle merdouille ...

Encore merci,
Tophe
Publicité
Poster une réponse
Anonyme