Problème iPhoto 8.1.2

Le
c.demeester
Salutatous


J'ai un problème dont je ne trouve pas la solution :-(


Systématiquement quand je règle le curseur "netteté", j'ai un plantage

nécéssitant un redémarrage hard.


Plantage venant manifestement de la vidéo, j'ai une image inversée qui

vient se coller dans le coin inférieur gauche, lien Cjoint :

<http://cjoint.com/?0mCslfdUYGD>


J'ai tout essayé, virer les préfs d'iPhoto, reinstallation d'iPhoto,

changement du filtre netteté pris sur un MacBook pro qui lui ne pose pas

de problème (avec la même configuration logicielle).


Je n'ai pas trouvé de prefs concernant la vidéo :

Jeu de composants : Intel GMA 950

Type : Processeur graphique (GPU)

Jai viré :

/System/Library/Extensions/AppleIntelGMA950VADriver.bundle
/System/Library/Extensions/AppleIntelGMA950GLDriver.bundle
/System/Library/Extensions/AppleIntelGMA950GA.plugin
/System/Library/Extensions/AppleIntelGMA950.kext

Toujopurs pareil :-((((

C'est un MacMini 2GHz Core 2 Duo avec 2 Gigas de ram.

Mac OSX 10.6.5

Iphoto 8.1.2

Ecran AppleCinema 20"


Je n'ai aucun problème de vidéo avec mes autres logiciels.


Des idées avant reinstallation compléte du Système !!!


--

Claude Demeester

c.demeester@alussinan.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aegidius
Le #22965011
Le 28/12/10 18:19, Claude Demeester a écrit :
Salutatous


J'ai un problème dont je ne trouve pas la solution :-(


Systématiquement quand je règle le curseur "netteté", j'ai un plantage

nécéssitant un redémarrage hard.


Plantage venant manifestement de la vidéo, j'ai une image inversée qui

vient se coller dans le coin inférieur gauche, lien Cjoint :



J'ai tout essayé, virer les préfs d'iPhoto, reinstallation d'iPhoto,



Tu as déjà re-installé iPhoto, je referais une re-installation de Snow,
tu lances simplement le CD d'installation et tu fais les 2 ou 3 update
logiciel, tu ne perdras rien, je pense qu'une librairie a pris un pain
et ça devrait rentrer dans l'ordre...

changement du filtre netteté pris sur un MacBook pro qui lui ne pose pas

de problème (avec la même configuration logicielle).


Je n'ai pas trouvé de prefs concernant la vidéo :

Jeu de composants : Intel GMA 950

Type : Processeur graphique (GPU)

Jai viré :

/System/Library/Extensions/AppleIntelGMA950VADriver.bundle
/System/Library/Extensions/AppleIntelGMA950GLDriver.bundle
/System/Library/Extensions/AppleIntelGMA950GA.plugin
/System/Library/Extensions/AppleIntelGMA950.kext

Toujopurs pareil :-((((

C'est un MacMini 2GHz Core 2 Duo avec 2 Gigas de ram.

Mac OSX 10.6.5

Iphoto 8.1.2

Ecran AppleCinema 20"


Je n'ai aucun problème de vidéo avec mes autres logiciels.


Des idées avant reinstallation compléte du Système !!!


c.demeester
Le #22965761
Aegidius
Le 28/12/10 18:19, Claude Demeester a écrit :
> Salutatous
>
>
> J'ai un problème dont je ne trouve pas la solution :-(
>
>
> Systématiquement quand je règle le curseur "netteté", j'ai un plantage
>
> nécéssitant un redémarrage hard.
>
>
> Plantage venant manifestement de la vidéo, j'ai une image inversée qui
>
> vient se coller dans le coin inférieur gauche, lien Cjoint :
>
> >
>
> J'ai tout essayé, virer les préfs d'iPhoto, reinstallation d'iPhoto,
>
Tu as déjà re-installé iPhoto, je referais une re-installation de Snow,
tu lances simplement le CD d'installation et tu fais les 2 ou 3 update
logiciel, tu ne perdras rien,




C'est ce que vais finir par faire...



je pense qu'une librairie a pris un pain




Je pense aussi, mais j'aurais aimé savoir laquelle concerne la vidéo, ou

plus directement iPhoto, histoire de tester :-)



--

Claude Demeester


Aegidius
Le #22966311
Le 29/12/10 10:05, Claude Demeester a écrit :

> je pense qu'une librairie a pris un pain



Je pense aussi, mais j'aurais aimé savoir laquelle concerne la vidéo, ou

plus directement iPhoto, histoire de tester:-)




Ça dépasse mes compétences, mais je ne pense pas que ta question
concernait des retouches de vidéo, avec iPhoto je n'y suis jamais arrivé ?
c.demeester
Le #22966501
Aegidius


Ça dépasse mes compétences, mais je ne pense pas que ta question
concernait des retouches de vidéo, avec iPhoto je n'y suis jamais arrivé ?




Non quand même pas , ça ne me serais jamais venu à l'esprit ;-)

Quand je dis vidéo, je parle de carte ou de processeur.


Le seul truc qui fait planter iPhoto c'est le filtre netteté, le reste

fonctionne.



--

Claude Demeester


Aegidius
Le #22966671
Le 29/12/10 13:17, Claude Demeester a écrit :
Le seul truc qui fait planter iPhoto c'est le filtre netteté, le reste



Je viens de vérifier chez moi ça fonctionne...
c.demeester
Le #22966791
Aegidius
Le 29/12/10 13:17, Claude Demeester a écrit :
> Le seul truc qui fait planter iPhoto c'est le filtre netteté, le reste

Je viens de vérifier chez moi ça fonctionne...




J'ai un MacBookPro 17" qui fonctionne aussi, même version système et

même version d'iPhoto.



Donc mystére !!!


--

Claude Demeester


Publicité
Poster une réponse
Anonyme