Problème de lecture Windows Media Player 11 sous Vista Pro x64

Le
Alandil
J'ai installé depuis peu une version originale de Vista Pro 64 bits et depuis
aucun fichiers vidéos (ou presque) ne fonctionne sur mon lecteur windows
media. J'ai téléchargé toutes sortes de codec (32 et 64 bits) et même essayé
une version d'évaluation cyberlink power dvd. Je ne trouve aucunes
informations à ce sujet. Je ne trouve pas non plus de fichier d'installation
ou de réparation pour mon logiciel. Pouvez vous m'aider ? Je galère depuis
plus d'une semaine .
Merci de votre aide !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #5178761
Salut,

Tu nous dis :
J'ai installé depuis peu une version originale de Vista Pro 64 bits et
depuis
aucun fichiers vidéos (ou presque) ne fonctionne sur mon lecteur windows
media.
Tu es en train de mettre un sacré bazar :

1-) La version Pro n'est en principe pas faite pour les médias et je
m'étonne que tu aies un lecteur WMP...
2-) Très peu de logiciels, codecs etc... sont conçus pour le média en 64
bits.

Je pense que tu n'as mis aucune chance de ton côté et que tu aurais du
rester en 32 avec une version Home Premium, mais ce n'est QUE mon avis...-:)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Alandil" groupe de discussion :
J'ai installé depuis peu une version originale de Vista Pro 64 bits et
depuis
aucun fichiers vidéos (ou presque) ne fonctionne sur mon lecteur windows
media. J'ai téléchargé toutes sortes de codec (32 et 64 bits) et même
essayé
une version d'évaluation cyberlink power dvd. Je ne trouve aucunes
informations à ce sujet. Je ne trouve pas non plus de fichier
d'installation
ou de réparation pour mon logiciel. Pouvez vous m'aider ? Je galère depuis
plus d'une semaine ....
Merci de votre aide !


login
Le #16510981
Le Claude a écrit le 19/04/2008 à 19h42 :
Salut,

Tu nous dis :
J'ai installé depuis peu une version originale de Vista Pro 64 bits et
depuis
aucun fichiers vidéos (ou presque) ne fonctionne sur mon lecteur
windows
media.
Tu es en train de mettre un sacré bazar :


1-) La version Pro n'est en principe pas faite pour les médias et je
m'étonne que tu aies un lecteur WMP...
2-) Très peu de logiciels, codecs etc... sont conçus pour le
média en 64
bits.

Je pense que tu n'as mis aucune chance de ton côté et que tu
aurais du
rester en 32 avec une version Home Premium, mais ce n'est QUE mon avis...-:)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Alandil" a écrit
dans le message de
groupe de discussion :
J'ai installé depuis peu une version originale de Vista Pro 64 bits et
depuis
aucun fichiers vidéos (ou presque) ne fonctionne sur mon lecteur
windows
media. J'ai téléchargé toutes sortes de codec (32 et 64
bits) et même
essayé
une version d'évaluation cyberlink power dvd. Je ne trouve aucunes
informations à ce sujet. Je ne trouve pas non plus de fichier
d'installation
ou de réparation pour mon logiciel. Pouvez vous m'aider ? Je
galère depuis
plus d'une semaine ....
Merci de votre aide !





Salut J'ai eue le même problème que toi. J'ai finalement trouvé la solution.

J'ai fais une mise à jour chez le fabricant de mon ordinateur (HP pour ne pas le nommer) et maintenant ça fonctionne. C'était visiblement une mise à jour de ma carte graphique qui s'avérait nécessaire.

J'espère que c'est la solution à ton problème, en tout cas, c'était la solution au miens.

Maintenant il faut que je trouve comment désinstaller le fichu nero :).

J'avoue que je n'ai jamais eue autant d'irritants informatique depuis que j'ai vista.

Bon courage à toi.
Le Claude
Le #16511801
Salut,

Merci du retour et de l'explication.
Pour Nero, vois ici :
http://www.faq-nero.com/faq023.php

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"login" :
Le Claude a écrit le 19/04/2008 à 19h42 :
Salut,

Tu nous dis :
J'ai installé depuis peu une version originale de Vista Pro 64 bits et
depuis
aucun fichiers vidéos (ou presque) ne fonctionne sur mon lecteur
windows
media.
Tu es en train de mettre un sacré bazar :


1-) La version Pro n'est en principe pas faite pour les médias et je
m'étonne que tu aies un lecteur WMP...
2-) Très peu de logiciels, codecs etc... sont conçus pour le
média en 64
bits.

Je pense que tu n'as mis aucune chance de ton côté et que tu
aurais du
rester en 32 avec une version Home Premium, mais ce n'est QUE mon avis...-:)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Alandil" a écrit
dans le message de
groupe de discussion :
J'ai installé depuis peu une version originale de Vista Pro 64 bits et
depuis
aucun fichiers vidéos (ou presque) ne fonctionne sur mon lecteur
windows
media. J'ai téléchargé toutes sortes de codec (32 et 64
bits) et même
essayé
une version d'évaluation cyberlink power dvd. Je ne trouve aucunes
informations à ce sujet. Je ne trouve pas non plus de fichier
d'installation
ou de réparation pour mon logiciel. Pouvez vous m'aider ? Je
galère depuis
plus d'une semaine ....
Merci de votre aide !





Salut J'ai eue le même problème que toi. J'ai finalement trouvé la solution.

J'ai fais une mise à jour chez le fabricant de mon ordinateur (HP pour ne pas
le nommer) et maintenant ça fonctionne. C'était visiblement une mise à jour de
ma carte graphique qui s'avérait nécessaire.

J'espère que c'est la solution à ton problème, en tout cas, c'était la solution
au miens.

Maintenant il faut que je trouve comment désinstaller le fichu nero :).

J'avoue que je n'ai jamais eue autant d'irritants informatique depuis que j'ai
vista.

Bon courage à toi.


Publicité
Poster une réponse
Anonyme