Problème de lien

Le
Kasfipasherov
Bonsoir,
De nouveau des problèmes de liens relatif aux déplacements à l'intérieur
d'une même page, grâce aux signets. Ces liens ne fonctionnent pas sur
Internet mais en local seulement. Pourquoi?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Louise
Le #11378441
Bonjour,
Peut-être un problème de cache (si une ancienne copie de la page est
conservée dans le cache du navigateur). Appuyez sur la touche F5 pour
actualiser la page.
Sinon, essayez de republier la page qui fonctionne en local...
Au revoir,
Louise

"Kasfipasherov" message de news:
Bonsoir,
De nouveau des problèmes de liens relatif aux déplacements à l'intérieur
d'une même page, grâce aux signets. Ces liens ne fonctionnent pas sur
Internet mais en local seulement. Pourquoi?



Kasfipasherov
Le #11378431
De plus, je n'avais pas remarqué que sur EI7 lorsque je clique sur ces
fameux liens, un message avec un bouton "OK" m'indique que ce lien pointe en
direction de mon disque dur G:/// et bien évidemment, il me dis que le
fichier est inexistant. Pourtant, je suis bien obligé d'aller chercher sur
mon disque dur G:/ le fichier relatif à ce lien!

"Louise"
Bonjour,
Peut-être un problème de cache (si une ancienne copie de la page est
conservée dans le cache du navigateur). Appuyez sur la touche F5 pour
actualiser la page.
Sinon, essayez de republier la page qui fonctionne en local...
Au revoir,
Louise

"Kasfipasherov" message de news:
Bonsoir,
De nouveau des problèmes de liens relatif aux déplacements à l'intérieur
d'une même page, grâce aux signets. Ces liens ne fonctionnent pas sur
Internet mais en local seulement. Pourquoi?







Louise
Le #11378421
Bonjour,
Dans ce cas, vos liens ne fonctionneront jamais dans Internet, car les
visiteurs n'ont pas accès à votre disque dur G:.
Mais puisque le signet est situé dans la même page, pourquoi ne pas se
contenter d'une adresse relative?
Au revoir,
Louise

"Kasfipasherov" message de news: %23e8$
De plus, je n'avais pas remarqué que sur EI7 lorsque je clique sur ces
fameux liens, un message avec un bouton "OK" m'indique que ce lien pointe
en direction de mon disque dur G:/// et bien évidemment, il me dis que le
fichier est inexistant. Pourtant, je suis bien obligé d'aller chercher sur
mon disque dur G:/ le fichier relatif à ce lien!

"Louise"
Bonjour,
Peut-être un problème de cache (si une ancienne copie de la page est
conservée dans le cache du navigateur). Appuyez sur la touche F5 pour
actualiser la page.
Sinon, essayez de republier la page qui fonctionne en local...
Au revoir,
Louise

"Kasfipasherov" message de news:
Bonsoir,
De nouveau des problèmes de liens relatif aux déplacements à l'intérieur
d'une même page, grâce aux signets. Ces liens ne fonctionnent pas sur
Internet mais en local seulement. Pourquoi?











Kasfipasherov
Le #11378411
Bonjour Louise,
Oui, mais pourquoi FP ne choisit-il pas de lui-même une adresse relative...
En fait, je ne me suis jamais préoccupé de cela, je construisais mes liens à
travers les boites de dialogue de FP que vous connaissez, sans me poser de
question puisque jusqu'à présent, tout fonctionnais correctement. Ce n'est
qu'à partir d'une semaine environ que le problème est survenue subitement
bien que je travaillais avec FP comme d'habitude. Je pense que FP commence à
débloquer tout simplement. Je vais tenter une désinstallation complète de
Microsoft Office et une réinstallation. Peut-être que cela lui redonnera les
idées fraîches.

"Louise" %
Bonjour,
Dans ce cas, vos liens ne fonctionneront jamais dans Internet, car les
visiteurs n'ont pas accès à votre disque dur G:.
Mais puisque le signet est situé dans la même page, pourquoi ne pas se
contenter d'une adresse relative?
Au revoir,
Louise

"Kasfipasherov" message de news: %23e8$
De plus, je n'avais pas remarqué que sur EI7 lorsque je clique sur ces
fameux liens, un message avec un bouton "OK" m'indique que ce lien pointe
en direction de mon disque dur G:/// et bien évidemment, il me dis que le
fichier est inexistant. Pourtant, je suis bien obligé d'aller chercher
sur mon disque dur G:/ le fichier relatif à ce lien!

"Louise"
Bonjour,
Peut-être un problème de cache (si une ancienne copie de la page est
conservée dans le cache du navigateur). Appuyez sur la touche F5 pour
actualiser la page.
Sinon, essayez de republier la page qui fonctionne en local...
Au revoir,
Louise

"Kasfipasherov" le message de news:
Bonsoir,
De nouveau des problèmes de liens relatif aux déplacements à
l'intérieur d'une même page, grâce aux signets. Ces liens ne
fonctionnent pas sur Internet mais en local seulement. Pourquoi?















Louise
Le #11378401
Bonjour,
Pourquoi ne pas simplement refaire les liens ?
Si la page n'avait pas encore été enregistrée au moment où vous avez créé
les liens, il est possible que les adresses aient été placées en absolu.
Avez-vous essayé de refaire les liens et de republier la page ?
Vous pourriez aussi essayer le menu Outils - Recalculer les liens
hypertexte...
Au revoir,
Louise

"Kasfipasherov" message de news:
Bonjour Louise,
Oui, mais pourquoi FP ne choisit-il pas de lui-même une adresse
relative... En fait, je ne me suis jamais préoccupé de cela, je
construisais mes liens à travers les boites de dialogue de FP que vous
connaissez, sans me poser de question puisque jusqu'à présent, tout
fonctionnais correctement. Ce n'est qu'à partir d'une semaine environ que
le problème est survenue subitement bien que je travaillais avec FP comme
d'habitude. Je pense que FP commence à débloquer tout simplement. Je vais
tenter une désinstallation complète de Microsoft Office et une
réinstallation. Peut-être que cela lui redonnera les idées fraîches.

"Louise" %
Bonjour,
Dans ce cas, vos liens ne fonctionneront jamais dans Internet, car les
visiteurs n'ont pas accès à votre disque dur G:.
Mais puisque le signet est situé dans la même page, pourquoi ne pas se
contenter d'une adresse relative?
Au revoir,
Louise

"Kasfipasherov" message de news: %23e8$
De plus, je n'avais pas remarqué que sur EI7 lorsque je clique sur ces
fameux liens, un message avec un bouton "OK" m'indique que ce lien
pointe en direction de mon disque dur G:/// et bien évidemment, il me
dis que le fichier est inexistant. Pourtant, je suis bien obligé d'aller
chercher sur mon disque dur G:/ le fichier relatif à ce lien!

"Louise"
Bonjour,
Peut-être un problème de cache (si une ancienne copie de la page est
conservée dans le cache du navigateur). Appuyez sur la touche F5 pour
actualiser la page.
Sinon, essayez de republier la page qui fonctionne en local...
Au revoir,
Louise

"Kasfipasherov" le message de news:
Bonsoir,
De nouveau des problèmes de liens relatif aux déplacements à
l'intérieur d'une même page, grâce aux signets. Ces liens ne
fonctionnent pas sur Internet mais en local seulement. Pourquoi?



















Kasfipasherov
Le #11378391
Oui bien-sûr, plusieurs fois de la manière suivante : Suppression des liens
en cause, puis recréation, puis enregistrer page et publication... Mais rien
n'y fait . j'avais même oublié de vous dire que c'est ma page "index.html"
qui s'affiche dans la frame "Target01" au lieu de celle qui s'affiche
habituellement à certains moment où tout simplement, il ne se passe rien...
Ou lorsque je fais "Ouvrir dans une nouvelle fenêtre" c'est erreur 404.
Au moment où je vous écris, Je viens d'ouvrir FP et lancer une page, c'est
vraiment la catastrophe, plus arrière plan plus d'images que des croix. Je
ne vais rien toucher car maintenant, je sais que FP se met complètement à
dérailler ou c'est un virus ou quelques chose du genre car il y a seulement
quelques jours tout fonctionnait parfaitement sur mon site, je n'avais aucun
problème. D'ailleurs, mon, ordinateur donne des signes de fatigue, des
ralentissements anormaux. De plus, mon antivirus à trouver plus de 25
chevaux de troye plus quelques virus. J'ai donc pris la décision de faire
une destruction de partition et tout réinstaller. Cela me coûte énormément
car on perd à chaque fois des plumes... Bonne journée Louise et merci pour
votre aide.

"Louise" %
Bonjour,
Pourquoi ne pas simplement refaire les liens ?
Si la page n'avait pas encore été enregistrée au moment où vous avez créé
les liens, il est possible que les adresses aient été placées en absolu.
Avez-vous essayé de refaire les liens et de republier la page ?
Vous pourriez aussi essayer le menu Outils - Recalculer les liens
hypertexte...
Au revoir,
Louise

"Kasfipasherov" message de news:
Bonjour Louise,
Oui, mais pourquoi FP ne choisit-il pas de lui-même une adresse
relative... En fait, je ne me suis jamais préoccupé de cela, je
construisais mes liens à travers les boites de dialogue de FP que vous
connaissez, sans me poser de question puisque jusqu'à présent, tout
fonctionnais correctement. Ce n'est qu'à partir d'une semaine environ que
le problème est survenue subitement bien que je travaillais avec FP comme
d'habitude. Je pense que FP commence à débloquer tout simplement. Je vais
tenter une désinstallation complète de Microsoft Office et une
réinstallation. Peut-être que cela lui redonnera les idées fraîches.

"Louise" %
Bonjour,
Dans ce cas, vos liens ne fonctionneront jamais dans Internet, car les
visiteurs n'ont pas accès à votre disque dur G:.
Mais puisque le signet est situé dans la même page, pourquoi ne pas se
contenter d'une adresse relative?
Au revoir,
Louise

"Kasfipasherov" le message de news: %23e8$
De plus, je n'avais pas remarqué que sur EI7 lorsque je clique sur ces
fameux liens, un message avec un bouton "OK" m'indique que ce lien
pointe en direction de mon disque dur G:/// et bien évidemment, il me
dis que le fichier est inexistant. Pourtant, je suis bien obligé
d'aller chercher sur mon disque dur G:/ le fichier relatif à ce lien!

"Louise"
Bonjour,
Peut-être un problème de cache (si une ancienne copie de la page est
conservée dans le cache du navigateur). Appuyez sur la touche F5 pour
actualiser la page.
Sinon, essayez de republier la page qui fonctionne en local...
Au revoir,
Louise

"Kasfipasherov" le message de news:
Bonsoir,
De nouveau des problèmes de liens relatif aux déplacements à
l'intérieur d'une même page, grâce aux signets. Ces liens ne
fonctionnent pas sur Internet mais en local seulement. Pourquoi?























Kasfipasherov
Le #11378381
ENFIN!!! J'ai trouvé pourquoi mes liens ne fonctionnaient plus et pointaient
invariablement vers mon disque dur. Je suis allé fouiller un peu le code aux
endroits des liens concernés, en fait, FP ne reproduisait pas l'intégralité
de mon lien et tronquait l'adresse de mon site et remplaçait le http:// par
G: et de plus, il supprimait extension de l'adresse ".org". J'ai rectifié
et cela fonctionne. Maintenant, allez savoir ce bug? Peut-être, comme je
l'ai dit plus haut FP aurait besoin d'être réinstallé avec les reste du
matériel de mon ordi.


"Louise" %
Bonjour,
Pourquoi ne pas simplement refaire les liens ?
Si la page n'avait pas encore été enregistrée au moment où vous avez créé
les liens, il est possible que les adresses aient été placées en absolu.
Avez-vous essayé de refaire les liens et de republier la page ?
Vous pourriez aussi essayer le menu Outils - Recalculer les liens
hypertexte...
Au revoir,
Louise

"Kasfipasherov" message de news:
Bonjour Louise,
Oui, mais pourquoi FP ne choisit-il pas de lui-même une adresse
relative... En fait, je ne me suis jamais préoccupé de cela, je
construisais mes liens à travers les boites de dialogue de FP que vous
connaissez, sans me poser de question puisque jusqu'à présent, tout
fonctionnais correctement. Ce n'est qu'à partir d'une semaine environ que
le problème est survenue subitement bien que je travaillais avec FP comme
d'habitude. Je pense que FP commence à débloquer tout simplement. Je vais
tenter une désinstallation complète de Microsoft Office et une
réinstallation. Peut-être que cela lui redonnera les idées fraîches.

"Louise" %
Bonjour,
Dans ce cas, vos liens ne fonctionneront jamais dans Internet, car les
visiteurs n'ont pas accès à votre disque dur G:.
Mais puisque le signet est situé dans la même page, pourquoi ne pas se
contenter d'une adresse relative?
Au revoir,
Louise

"Kasfipasherov" le message de news: %23e8$
De plus, je n'avais pas remarqué que sur EI7 lorsque je clique sur ces
fameux liens, un message avec un bouton "OK" m'indique que ce lien
pointe en direction de mon disque dur G:/// et bien évidemment, il me
dis que le fichier est inexistant. Pourtant, je suis bien obligé
d'aller chercher sur mon disque dur G:/ le fichier relatif à ce lien!

"Louise"
Bonjour,
Peut-être un problème de cache (si une ancienne copie de la page est
conservée dans le cache du navigateur). Appuyez sur la touche F5 pour
actualiser la page.
Sinon, essayez de republier la page qui fonctionne en local...
Au revoir,
Louise

"Kasfipasherov" le message de news:
Bonsoir,
De nouveau des problèmes de liens relatif aux déplacements à
l'intérieur d'une même page, grâce aux signets. Ces liens ne
fonctionnent pas sur Internet mais en local seulement. Pourquoi?























Publicité
Poster une réponse
Anonyme