Problème lien Outlook 2007 sur Vista

Le
Frank SACCO
Bonjour,

Quand je reçois un message avec un lien internet sous Outlook 2007, si je
sélectionne ce lien, IE7 s'ouvre, mais reste sur ma page de démarrage.
J'ai essayé toutes les solutions que j'ai trouvé jusqu'à maintenant :
regsvr32, réinitialisation IE7 , mais rien n'y fait.
Je précise que sous Windows Mail, en lecteur de newsgroup, le problème
n'existe pas.

Si vous avez des solutions, je suis preneur.
Merci d'avance.

Frank
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #341933
Bonjour, soir, Frank SACCO,

[couic]

Quand je reçois un message avec un lien internet sous Outlook
2007,
si je sélectionne ce lien, IE7 s'ouvre, mais reste sur ma page
de
démarrage. J'ai essayé toutes les solutions que j'ai trouvé
jusqu'à
maintenant : regsvr32, réinitialisation IE7 ..., mais rien n'y
fait.
Je précise que sous Windows Mail, en lecteur de newsgroup, le
problème
n'existe pas.
Si vous avez des solutions, je suis preneur.
Merci d'avance.
Frank


Voir dans la configuration du courrier indésirable.

--

Cordialement.

Frank SACCO
Le #341931
Bonjour,

Merci pour cette solution, mais le courrier indésirable est désactivé, et
j'ai testé avec toutes les options désactivées, le résultat est le même :-(

Frank

"J. K." news:
Bonjour, soir, Frank SACCO,

[couic]

Quand je reçois un message avec un lien internet sous Outlook 2007,
si je sélectionne ce lien, IE7 s'ouvre, mais reste sur ma page de
démarrage. J'ai essayé toutes les solutions que j'ai trouvé jusqu'à
maintenant : regsvr32, réinitialisation IE7 ..., mais rien n'y fait.
Je précise que sous Windows Mail, en lecteur de newsgroup, le problème
n'existe pas.
Si vous avez des solutions, je suis preneur.
Merci d'avance.
Frank


Voir dans la configuration du courrier indésirable.

--

Cordialement.




J. K.
Le #341927
Re,

[couic]
Bonjour,

Merci pour cette solution, mais le courrier indésirable est
désactivé, et j'ai testé avec toutes les options désactivées,
le
résultat est le même :-(


Il y a un article dans la kb de Crosoft pour Outlook Express,
malgré tout je tenterais de faire la manip.
http://support.microsoft.com/kb/929867/fr

Voir aussi cette clef :
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESOFTWAREClasseshtmlfileshellopencommand]
@=""C:\Program Files\Internet
Explorer\IEXPLORE.EXE" -nohome"
Et aussi la faq Outlook
http://faq.outlook.free.fr/readarticle.php?article_id&3

--

Jacques

Frank SACCO
Le #341903
Bonjour,

Merci pour ces diverses informations :

- L'article sur Outlook Express est difficile à vérifier, je possède Vista,
et l'onglet [Option des Dossiers]/[Types de fichiers] n'existe plus.
Une association de fichiers semble remplacer tout ceci, mais impossible de
voir les commandes "open" ...

- Les autres solutions avaient été testées sans succès.

Mais en fait, les diverses solutions trouvées sont sur IE7, or je pense que
le problème vient d'outlook 2007.
En effet, mes liens fonctionnent très bien sous Windows Mail, les pages
HTML, les documents Word.
J'ai l'impression que c'est Outlook qui ne transfère pas l'adresse du lien
bien qu'il ouvre IE7.
Je crois que je vais devoir effacer outlook et le réinstaller mais ça ne
m'enchante pas.

En tous cas, merci pour vos solutions, et si vous avez d'autres idées, je
les testerai.

Frank

"J. K." news:
Re,

[couic]
Bonjour,

Merci pour cette solution, mais le courrier indésirable est
désactivé, et j'ai testé avec toutes les options désactivées, le
résultat est le même :-(


Il y a un article dans la kb de Crosoft pour Outlook Express, malgré tout
je tenterais de faire la manip.
http://support.microsoft.com/kb/929867/fr

Voir aussi cette clef :
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESOFTWAREClasseshtmlfileshellopencommand]
@=""C:\Program Files\Internet Explorer\IEXPLORE.EXE" -nohome"
Et aussi la faq Outlook
http://faq.outlook.free.fr/readarticle.php?article_id&3

--

Jacques




J. K.
Le #341899
Bonjour, soir, Frank SACCO,

[couic]

Mais en fait, les diverses solutions trouvées sont sur IE7, or
je
pense que le problème vient d'outlook 2007.
En effet, mes liens fonctionnent très bien sous Windows Mail,
les
pages HTML, les documents Word.
J'ai l'impression que c'est Outlook qui ne transfère pas
l'adresse du
lien bien qu'il ouvre IE7.


Y-t-il un antivirus ?
J'ai un antivirus que je désactive systématiquement dans Outlook.

Je crois que je vais devoir effacer outlook et le réinstaller
mais ça
ne m'enchante pas.
À mon avis, cela ne sert à rien de désinstaller Outlook, il doit

y avoir une erreur dans le registre.
Il faudrait trouver cette clef.

--

Jacques

Frank SACCO
Le #341816
Je possède bien un antivirus (NIS 2008), mais même en le désactivant le
résultat est identique :-(
Merci pour les diverses idées.

Frank


"J. K." news:
Bonjour, soir, Frank SACCO,

[couic]

Mais en fait, les diverses solutions trouvées sont sur IE7, or je
pense que le problème vient d'outlook 2007.
En effet, mes liens fonctionnent très bien sous Windows Mail, les
pages HTML, les documents Word.
J'ai l'impression que c'est Outlook qui ne transfère pas l'adresse du
lien bien qu'il ouvre IE7.


Y-t-il un antivirus ?
J'ai un antivirus que je désactive systématiquement dans Outlook.

Je crois que je vais devoir effacer outlook et le réinstaller mais ça
ne m'enchante pas.
À mon avis, cela ne sert à rien de désinstaller Outlook, il doit y avoir

une erreur dans le registre.
Il faudrait trouver cette clef.

--

Jacques




Publicité
Poster une réponse
Anonyme