Problème lors de l'installatio d'une carte d'acquisition de données PCI... sous XP

Le
Chris_Titor
Hélas, non.

L'installation avec le dernier setup téléchargé ne donne pas un bon
résultat. Tout ce passe bien (les logiciels fournis sont correctement
installés) mais le gestionnaire de fichiers indique 2 périphériques
audio/vidéo posant problème (avec un point d'interrogation jaune).

J'ai également fait le changement de slot après avoir retirer dans le
gestionnaire de matériel les 2 lignes correspondant à ces fameux périph
audio/vidéo.
Au redémarrage, Windows détecte un nouveau périph mais tout de suite me le
classe comme un périph audio/vidéo sans que je puisse faire quoi que ce
soit.

C'est là que je me demande s'il n'y a pas un moyen d'éviter cela et de faire
en sorte que je puisse moi-même déclarer un nouveau périph "manuellement" et
que j'aille chercher moi même les pilotes sur le CD.

Est-ce que cela est possible ?
merci.
Chris

Bonjour,

Déjà pour commencer, il est possible que la CLASS de votre carte soit bien
reconnu, mais qu'il ne faut pas installer les pilotes par le fichier INF
mais pas le SETUP téléchargé le plus récemment sur le site du support de
cette carte.

Ensuite, les ports PCI sont partagé sur les PC, alors tentez de le mettre
sur un autre slot PCI (PC éteint !!)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier [MVP]
Le #1920704
"Chris_Titor"
Hélas, non.

L'installation avec le dernier setup téléchargé ne donne pas un bon
résultat. Tout ce passe bien (les logiciels fournis sont correctement
installés) mais le gestionnaire de fichiers indique 2 périphériques
audio/vidéo posant problème (avec un point d'interrogation jaune).

J'ai également fait le changement de slot après avoir retirer dans le
gestionnaire de matériel les 2 lignes correspondant à ces fameux périph
audio/vidéo.
Au redémarrage, Windows détecte un nouveau périph mais tout de suite me le
classe comme un périph audio/vidéo sans que je puisse faire quoi que ce
soit.

C'est là que je me demande s'il n'y a pas un moyen d'éviter cela et de
faire
en sorte que je puisse moi-même déclarer un nouveau périph "manuellement"
et
que j'aille chercher moi même les pilotes sur le CD.

Est-ce que cela est possible ?
merci.
Chris

Bonjour,

Déjà pour commencer, il est possible que la CLASS de votre carte soit bien
reconnu, mais qu'il ne faut pas installer les pilotes par le fichier INF
mais pas le SETUP téléchargé le plus récemment sur le site du support de
cette carte.

Ensuite, les ports PCI sont partagé sur les PC, alors tentez de le mettre
sur un autre slot PCI (PC éteint !!)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm


Bonjour,

Vous devez pouvoir forcer l'installation par le fichier .inf.
Le matériel est-il bien compatible avec XP ?
Donnez nous les référence de ce matériel.
Didier.

Chris_Titor
Le #1965433
j'aurai ces informations dans la semaine, je vous transmet cela ASAP.
merci pour le coup de main

"Didier [MVP]" news:%

"Chris_Titor"
Hélas, non.

L'installation avec le dernier setup téléchargé ne donne pas un bon
résultat. Tout ce passe bien (les logiciels fournis sont correctement
installés) mais le gestionnaire de fichiers indique 2 périphériques
audio/vidéo posant problème (avec un point d'interrogation jaune).

J'ai également fait le changement de slot après avoir retirer dans le
gestionnaire de matériel les 2 lignes correspondant à ces fameux périph
audio/vidéo.
Au redémarrage, Windows détecte un nouveau périph mais tout de suite me
le
classe comme un périph audio/vidéo sans que je puisse faire quoi que ce
soit.

C'est là que je me demande s'il n'y a pas un moyen d'éviter cela et de
faire
en sorte que je puisse moi-même déclarer un nouveau périph "manuellement"
et
que j'aille chercher moi même les pilotes sur le CD.

Est-ce que cela est possible ?
merci.
Chris

Bonjour,

Déjà pour commencer, il est possible que la CLASS de votre carte soit
bien
reconnu, mais qu'il ne faut pas installer les pilotes par le fichier INF
mais pas le SETUP téléchargé le plus récemment sur le site du support de
cette carte.

Ensuite, les ports PCI sont partagé sur les PC, alors tentez de le mettre
sur un autre slot PCI (PC éteint !!)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm


Bonjour,

Vous devez pouvoir forcer l'installation par le fichier .inf.
Le matériel est-il bien compatible avec XP ?
Donnez nous les référence de ce matériel.
Didier.





Publicité
Poster une réponse
Anonyme