Problème de macro inexistante

Le
Laura25
Bonjour,

J'ai le problème suivant, à chaque fois que je démarre Power Point 2007, au
tout début j'ai cette fenêtre qui m'indique le message suivant: Power Point
n'a pas pu charger la macro complémentaire

Par contre je suis tout de même en mesure de faire fonctionner Power Point

Cette macro complémentaire concerne un logiciel (Power Translator) que j'ai
retiré il y a plus d'un an. Je n'ai aucune trace (du moins visible) sur mon
disque dur et dans ma base de registre.

Jai aussi vérifié dans Dévelopeur, sésurité macro et tout semble normal,
pas de trace de cette macro en question.

Comment faire pour enlever ce message, merci d'avance

L
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tisane
Le #833091
Bonjour Laura,

J'ai le problème suivant, à chaque fois que je démarre Power Point 2007,
au tout début j'ai cette fenêtre qui m'indique le message suivant: Power
Point n'a pas pu charger la macro complémentaire...
Par contre je suis tout de même en mesure de faire fonctionner Power Point
Cette macro complémentaire concerne un logiciel (Power Translator) que
j'ai retiré il y a plus d'un an. Je n'ai aucune trace (du moins visible)
sur mon disque dur et dans ma base de registre.
Jai aussi vérifié dans Dévelopeur, sésurité macro et tout semble normal,
pas de trace de cette macro en question.


Il y a obligatoirement une trace de ce logiciel quelque part...
Essaie ceci :
- bouton Office, bouton [Options PowerPoint] | Compléments
- dans la liste déroulante, tu dois avoir "Compléments COM" affiché
- clique sur le bouton [Atteindre]
- s'il y en a un qui fait référence à Power Translator, désactive-le ou
supprime-le carrément.

--
Tisane

Jean-Pierre FORESTIER
Le #832874
As-tu été dans le dossier qui stocke les macro complémentaires afin de
vérifier la présence ou l'absence ?

--
Jean-Pierre FORESTIER
MVP Microsoft PowerPoint

"Laura25" 9e8Th.4279$
Bonjour,

J'ai le problème suivant, à chaque fois que je démarre Power Point 2007,
au tout début j'ai cette fenêtre qui m'indique le message suivant: Power
Point n'a pas pu charger la macro complémentaire...

Par contre je suis tout de même en mesure de faire fonctionner Power Point

Cette macro complémentaire concerne un logiciel (Power Translator) que
j'ai retiré il y a plus d'un an. Je n'ai aucune trace (du moins visible)
sur mon disque dur et dans ma base de registre.

Jai aussi vérifié dans Dévelopeur, sésurité macro et tout semble normal,
pas de trace de cette macro en question.

Comment faire pour enlever ce message, merci d'avance

L



Laura25
Le #832873
"Tisane" %23Yx$
Bonjour Laura,

J'ai le problème suivant, à chaque fois que je démarre Power Point 2007,
au tout début j'ai cette fenêtre qui m'indique le message suivant: Power
Point n'a pas pu charger la macro complémentaire...
Par contre je suis tout de même en mesure de faire fonctionner Power
Point
Cette macro complémentaire concerne un logiciel (Power Translator) que
j'ai retiré il y a plus d'un an. Je n'ai aucune trace (du moins visible)
sur mon disque dur et dans ma base de registre.
Jai aussi vérifié dans Dévelopeur, sésurité macro et tout semble normal,
pas de trace de cette macro en question.


Il y a obligatoirement une trace de ce logiciel quelque part...
Essaie ceci :
- bouton Office, bouton [Options PowerPoint] | Compléments
- dans la liste déroulante, tu dois avoir "Compléments COM" affiché
- clique sur le bouton [Atteindre]
- s'il y en a un qui fait référence à Power Translator, désactive-le ou
supprime-le carrément.

--
Tisane


J'ai regardé partout et rien ne fait référence à ce logiciel !!
Je ne sais vraiment pas quoi faire. Sinon retrouver ce logiciel sur Internet
et le réinstaller pour ensuite le retirer complètement, est-ce valable ??

Merci


Laura25
Le #832872
Oui j'y suis allée et rien du tout.
???? a n'y rien comprendre


"Jean-Pierre FORESTIER" dans le message de news:
As-tu été dans le dossier qui stocke les macro complémentaires afin de
vérifier la présence ou l'absence ?

--
Jean-Pierre FORESTIER
MVP Microsoft PowerPoint

"Laura25" 9e8Th.4279$
Bonjour,

J'ai le problème suivant, à chaque fois que je démarre Power Point 2007,
au tout début j'ai cette fenêtre qui m'indique le message suivant: Power
Point n'a pas pu charger la macro complémentaire...

Par contre je suis tout de même en mesure de faire fonctionner Power
Point

Cette macro complémentaire concerne un logiciel (Power Translator) que
j'ai retiré il y a plus d'un an. Je n'ai aucune trace (du moins visible)
sur mon disque dur et dans ma base de registre.

Jai aussi vérifié dans Dévelopeur, sésurité macro et tout semble normal,
pas de trace de cette macro en question.

Comment faire pour enlever ce message, merci d'avance

L








Tisane
Le #832869
J'ai regardé partout et rien ne fait référence à ce logiciel !!
Je ne sais vraiment pas quoi faire. Sinon retrouver ce logiciel sur
Internet et le réinstaller pour ensuite le retirer complètement, est-ce
valable ??


"Retirer" un produit signifie le "désinstaller" en passant par la procédure
prévue à cet effet.
C'est ce que tu as dû faire je suppose. Vérifie quand même dans
Ajout/Suppression de programmes qu'il ne reste pas quelque chose.
Réinstaller pour désinstaller ensuite peut en effet résoudre le problème.
Mais, tu parles de téléchargement... à moins que tu aies la licence, Power
Translator n'est pas gratuit (une centaine d'euros ou plus).

Reviens quand même dans les compléments.
La dll ne porte pas forcément son nom de façon explicite.
Si tu as des compléments actifs dont tu ne connais pas l'origine,
désactive-les un par un, quitte à les réactiver ensuite.

Sinon, tu peux toujours essayer ceci :
- bouton Office, bouton [Options PowerPoint] | Ressources
- "Exécuter les diagnostics Microsoft Office"

Une autre idée : quand tu ouvres Word, as-tu ce message ? Et dans les
compléments de Word, y est-il fait allusion ?

--
Tisane


Bonjour Laura,

J'ai le problème suivant, à chaque fois que je démarre Power Point 2007,
au tout début j'ai cette fenêtre qui m'indique le message suivant: Power
Point n'a pas pu charger la macro complémentaire...
Par contre je suis tout de même en mesure de faire fonctionner Power
Point
Cette macro complémentaire concerne un logiciel (Power Translator) que
j'ai retiré il y a plus d'un an. Je n'ai aucune trace (du moins visible)
sur mon disque dur et dans ma base de registre.
Jai aussi vérifié dans Dévelopeur, sésurité macro et tout semble normal,
pas de trace de cette macro en question.


Il y a obligatoirement une trace de ce logiciel quelque part...
Essaie ceci :
- bouton Office, bouton [Options PowerPoint] | Compléments
- dans la liste déroulante, tu dois avoir "Compléments COM" affiché
- clique sur le bouton [Atteindre]
- s'il y en a un qui fait référence à Power Translator, désactive-le ou
supprime-le carrément.

--
Tisane





Geo
Le #837557

Bonjour,

J'ai le problème suivant, à chaque fois que je démarre Power Point 2007, au tout début
j'ai cette fenêtre qui m'indique le message suivant: Power Point n'a pas pu charger la
macro complémentaire...

Par contre je suis tout de même en mesure de faire fonctionner Power Point

Cette macro complémentaire concerne un logiciel (Power Translator) que j'ai retiré il y
a plus d'un an. Je n'ai aucune trace (du moins visible) sur mon disque dur et dans ma
base de registre.

Jai aussi vérifié dans Dévelopeur, sésurité macro et tout semble normal, pas de trace
de cette macro en question.

Comment faire pour enlever ce message, merci d'avance


Regardez dans la base de registre, il doit y avoir une clef du genre
HKEY_CURRENT_USERSoftwareMicrosoftOfficeWordAddinsPowerTranslator
Mettre la valeur de LoadBehavior à 0
idem pour la clef
HKEY_LOCAL_MACHINESOFTWAREMicrosoftOfficeWordAddinsPowerTranslator

--
A+

Laura25
Le #837349
Bravo !!! et merci !!!

La clef était caché dans Power Point sous un autre nom d'entreprise (LEC
Translator) et dans Office | 10.0 et 11.0.
Serait-il bon de retirer les vielles clefs Office 8.0, 9.0, 10.0 et 11.0 ?
Pourquoi office de les retire pas automatiquement après une nouvelle
installation ou mise à jour ?

Encore merci !

L


"Geo"

Bonjour,

J'ai le problème suivant, à chaque fois que je démarre Power Point 2007,
au tout début j'ai cette fenêtre qui m'indique le message suivant: Power
Point n'a pas pu charger la macro complémentaire...

Par contre je suis tout de même en mesure de faire fonctionner Power
Point

Cette macro complémentaire concerne un logiciel (Power Translator) que
j'ai retiré il y a plus d'un an. Je n'ai aucune trace (du moins visible)
sur mon disque dur et dans ma base de registre.

Jai aussi vérifié dans Dévelopeur, sésurité macro et tout semble normal,
pas de trace de cette macro en question.

Comment faire pour enlever ce message, merci d'avance


Regardez dans la base de registre, il doit y avoir une clef du genre
HKEY_CURRENT_USERSoftwareMicrosoftOfficeWordAddinsPowerTranslator
Mettre la valeur de LoadBehavior à 0
idem pour la clef
HKEY_LOCAL_MACHINESOFTWAREMicrosoftOfficeWordAddinsPowerTranslator

--
A+





Geo
Le #837348

Bravo !!! et merci !!!

La clef était caché dans Power Point sous un autre nom d'entreprise (LEC Translator) et
dans Office | 10.0 et 11.0.
Serait-il bon de retirer les vielles clefs Office 8.0, 9.0, 10.0 et 11.0 ?


Ce qui est lié à cette ancienne application pourquoi pas ?
Mais il y a une règle d'or en informatique : quand ça marche on ne
touche pas.

Pourquoi office de les retire pas automatiquement après une nouvelle installation ou
mise à jour ?


Ce n'est pas Office qui les met, ces clefs "appartiennent" à votre
logiciel.
Normalement il les aurait enlevées, mais vous n'avez pas utilisé la
procédure de désinstallation.
Content que ça ait marché.

--
A+

Publicité
Poster une réponse
Anonyme