problème maj debian testing

Le
Thierry B
Bonjour,

Quand j'essaie de faire une maj sous debian testing, j'ai un conflit.

D'autres personnes ont ce soucis?

Les paquets suivants ont des dépendances non satisfaites :
kdebase-bin-kde3: Est en conflit avec: kdebase-runtime-bin-kde4 mais
4:4.2.2-1 doit être installé.
kdebase-runtime-bin-kde4: Est en conflit avec: kdebase-bin-kde3 mais
4:3.5.10.dfsg.1-2 est installé.

Donc il n'y a plus qu'à attendre que ca se règle tout seul?

Merci :-)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
newbeewan
Le #19450251
Le 30/05/2009 12:37, Thierry B a écrit :
Bonjour,

Quand j'essaie de faire une maj sous debian testing, j'ai un conflit.

D'autres personnes ont ce soucis?

Les paquets suivants ont des dépendances non satisfaites :
kdebase-bin-kde3: Est en conflit avec: kdebase-runtime-bin-kde4 mais
4:4.2.2-1 doit être installé.
kdebase-runtime-bin-kde4: Est en conflit avec: kdebase-bin-kde3 mais
4:3.5.10.dfsg.1-2 est installé.

Donc il n'y a plus qu'à attendre que ca se règle tout seul?

Merci :-)



Bonjour,

Ce problème est dû à la migration de KDE4 dans squeeze...
Il ne se réglera pas tout seul puisque la cohabitation entre ces 2
environnements n'est pas prévue, donc il faudra migrer à KDE4
prochainement...

Si tu veux rester en kde3 et maintenir à jour ta machine, il ne reste
guère que apt (c'est ce que j'utilise sur mon portable) pour pouvoir
envisager les updates.

Si tu décide de migrer ver KDE4, il est fortement conseillé de
sauvegarder ta config et l'application kaboom te proposera de
transformer ta config kde3 et kde4. Pour ma part, je ne l'ai pas tenté,
je suis reparti à partir d'une configuration vierge...

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Georges
Le #19450501
Le Saturday 30 May 2009 12:37:18 Thierry B, vous avez écrit :

Oups ! J'ai envoyé en perso par erreur (l'age de mes yeux sans doute) mil le
excuses

Bonjour,


Bonjour,

Quand j'essaie de faire une maj sous debian testing, j'ai un conflit.

D'autres personnes ont ce soucis?


Hélas, oui.
Les paquets suivants ont des dépendances non satisfaites :
kdebase-bin-kde3: Est en conflit avec: kdebase-runtime-bin-kde4 mais
4:4.2.2-1 doit être installé.
kdebase-runtime-bin-kde4: Est en conflit avec: kdebase-bin-kde3 mais
4:3.5.10.dfsg.1-2 est installé.

Donc il n'y a plus qu'à attendre que ca se règle tout seul?


Non, il faut utiliser " kde-mini" ou "kde-full" qui comme leur nom l'indiq ue,
installent l'un le minimun mais avec le changement des libsnecessaire et
l'autre qui installe tout kde4 et vire kde3.
Regarde le post " lenny vers squeeze et kde " et tu verras ce qui se produi t
alors.
Moi, j'ai une partition avec "squeeze" plus kde-full pour voir ou ça en e st.
Et une autre partition avec "squeeze" sans kde-mini ni kde-full pour
travailler (sans plus aucun upgrade ni dist-upgrade depuis 2 mois).
Et aussi une partition avec "sid" pour le plaisir de me compliquer la vie ; -).
Mais c'est le pied de pouvoir tester, bricoler et se prendre la tête.

Merci :-)



De rien, et amuse toi bien.
Georges

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry B
Le #19451931
newbeewan a écrit :
Le 30/05/2009 12:37, Thierry B a écrit :
Bonjour,

Quand j'essaie de faire une maj sous debian testing, j'ai un conflit.

D'autres personnes ont ce soucis?

Les paquets suivants ont des dépendances non satisfaites :
kdebase-bin-kde3: Est en conflit avec: kdebase-runtime-bin-kde4 mais
4:4.2.2-1 doit être installé.
kdebase-runtime-bin-kde4: Est en conflit avec: kdebase-bin-kde3 mais
4:3.5.10.dfsg.1-2 est installé.

Donc il n'y a plus qu'à attendre que ca se règle tout seul?

Merci :-)



Bonjour,

Ce problème est dû à la migration de KDE4 dans squeeze...
Il ne se réglera pas tout seul puisque la cohabitation entre ces 2
environnements n'est pas prévue, donc il faudra migrer à KDE4
prochainement...

Si tu veux rester en kde3 et maintenir à jour ta machine, il ne reste
guère que apt (c'est ce que j'utilise sur mon portable) pour pouvoir
envisager les updates.

Si tu décide de migrer ver KDE4, il est fortement conseillé de
sauvegarder ta config et l'application kaboom te proposera de
transformer ta config kde3 et kde4. Pour ma part, je ne l'ai pas tenté,
je suis reparti à partir d'une configuration vierge...

++

Mourad




ok, merci :-)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thierry B
Le #19451921
Georges a écrit :
Le Saturday 30 May 2009 12:37:18 Thierry B, vous avez écrit :

Oups ! J'ai envoyé en perso par erreur (l'age de mes yeux sans doute) mille
excuses



C'est pas grave :-)


Bonjour,


Bonjour,

Quand j'essaie de faire une maj sous debian testing, j'ai un conflit.

D'autres personnes ont ce soucis?


Hélas, oui.
Les paquets suivants ont des dépendances non satisfaites :
kdebase-bin-kde3: Est en conflit avec: kdebase-runtime-bin-kde4 mais
4:4.2.2-1 doit être installé.
kdebase-runtime-bin-kde4: Est en conflit avec: kdebase-bin-kde3 mais
4:3.5.10.dfsg.1-2 est installé.

Donc il n'y a plus qu'à attendre que ca se règle tout seul?


Non, il faut utiliser " kde-mini" ou "kde-full" qui comme leur nom l'indique,
installent l'un le minimun mais avec le changement des libsnecessaire et
l'autre qui installe tout kde4 et vire kde3.
Regarde le post " lenny vers squeeze et kde " et tu verras ce qui se produit
alors.
Moi, j'ai une partition avec "squeeze" plus kde-full pour voir ou ça en est.
Et une autre partition avec "squeeze" sans kde-mini ni kde-full pour
travailler (sans plus aucun upgrade ni dist-upgrade depuis 2 mois).
Et aussi une partition avec "sid" pour le plaisir de me compliquer la vie ;-).
Mais c'est le pied de pouvoir tester, bricoler et se prendre la tête.

Merci :-)



De rien, et amuse toi bien.
Georges




Merci :-)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme