Problème mémoire Corsaire ( QUAD2X4096-8500C5DF )

Le
Florian-G
Bonjour, je possaide un pack QUAD2X4096-8500C5DF de mémoire Corsaire (Pour
plus de détails voir la liste, le seul avec 4 Go :
http://www.corsair.com/products/dominator.aspx


Ma config au complais:

eVGA Nforce 680i SLI (122-CK-NF68)
Intel Core 2 Extreme QX6800
Corsair Dominator QUAD2X4096-8500C5D
Western digital Raptor X 150 Go Serial ATA 10000 trs/mn
Point Of View GeForce 8800 Ultra
(Alimentation de 700W)



Mon problème est le suivant :
Impossible de faire fonctionner les barrettes au delas de 2 (sous Vista (64
bit) alors que les barrettes sont faient pour). Lorsque je mets les 4
barrettes j'ai le droit à un beau bluescreen juste après le chargement de
Windows.


Le SLI pour la mémoire est activé dans le BIOS (le BIOS est à jour du
16/07/2007)


J'ai fais testé mes barrettes qui fonctionnes toutes bien, mon système est
stable, tout les pilotes sont à jours, tout comme Vista64




Si quelqu'un peut m'aidé. Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Florian-G
Le #28310

Bonjour, je possaide un pack QUAD2X4096-8500C5DF de mémoire Corsaire (Pour
plus de détails voir la liste, le seul avec 4 Go :
http://www.corsair.com/products/dominator.aspx


Ma config au complais:

eVGA Nforce 680i SLI (122-CK-NF68)
Intel Core 2 Extreme QX6800
Corsair Dominator QUAD2X4096-8500C5D
Western digital Raptor X 150 Go Serial ATA 10000 trs/mn
Point Of View GeForce 8800 Ultra
(Alimentation de 700W)



Mon problème est le suivant :
Impossible de faire fonctionner les barrettes au delas de 2 (sous Vista (64
bit) alors que les barrettes sont faient pour). Lorsque je mets les 4
barrettes j'ai le droit à un beau bluescreen juste après le chargement de
Windows.


Le SLI pour la mémoire est activé dans le BIOS (le BIOS est à jour du
16/07/2007)


J'ai fais testé mes barrettes qui fonctionnes toutes bien, mon système est
stable, tout les pilotes sont à jours, tout comme Vista64




Si quelqu'un peut m'aidé. Merci d'avance




PS : Sauf érreur de notation le message d'érreur du "bluescreen" est la
suivant :

*** STOP: 0X0000007E (0XFFFFFFFFC0000005, 0XFFFFF80001C5DB11,
0XFFFFF980012C5E58, 0XFFFFF980012C5839)

Guissop
Le #28309
Florian-G avait énoncé :
Bonjour, je possaide un pack QUAD2X4096-8500C5DF de mémoire Corsaire (Pour
plus de détails voir la liste, le seul avec 4 Go :
http://www.corsair.com/products/dominator.aspx


Ma config au complais:

eVGA Nforce 680i SLI (122-CK-NF68)
Intel Core 2 Extreme QX6800
Corsair Dominator QUAD2X4096-8500C5D
Western digital Raptor X 150 Go Serial ATA 10000 trs/mn
Point Of View GeForce 8800 Ultra
(Alimentation de 700W)



Mon problème est le suivant :
Impossible de faire fonctionner les barrettes au delas de 2 (sous Vista (64
bit) alors que les barrettes sont faient pour). Lorsque je mets les 4
barrettes j'ai le droit à un beau bluescreen juste après le chargement de
Windows.


Le SLI pour la mémoire est activé dans le BIOS (le BIOS est à jour du
16/07/2007)


J'ai fais testé mes barrettes qui fonctionnes toutes bien, mon système est
stable, tout les pilotes sont à jours, tout comme Vista64




Si quelqu'un peut m'aidé. Merci d'avance


Bonjour,

Même problème avec config semblable: bilan: un des deux jeu de
barrette defectueux (et je pens à une des barrette en particulier)!!
Retour chez le fournisseur.
Est ce que Corsair aurait des souscis avec cette mémoire??

J'attend le retour.

Guissop

Florian-G
Le #28308
Même problème avec config semblable: bilan: un des deux jeu de
barrette defectueux (et je pens à une des barrette en particulier)!!
Retour chez le fournisseur.
Est ce que Corsair aurait des souscis avec cette mémoire??

J'attend le retour.

Guissop





J'ai testé mes barrettes séparément une par une et elles fonctiones bien, de
plus quand je met les 4 le bios mes les détectes toutes les 4 avec la bonne
quantité de ram mais vista (ultimat 64) plante au démarrage, quand a la
vertion 32bit de Vista elle démarre bien avec les 4 barrettess mais ne prend
que 2084 Mo de ram.

Antoine
Le #27811
Hello Florian & Guissop,

Votre remarque a déjà été traitée il y a quelques mois sur ce forum (me
semble-t-il) par J.C. Bellamy :
Vista peut utiliser au maximum 3 Mo de RAM mais, même dans ce cas, il
n'affiche utiliser que 2 Go quand il s'agit de barrettes twinx de 2*1 Go.

Antoine

"Florian-G" news:

Même problème avec config semblable: bilan: un des deux jeu de
barrette defectueux (et je pens à une des barrette en particulier)!!
Retour chez le fournisseur.
Est ce que Corsair aurait des souscis avec cette mémoire??

J'attend le retour.

Guissop





J'ai testé mes barrettes séparément une par une et elles fonctiones bien,
de
plus quand je met les 4 le bios mes les détectes toutes les 4 avec la
bonne
quantité de ram mais vista (ultimat 64) plante au démarrage, quand a la
vertion 32bit de Vista elle démarre bien avec les 4 barrettess mais ne
prend
que 2084 Mo de ram.



Florian-G
Le #27810
Oui, mais Vita64 gère jusqu'a 128Mo de Ram et mon problème est sous Vista 64
(les reèste n'était qu'un exemple pourvant que mes barrettes n'était pas
défaillant)



Merci quand même
Guissop
Le #27809
Antoine avait écrit le 09/08/2007 :
Hello Florian & Guissop,

Votre remarque a déjà été traitée il y a quelques mois sur ce forum (me
semble-t-il) par J.C. Bellamy :
Vista peut utiliser au maximum 3 Mo de RAM mais, même dans ce cas, il
n'affiche utiliser que 2 Go quand il s'agit de barrettes twinx de 2*1 Go.

Antoine

"Florian-G" news:

Même problème avec config semblable: bilan: un des deux jeu de
barrette defectueux (et je pens à une des barrette en particulier)!!
Retour chez le fournisseur.
Est ce que Corsair aurait des souscis avec cette mémoire??

J'attend le retour.

Guissop





J'ai testé mes barrettes séparément une par une et elles fonctiones bien,
de
plus quand je met les 4 le bios mes les détectes toutes les 4 avec la bonne
quantité de ram mais vista (ultimat 64) plante au démarrage, quand a la
vertion 32bit de Vista elle démarre bien avec les 4 barrettess mais ne
prend
que 2084 Mo de ram.



Bonjour,

Je vous remercie de ce rappel, toutefois, je connais les limites de
Windows XP ou Vista 32 bits en ce qui concerne la mémoire, et en ce qui
me concernait il s'agit d'une remarque sur la fiabilité de cette
mémoire spécifique, celle ci m'à d'ailleurs été échangée par mon
fournisseur favoris dont je n'ai plus à me plaindre (De la mémoire et
du fournisseur non plus d’ailleurs).
J'ai mes 3 GB et des bananes visibles et je suis content ...
De plus, Florian est sous vista 64 qui, sauf erreur, gère un tout petit
plus que les systèmes 32 bits (128 GB selon les infos ici -->
http://msdn2.microsoft.com/en-us/library/aa366778.aspx
Le problème de Florian n'est donc pas lié à cette caractèristique.

J'en profite une nouvelle foi, puisque vous y faites référence, pour
remercier Mr Bellamy, dont l'aide est toujours précieuse et dont le
site est toujours une énorme mine d'information.


Cordialement

Guissop



Antoine
Le #27323
Bonsoir Florian et Guissop,

Mise à part la défectuosité des barrettes mémoire, le problème soulevé ne
viens pas tant de Vista 32 ou 64 bits que du bus d'adresses qui est sur 32
bits et du chipset des cartes mères actuelles qui à ma connaissance ne gère
pas plus de 4 Go.

Cordialement.

"Guissop" news:
Antoine avait écrit le 09/08/2007 :
Hello Florian & Guissop,

Votre remarque a déjà été traitée il y a quelques mois sur ce forum (me
semble-t-il) par J.C. Bellamy :
Vista peut utiliser au maximum 3 Mo de RAM mais, même dans ce cas, il
n'affiche utiliser que 2 Go quand il s'agit de barrettes twinx de 2*1 Go.

Antoine

"Florian-G" de news:

Même problème avec config semblable: bilan: un des deux jeu de
barrette defectueux (et je pens à une des barrette en particulier)!!
Retour chez le fournisseur.
Est ce que Corsair aurait des souscis avec cette mémoire??

J'attend le retour.

Guissop





J'ai testé mes barrettes séparément une par une et elles fonctiones
bien, de
plus quand je met les 4 le bios mes les détectes toutes les 4 avec la
bonne
quantité de ram mais vista (ultimat 64) plante au démarrage, quand a la
vertion 32bit de Vista elle démarre bien avec les 4 barrettess mais ne
prend
que 2084 Mo de ram.



Bonjour,

Je vous remercie de ce rappel, toutefois, je connais les limites de
Windows XP ou Vista 32 bits en ce qui concerne la mémoire, et en ce qui me
concernait il s'agit d'une remarque sur la fiabilité de cette mémoire
spécifique, celle ci m'à d'ailleurs été échangée par mon fournisseur
favoris dont je n'ai plus à me plaindre (De la mémoire et du fournisseur
non plus d’ailleurs).
J'ai mes 3 GB et des bananes visibles et je suis content ...
De plus, Florian est sous vista 64 qui, sauf erreur, gère un tout petit
plus que les systèmes 32 bits (128 GB selon les infos ici -->
http://msdn2.microsoft.com/en-us/library/aa366778.aspx
Le problème de Florian n'est donc pas lié à cette caractèristique.

J'en profite une nouvelle foi, puisque vous y faites référence, pour
remercier Mr Bellamy, dont l'aide est toujours précieuse et dont le site
est toujours une énorme mine d'information.


Cordialement

Guissop







Guissop
Le #27321
Bonjour,

La carte mère de Florian doit supporté jusqu' 8G par DIMM et 32G en
tout c'est les spécifications du chipset 680i SLI et la mienne gère 8G
avec un chipset P35... Donc pas de soucis de ce coté. En ce qui
concerne l'adressage tout a été dit.
Je ne suis pas sur que ce soit avec cette discussion que nous fassions
progreser le problème de Florian.

Guissop


Antoine avait prétendu :
Bonsoir Florian et Guissop,

Mise à part la défectuosité des barrettes mémoire, le problème soulevé ne
viens pas tant de Vista 32 ou 64 bits que du bus d'adresses qui est sur 32
bits et du chipset des cartes mères actuelles qui à ma connaissance ne gère
pas plus de 4 Go.

Cordialement.

"Guissop" news:
Antoine avait écrit le 09/08/2007 :
Hello Florian & Guissop,

Votre remarque a déjà été traitée il y a quelques mois sur ce forum (me
semble-t-il) par J.C. Bellamy :
Vista peut utiliser au maximum 3 Mo de RAM mais, même dans ce cas, il
n'affiche utiliser que 2 Go quand il s'agit de barrettes twinx de 2*1 Go.

Antoine

"Florian-G" de news:

Même problème avec config semblable: bilan: un des deux jeu de
barrette defectueux (et je pens à une des barrette en particulier)!!
Retour chez le fournisseur.
Est ce que Corsair aurait des souscis avec cette mémoire??

J'attend le retour.

Guissop





J'ai testé mes barrettes séparément une par une et elles fonctiones bien,
de
plus quand je met les 4 le bios mes les détectes toutes les 4 avec la
bonne
quantité de ram mais vista (ultimat 64) plante au démarrage, quand a la
vertion 32bit de Vista elle démarre bien avec les 4 barrettess mais ne
prend
que 2084 Mo de ram.



Bonjour,

Je vous remercie de ce rappel, toutefois, je connais les limites de Windows
XP ou Vista 32 bits en ce qui concerne la mémoire, et en ce qui me
concernait il s'agit d'une remarque sur la fiabilité de cette mémoire
spécifique, celle ci m'à d'ailleurs été échangée par mon fournisseur
favoris dont je n'ai plus à me plaindre (De la mémoire et du fournisseur
non plus d’ailleurs).
J'ai mes 3 GB et des bananes visibles et je suis content ...
De plus, Florian est sous vista 64 qui, sauf erreur, gère un tout petit
plus que les systèmes 32 bits (128 GB selon les infos ici -->
http://msdn2.microsoft.com/en-us/library/aa366778.aspx
Le problème de Florian n'est donc pas lié à cette caractèristique.

J'en profite une nouvelle foi, puisque vous y faites référence, pour
remercier Mr Bellamy, dont l'aide est toujours précieuse et dont le site
est toujours une énorme mine d'information.


Cordialement

Guissop









Publicité
Poster une réponse
Anonyme