problème migration profils itinérants

Le
Melon1er
Bonjour à tous,

Système windows serveur 2003 sp1
Tout un parc de client XP
en vu du changement de notre serveur de fichiers sur lesquels les profils
itinérants sont en places depuis plusieurs années et fonctionnent
correctement (à part un profils qui reste vide ), j'ai d'abord lancé des
robocopy nocturnes afin d'avoir les profils recopiés avec les bons droits
sur le nouveau serveur. J'ai ensuite changé via l'AD tous les chemins UNC
des profils des comptes un à un avec un chemin
\monserveurmesprofils%username% donc aucune chance de me tromper dans le
compte utilisateur.

Résultat après qq jours, seuls 80% de mes comptes pointent sur le bon
serveur et leur profils fonctionnent; le fichier ntuser.dat en témoigne.
Mais il reste les 20 autres % qui ne pointent plus sur l'ancien serveur et
qui ne se mettent pas à jour sur le nouveau. J'ai vérifié tous les droits un
à un, ils sont corrects. Sauriez vous comment forcer à partir d'un poste
client la mise à jour du profils afin que tout rentre dans l'ordre ? Ou bien
si vous pensez à une erreur de manipulation, je sous tout ouï.

Un grand merci pour vos infos

Cordialement

SB
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
news.microsoft.com
Le #16663891
Bonjour,

Petite question, sur les postes en erreur, y'a t'il de smessages d'erreur
dans l'observateur d'évènements?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48b7fd76$0$13079$
Bonjour à tous,

Système windows serveur 2003 sp1
Tout un parc de client XP
en vu du changement de notre serveur de fichiers sur lesquels les profils
itinérants sont en places depuis plusieurs années et fonctionnent
correctement (à part un profils qui reste vide ...), j'ai d'abord lancé
des robocopy nocturnes afin d'avoir les profils recopiés avec les bons
droits sur le nouveau serveur. J'ai ensuite changé via l'AD tous les
chemins UNC des profils des comptes un à un avec un chemin
\monserveurmesprofils%username% donc aucune chance de me tromper dans
le compte utilisateur.

Résultat après qq jours, seuls 80% de mes comptes pointent sur le bon
serveur et leur profils fonctionnent; le fichier ntuser.dat en témoigne.
Mais il reste les 20 autres % qui ne pointent plus sur l'ancien serveur et
qui ne se mettent pas à jour sur le nouveau. J'ai vérifié tous les droits
un à un, ils sont corrects. Sauriez vous comment forcer à partir d'un
poste client la mise à jour du profils afin que tout rentre dans l'ordre ?
Ou bien si vous pensez à une erreur de manipulation, je sous tout ouï.

Un grand merci pour vos infos

Cordialement

SB



Melon1er
Le #16664821
Bonne question, j'avoue que je n'ai pas pensé à regarder le journal côté
user. Comme il est vendredi soir, la plupart des postes posant problèmes
sont coupés et je suis trop loin pour les rallumer. Je regarde lundi matin à
la fraiche et vient vous dire ce qu'il en est.

Merci et bon week end :)

SB


"news.microsoft.com" message de news: %23yG%
Bonjour,

Petite question, sur les postes en erreur, y'a t'il de smessages d'erreur
dans l'observateur d'évènements?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48b7fd76$0$13079$
Bonjour à tous,

Système windows serveur 2003 sp1
Tout un parc de client XP
en vu du changement de notre serveur de fichiers sur lesquels les profils
itinérants sont en places depuis plusieurs années et fonctionnent
correctement (à part un profils qui reste vide ...), j'ai d'abord lancé
des robocopy nocturnes afin d'avoir les profils recopiés avec les bons
droits sur le nouveau serveur. J'ai ensuite changé via l'AD tous les
chemins UNC des profils des comptes un à un avec un chemin
\monserveurmesprofils%username% donc aucune chance de me tromper dans
le compte utilisateur.

Résultat après qq jours, seuls 80% de mes comptes pointent sur le bon
serveur et leur profils fonctionnent; le fichier ntuser.dat en témoigne.
Mais il reste les 20 autres % qui ne pointent plus sur l'ancien serveur
et qui ne se mettent pas à jour sur le nouveau. J'ai vérifié tous les
droits un à un, ils sont corrects. Sauriez vous comment forcer à partir
d'un poste client la mise à jour du profils afin que tout rentre dans
l'ordre ? Ou bien si vous pensez à une erreur de manipulation, je sous
tout ouï.

Un grand merci pour vos infos

Cordialement

SB







Melon1er
Le #16685251
Bonjour,

J'ai vérifié deux postes différents et je n'ai pas toujours les mêmes
erreurs sur la source d'évènement "Userenv"

Sur un premier poste j'ai dans "applications"

1525 - Avertissement - Windows a détecté que la mise en cache hors connexion
est activée sur le partage de profils itinérants - pour éviter que les
profils puissent être endommagés, la mise en cache hors connexion doit être
désactivée sur les partages où les profils utilisateurs itinérants sont
stockés.

Sur un autre poste toujours pour la source "Userenv"

1030 - Erreur - Windows ne peut pas effectuer de requête sur la liste
d'objets de Stratégie de groupe. Un message d'erreur fournissant les raisons
de ce problème a déjà été enregistré par ce moteur de police.

Ce qui m'étonne sur ce dernier message c'est que tous les utilisateurs sont
soumis aux mêmes stratégie de groupe et que je ne retrouve l'erreur que sur
ce second poste.

Pour le cache hors connexion sur un partage de profils je ne trouve rien de
tel dans les onglets, savez vous à quel endroit il faut regarder svp ?

Merci d'avance

SB



"news.microsoft.com" message de news: %23yG%
Bonjour,

Petite question, sur les postes en erreur, y'a t'il de smessages d'erreur
dans l'observateur d'évènements?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48b7fd76$0$13079$
Bonjour à tous,

Système windows serveur 2003 sp1
Tout un parc de client XP
en vu du changement de notre serveur de fichiers sur lesquels les profils
itinérants sont en places depuis plusieurs années et fonctionnent
correctement (à part un profils qui reste vide ...), j'ai d'abord lancé
des robocopy nocturnes afin d'avoir les profils recopiés avec les bons
droits sur le nouveau serveur. J'ai ensuite changé via l'AD tous les
chemins UNC des profils des comptes un à un avec un chemin
\monserveurmesprofils%username% donc aucune chance de me tromper dans
le compte utilisateur.

Résultat après qq jours, seuls 80% de mes comptes pointent sur le bon
serveur et leur profils fonctionnent; le fichier ntuser.dat en témoigne.
Mais il reste les 20 autres % qui ne pointent plus sur l'ancien serveur
et qui ne se mettent pas à jour sur le nouveau. J'ai vérifié tous les
droits un à un, ils sont corrects. Sauriez vous comment forcer à partir
d'un poste client la mise à jour du profils afin que tout rentre dans
l'ordre ? Ou bien si vous pensez à une erreur de manipulation, je sous
tout ouï.

Un grand merci pour vos infos

Cordialement

SB







Melon1er
Le #16685461
Je me réponds à moi même pour le suivi des personnes qui voudront bien
m'aider :)

je ne compte pas désactiver la mise en cache du dossier principal où sont
stockés tous les profils car tous sont au même endroit et seuls qq uns ont
un problème. Donc cela ne retirera pas la source du problème.

Pour le reste je ne sais pas trop quoi chercher, les messages étant trop
vastes ...

SB


"Melon1er" 48bb98e0$0$19710$
Bonjour,

J'ai vérifié deux postes différents et je n'ai pas toujours les mêmes
erreurs sur la source d'évènement "Userenv"

Sur un premier poste j'ai dans "applications"

1525 - Avertissement - Windows a détecté que la mise en cache hors
connexion est activée sur le partage de profils itinérants - pour éviter
que les profils puissent être endommagés, la mise en cache hors connexion
doit être désactivée sur les partages où les profils utilisateurs
itinérants sont stockés.

Sur un autre poste toujours pour la source "Userenv"

1030 - Erreur - Windows ne peut pas effectuer de requête sur la liste
d'objets de Stratégie de groupe. Un message d'erreur fournissant les
raisons de ce problème a déjà été enregistré par ce moteur de police.

Ce qui m'étonne sur ce dernier message c'est que tous les utilisateurs
sont soumis aux mêmes stratégie de groupe et que je ne retrouve l'erreur
que sur ce second poste.

Pour le cache hors connexion sur un partage de profils je ne trouve rien
de tel dans les onglets, savez vous à quel endroit il faut regarder svp ?

Merci d'avance

SB



"news.microsoft.com" message de news: %23yG%
Bonjour,

Petite question, sur les postes en erreur, y'a t'il de smessages d'erreur
dans l'observateur d'évènements?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48b7fd76$0$13079$
Bonjour à tous,

Système windows serveur 2003 sp1
Tout un parc de client XP
en vu du changement de notre serveur de fichiers sur lesquels les
profils itinérants sont en places depuis plusieurs années et
fonctionnent correctement (à part un profils qui reste vide ...), j'ai
d'abord lancé des robocopy nocturnes afin d'avoir les profils recopiés
avec les bons droits sur le nouveau serveur. J'ai ensuite changé via
l'AD tous les chemins UNC des profils des comptes un à un avec un chemin
\monserveurmesprofils%username% donc aucune chance de me tromper dans
le compte utilisateur.

Résultat après qq jours, seuls 80% de mes comptes pointent sur le bon
serveur et leur profils fonctionnent; le fichier ntuser.dat en témoigne.
Mais il reste les 20 autres % qui ne pointent plus sur l'ancien serveur
et qui ne se mettent pas à jour sur le nouveau. J'ai vérifié tous les
droits un à un, ils sont corrects. Sauriez vous comment forcer à partir
d'un poste client la mise à jour du profils afin que tout rentre dans
l'ordre ? Ou bien si vous pensez à une erreur de manipulation, je sous
tout ouï.

Un grand merci pour vos infos

Cordialement

SB











Jonathan BISMUTH
Le #16697451
Re SB,

Quelques éclaircissements donc :

l'erreur 1525 indique que ton partage pour les profils itinérants peut être
mis en cache, ça n'est pas best practice du tout et je te suggère de
désactive rla mise en cache dès que possible. Ca n'est en revanche bien sur
pas le problème que tu rencontre

l'erreur 1030 indique que le poste (n°2 en l'occurence) n'arrive pas à
récupére rles GPO. Ce message peut clair indique en fait souvent un problème
de configuration DNS.
Peux tu me donner précisemment :
- la liste de ssuffixes DNS utilisée
- les DNS que tu utilise (ton DNS AD, un autre, ...)

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48bb9f11$0$15421$
Je me réponds à moi même pour le suivi des personnes qui voudront bien
m'aider :)

je ne compte pas désactiver la mise en cache du dossier principal où sont
stockés tous les profils car tous sont au même endroit et seuls qq uns ont
un problème. Donc cela ne retirera pas la source du problème.

Pour le reste je ne sais pas trop quoi chercher, les messages étant trop
vastes ...

SB


"Melon1er" 48bb98e0$0$19710$
Bonjour,

J'ai vérifié deux postes différents et je n'ai pas toujours les mêmes
erreurs sur la source d'évènement "Userenv"

Sur un premier poste j'ai dans "applications"

1525 - Avertissement - Windows a détecté que la mise en cache hors
connexion est activée sur le partage de profils itinérants - pour éviter
que les profils puissent être endommagés, la mise en cache hors connexion
doit être désactivée sur les partages où les profils utilisateurs
itinérants sont stockés.

Sur un autre poste toujours pour la source "Userenv"

1030 - Erreur - Windows ne peut pas effectuer de requête sur la liste
d'objets de Stratégie de groupe. Un message d'erreur fournissant les
raisons de ce problème a déjà été enregistré par ce moteur de police.

Ce qui m'étonne sur ce dernier message c'est que tous les utilisateurs
sont soumis aux mêmes stratégie de groupe et que je ne retrouve l'erreur
que sur ce second poste.

Pour le cache hors connexion sur un partage de profils je ne trouve rien
de tel dans les onglets, savez vous à quel endroit il faut regarder svp ?

Merci d'avance

SB



"news.microsoft.com" message de news: %23yG%
Bonjour,

Petite question, sur les postes en erreur, y'a t'il de smessages
d'erreur dans l'observateur d'évènements?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48b7fd76$0$13079$
Bonjour à tous,

Système windows serveur 2003 sp1
Tout un parc de client XP
en vu du changement de notre serveur de fichiers sur lesquels les
profils itinérants sont en places depuis plusieurs années et
fonctionnent correctement (à part un profils qui reste vide ...), j'ai
d'abord lancé des robocopy nocturnes afin d'avoir les profils recopiés
avec les bons droits sur le nouveau serveur. J'ai ensuite changé via
l'AD tous les chemins UNC des profils des comptes un à un avec un
chemin \monserveurmesprofils%username% donc aucune chance de me
tromper dans le compte utilisateur.

Résultat après qq jours, seuls 80% de mes comptes pointent sur le bon
serveur et leur profils fonctionnent; le fichier ntuser.dat en
témoigne. Mais il reste les 20 autres % qui ne pointent plus sur
l'ancien serveur et qui ne se mettent pas à jour sur le nouveau. J'ai
vérifié tous les droits un à un, ils sont corrects. Sauriez vous
comment forcer à partir d'un poste client la mise à jour du profils
afin que tout rentre dans l'ordre ? Ou bien si vous pensez à une erreur
de manipulation, je sous tout ouï.

Un grand merci pour vos infos

Cordialement

SB















moi
Le #16782251
bonjour,

comment faire pour desactiver la mise en cache sur le dossier des profils
itinerants?

"Jonathan BISMUTH" message de news: %
Re SB,

Quelques éclaircissements donc :

l'erreur 1525 indique que ton partage pour les profils itinérants peut
être mis en cache, ça n'est pas best practice du tout et je te suggère de
désactive rla mise en cache dès que possible. Ca n'est en revanche bien
sur pas le problème que tu rencontre

l'erreur 1030 indique que le poste (n°2 en l'occurence) n'arrive pas à
récupére rles GPO. Ce message peut clair indique en fait souvent un
problème de configuration DNS.
Peux tu me donner précisemment :
- la liste de ssuffixes DNS utilisée
- les DNS que tu utilise (ton DNS AD, un autre, ...)

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48bb9f11$0$15421$
Je me réponds à moi même pour le suivi des personnes qui voudront bien
m'aider :)

je ne compte pas désactiver la mise en cache du dossier principal où sont
stockés tous les profils car tous sont au même endroit et seuls qq uns
ont un problème. Donc cela ne retirera pas la source du problème.

Pour le reste je ne sais pas trop quoi chercher, les messages étant trop
vastes ...

SB


"Melon1er" 48bb98e0$0$19710$
Bonjour,

J'ai vérifié deux postes différents et je n'ai pas toujours les mêmes
erreurs sur la source d'évènement "Userenv"

Sur un premier poste j'ai dans "applications"

1525 - Avertissement - Windows a détecté que la mise en cache hors
connexion est activée sur le partage de profils itinérants - pour éviter
que les profils puissent être endommagés, la mise en cache hors
connexion doit être désactivée sur les partages où les profils
utilisateurs itinérants sont stockés.

Sur un autre poste toujours pour la source "Userenv"

1030 - Erreur - Windows ne peut pas effectuer de requête sur la liste
d'objets de Stratégie de groupe. Un message d'erreur fournissant les
raisons de ce problème a déjà été enregistré par ce moteur de police.

Ce qui m'étonne sur ce dernier message c'est que tous les utilisateurs
sont soumis aux mêmes stratégie de groupe et que je ne retrouve l'erreur
que sur ce second poste.

Pour le cache hors connexion sur un partage de profils je ne trouve rien
de tel dans les onglets, savez vous à quel endroit il faut regarder svp
?

Merci d'avance

SB



"news.microsoft.com" message de news: %23yG%
Bonjour,

Petite question, sur les postes en erreur, y'a t'il de smessages
d'erreur dans l'observateur d'évènements?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48b7fd76$0$13079$
Bonjour à tous,

Système windows serveur 2003 sp1
Tout un parc de client XP
en vu du changement de notre serveur de fichiers sur lesquels les
profils itinérants sont en places depuis plusieurs années et
fonctionnent correctement (à part un profils qui reste vide ...), j'ai
d'abord lancé des robocopy nocturnes afin d'avoir les profils recopiés
avec les bons droits sur le nouveau serveur. J'ai ensuite changé via
l'AD tous les chemins UNC des profils des comptes un à un avec un
chemin \monserveurmesprofils%username% donc aucune chance de me
tromper dans le compte utilisateur.

Résultat après qq jours, seuls 80% de mes comptes pointent sur le bon
serveur et leur profils fonctionnent; le fichier ntuser.dat en
témoigne. Mais il reste les 20 autres % qui ne pointent plus sur
l'ancien serveur et qui ne se mettent pas à jour sur le nouveau. J'ai
vérifié tous les droits un à un, ils sont corrects. Sauriez vous
comment forcer à partir d'un poste client la mise à jour du profils
afin que tout rentre dans l'ordre ? Ou bien si vous pensez à une
erreur de manipulation, je sous tout ouï.

Un grand merci pour vos infos

Cordialement

SB



















Jonathan BISMUTH
Le #16782241
Bonjour "moi",

suie juste ces deux étapes :

- clique droit et propriétés sur le dossier partagé, onglet partage
- "Bouton Mise en cache", décocher "Autoriser la mise en cache des fichiers
dans ce dossier partagé"

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"moi" %23SLB2E%
bonjour,

comment faire pour desactiver la mise en cache sur le dossier des profils
itinerants?

"Jonathan BISMUTH" message de news: %
Re SB,

Quelques éclaircissements donc :

l'erreur 1525 indique que ton partage pour les profils itinérants peut
être mis en cache, ça n'est pas best practice du tout et je te suggère de
désactive rla mise en cache dès que possible. Ca n'est en revanche bien
sur pas le problème que tu rencontre

l'erreur 1030 indique que le poste (n°2 en l'occurence) n'arrive pas à
récupére rles GPO. Ce message peut clair indique en fait souvent un
problème de configuration DNS.
Peux tu me donner précisemment :
- la liste de ssuffixes DNS utilisée
- les DNS que tu utilise (ton DNS AD, un autre, ...)

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48bb9f11$0$15421$
Je me réponds à moi même pour le suivi des personnes qui voudront bien
m'aider :)

je ne compte pas désactiver la mise en cache du dossier principal où
sont stockés tous les profils car tous sont au même endroit et seuls qq
uns ont un problème. Donc cela ne retirera pas la source du problème.

Pour le reste je ne sais pas trop quoi chercher, les messages étant trop
vastes ...

SB


"Melon1er" 48bb98e0$0$19710$
Bonjour,

J'ai vérifié deux postes différents et je n'ai pas toujours les mêmes
erreurs sur la source d'évènement "Userenv"

Sur un premier poste j'ai dans "applications"

1525 - Avertissement - Windows a détecté que la mise en cache hors
connexion est activée sur le partage de profils itinérants - pour
éviter que les profils puissent être endommagés, la mise en cache hors
connexion doit être désactivée sur les partages où les profils
utilisateurs itinérants sont stockés.

Sur un autre poste toujours pour la source "Userenv"

1030 - Erreur - Windows ne peut pas effectuer de requête sur la liste
d'objets de Stratégie de groupe. Un message d'erreur fournissant les
raisons de ce problème a déjà été enregistré par ce moteur de police.

Ce qui m'étonne sur ce dernier message c'est que tous les utilisateurs
sont soumis aux mêmes stratégie de groupe et que je ne retrouve
l'erreur que sur ce second poste.

Pour le cache hors connexion sur un partage de profils je ne trouve
rien de tel dans les onglets, savez vous à quel endroit il faut
regarder svp ?

Merci d'avance

SB



"news.microsoft.com" le message de news: %23yG%
Bonjour,

Petite question, sur les postes en erreur, y'a t'il de smessages
d'erreur dans l'observateur d'évènements?

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000, Transcript (ID: 691839, code: MCSE2000)
http://blog.portail-mcse.net

"Melon1er" 48b7fd76$0$13079$
Bonjour à tous,

Système windows serveur 2003 sp1
Tout un parc de client XP
en vu du changement de notre serveur de fichiers sur lesquels les
profils itinérants sont en places depuis plusieurs années et
fonctionnent correctement (à part un profils qui reste vide ...),
j'ai d'abord lancé des robocopy nocturnes afin d'avoir les profils
recopiés avec les bons droits sur le nouveau serveur. J'ai ensuite
changé via l'AD tous les chemins UNC des profils des comptes un à un
avec un chemin \monserveurmesprofils%username% donc aucune chance
de me tromper dans le compte utilisateur.

Résultat après qq jours, seuls 80% de mes comptes pointent sur le bon
serveur et leur profils fonctionnent; le fichier ntuser.dat en
témoigne. Mais il reste les 20 autres % qui ne pointent plus sur
l'ancien serveur et qui ne se mettent pas à jour sur le nouveau. J'ai
vérifié tous les droits un à un, ils sont corrects. Sauriez vous
comment forcer à partir d'un poste client la mise à jour du profils
afin que tout rentre dans l'ordre ? Ou bien si vous pensez à une
erreur de manipulation, je sous tout ouï.

Un grand merci pour vos infos

Cordialement

SB























Publicité
Poster une réponse
Anonyme