Problème mise en réseau....

Le
Thierry
Bonjour,

Je suis déjà en réseau depuis quelques temps, avec du Win3.11, Win98, Win
XP, Linux et ça ce passait pas trop mal, je viens d'acquérir un PC avec
"Vista familial" et la ça ne fonctionne plus du tout ! Enfin le PC sous
"Vista"
Le PC "Vista" trouve bien le serveur DHCP inclus dans le modem, il trouve
aussi le chemin d'internet et le surf se passe bien
Mais il ne voit aucun des PC sur le réseau, ni l'imprimante partagée.
Par contre les autres PC voient bien le PC "Vista" mais ne peuvent y
accéder, malgré le partage de répertoire.
J'ai aussi un NAS (NSLU2) sur le réseau, le PC "Vista" voit bien quelque
chose, mais si je le lance, je tombe sur la page web de configuration du
NAS

Si quelqu'un pouvait m'aiguiller un peu.

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #28332
On Sun, 9 Sep 2007 15:28:31 +0200, "Thierry" wrote:

Mais il ne voit aucun des PC sur le réseau, ni l'imprimante partagée.
Par contre les autres PC voient bien le PC "Vista" mais ne peuvent y
accéder, malgré le partage de répertoire.
J'ai aussi un NAS (NSLU2) sur le réseau, le PC "Vista" voit bien quelque
chose, mais si je le lance, je tombe sur la page web de configuration du
NAS...


A vue de nez, vous essayez de voir dans la carte de "Centre réseau et
partage".
Allez plutôt voir à l'ancienne, en cliquant sur "Afficher les
ordinateurs et les périphériques réseau" à gauche, dans centre réseau
et partage.
Et vérifiez que vous êtes bien en réseau privé.
Pour l'accès des autres postes, mettez un mot de passe sur le compte,
pour commencer.
--
Nina

Thierry
Le #28331
C'est pareil...
Le pire c'est que je vois sur le réseau, depuis le PC "Vista", le PC "Vista"
avec les répertoires partagés mais que je ne peux même pas y accéder...
Ca doit faire pas loin de 5H que je tourne en rond la dessus et je me
demande si la solution ne serait pas de mettre Vista au panier et d'aller
quérir un CD XP ou 2000 ...

Des autres PC je ne peux même pas y accéder ou tenter de mettre un mot de
passe, puisque dès que je veux faire une action sur le lien j'ai
invariablement un équivalent à "le chemin réseau n'a pu être trouvé".

Thierry.


"Nina Popravka"
On Sun, 9 Sep 2007 15:28:31 +0200, "Thierry" wrote:

Mais il ne voit aucun des PC sur le réseau, ni l'imprimante partagée.
Par contre les autres PC voient bien le PC "Vista" mais ne peuvent y
accéder, malgré le partage de répertoire.
J'ai aussi un NAS (NSLU2) sur le réseau, le PC "Vista" voit bien quelque
chose, mais si je le lance, je tombe sur la page web de configuration du
NAS...


A vue de nez, vous essayez de voir dans la carte de "Centre réseau et
partage".
Allez plutôt voir à l'ancienne, en cliquant sur "Afficher les
ordinateurs et les périphériques réseau" à gauche, dans centre réseau
et partage.
Et vérifiez que vous êtes bien en réseau privé.
Pour l'accès des autres postes, mettez un mot de passe sur le compte,
pour commencer.
--
Nina



Thierry
Le #28330
Je viens de trouver un bout de problème !
Il y a Windaube et Norton sur la machine et malgré la désactivation il y a
quelques heures du pare-feu Norton il s'était remis en fonctionnement, après
l'upgrade je suppose ! Bref une fois les pare-feu désactivés j'arrive dans
les répertoires partagé du PC "Vista" à partir des autres PC, ouf !
Mais toujours pas de changement coté Vista, je ne vois pas les autres PC et
NAS...

Thierry.

"Nina Popravka"
On Sun, 9 Sep 2007 15:28:31 +0200, "Thierry" wrote:

Mais il ne voit aucun des PC sur le réseau, ni l'imprimante partagée.
Par contre les autres PC voient bien le PC "Vista" mais ne peuvent y
accéder, malgré le partage de répertoire.
J'ai aussi un NAS (NSLU2) sur le réseau, le PC "Vista" voit bien quelque
chose, mais si je le lance, je tombe sur la page web de configuration du
NAS...


A vue de nez, vous essayez de voir dans la carte de "Centre réseau et
partage".
Allez plutôt voir à l'ancienne, en cliquant sur "Afficher les
ordinateurs et les périphériques réseau" à gauche, dans centre réseau
et partage.
Et vérifiez que vous êtes bien en réseau privé.
Pour l'accès des autres postes, mettez un mot de passe sur le compte,
pour commencer.
--
Nina



Nina Popravka
Le #28329
On Sun, 9 Sep 2007 16:23:42 +0200, "Thierry" wrote:

Mais toujours pas de changement coté Vista, je ne vois pas les autres PC et
NAS...


Laissez aux annonces netbios le temps de se faire...
--
Nina

Thierry
Le #28328
Ah ça y est, sans Pare-feu ça semble fonctionner...
J'ai juste voulu rajouter un petit batch au démarrage et ça ne marche pas,
je suis incapable de trouver comment on rajoute un raccourcis dans le menu
démarrer, c'est tout verrouillé de partout... Ah vive Linux !!! mais ce
n'est plus le sujet de ces news...

Merci pour l'aide.

Thierry


"Nina Popravka"
On Sun, 9 Sep 2007 16:23:42 +0200, "Thierry" wrote:

Mais toujours pas de changement coté Vista, je ne vois pas les autres PC
et
NAS...


Laissez aux annonces netbios le temps de se faire...
--
Nina



Nina Popravka
Le #27837
On Sun, 9 Sep 2007 17:42:53 +0200, "Thierry" wrote:

J'ai juste voulu rajouter un petit batch au démarrage et ça ne marche pas,
je suis incapable de trouver comment on rajoute un raccourcis dans le menu
démarrer, c'est tout verrouillé de partout...
Avec un minimum de curiosité, vous devriez trouver des choses en

faisant clic droit sur le menu démarrer, explorer... Avec un peu plus
de curiosité, vous allez découvrir que "documents and settings"
n'existe plus, et s'appelle "users". Je vous le soin d'explorer
ensuite...

Ah vive Linux !!! mais ce
n'est plus le sujet de ces news...
Je ne me permettrai pas de douter une seule seconde que vous

maîtrisiez totalement les scripts de démarrage unix , ainsi que les
mystères de la customisation de Gnome ou KDE :-))))
--
Nina

Thierry
Le #26839
Bonsoir,

J'ai déjà fait cette manipulation, dans utilisateurs on retrouve un certain
nombre de chose fort ressemblant à ce qu'il y avait dans "documents and
settings", malheureusement lorsque j'arrive sur "démarrage" je me fais
royalement jeter si je tente d'y accéder. Pourtant le compte, et c'est le
seul, est en administrateur... D'ailleurs le batch que je voulais insérer
est juste pour faire un copy d'un fichier d'une zone "partagée" dans
c:windowssystem32driversetc et ça coince, si je passe par l'explorateur
il faut que je valide plusieurs fois comme quoi je veux copier... C'est
simple comme système !

Coté Linux je ne connais Gnome ou KDE que de nom, je fonctionne en mode
"texte" et c'est bien suffisant pour ce qu'il y a à faire. Les batchs que
j'écris pour les maintenances ou autre fonctions tournent sans trop de
problèmes et les codes de sécurités sont clairs...



"Nina Popravka"
On Sun, 9 Sep 2007 17:42:53 +0200, "Thierry" wrote:

J'ai juste voulu rajouter un petit batch au démarrage et ça ne marche pas,
je suis incapable de trouver comment on rajoute un raccourcis dans le menu
démarrer, c'est tout verrouillé de partout...
Avec un minimum de curiosité, vous devriez trouver des choses en

faisant clic droit sur le menu démarrer, explorer... Avec un peu plus
de curiosité, vous allez découvrir que "documents and settings"
n'existe plus, et s'appelle "users". Je vous le soin d'explorer
ensuite...

Ah vive Linux !!! mais ce
n'est plus le sujet de ces news...
Je ne me permettrai pas de douter une seule seconde que vous

maîtrisiez totalement les scripts de démarrage unix , ainsi que les
mystères de la customisation de Gnome ou KDE :-))))
--
Nina



FaFa Le Bel Arto
Le #25345
Hello,
Nina Popravka wrote:
On Sun, 9 Sep 2007 16:23:42 +0200, "Thierry" wrote:

Mais toujours pas de changement coté Vista, je ne vois pas les
autres PC et NAS...


Laissez aux annonces netbios le temps de se faire...


J'ai lancé ce soir, sans avoir vu celui-ci, un fil du même genre...

La remarque de Nina me fait penser que l'aide de VISTA dit que, quand on a
activé la "detection des autres ordinateurs" ou un truc du genre, certains
ordinateurs "utilisant un OS plus ancien" ... dont XP (!)... mettent "1/4
d'heure" sic à se faire voir... Et en plus, il faut redémarrer le VISTA
après avoir fait la manip.

Ce serait donc ces NetBios...

Je vous le livre pour ce que ça vaut.

FaFa


Publicité
Poster une réponse
Anonyme