Problème multi moniteurs

Le
Paganoni
Bonjour, j'utilise depuis peu un deuxième moniteur sous Windows XP SP3
et j'ai les problèmes suivants :
- j'ai configuré le bureau du second moniteur pour être 'au dessus' de
celui de l'écran principal mais ce choix est perdu à chaque redémarrage
- je paume la config écran (résolution & fréquence) du second moniteur à
chaque redémarrage
- la position des icônes du bureau de l'écran principale sont
bordélisées à chaque redémarrage (en attendant, j'utilise un petit soft
qui sauvegarde la position des icônes)

Je précise que quand je démarre ma bécane, la plupart du temps le second
moniteur est éteint vu que je n'en ai pas l'usage tout le temps.

Est-ce un problème windows ? utilitaires nvidia ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick D.
Le #19042411
Le Fri, 03 Apr 2009 07:52:57 +0200, Paganoni écrit:

Bonjour, j'utilise depuis peu un deuxième moniteur sous Windows XP SP3
et j'ai les problèmes suivants :
- j'ai configuré le bureau du second moniteur pour être 'au dessus' de
celui de l'écran principal mais ce choix est perdu à chaque redémarrage
- je paume la config écran (résolution & fréquence) du second moniteur à
chaque redémarrage
- la position des icônes du bureau de l'écran principale sont
bordélisées à chaque redémarrage (en attendant, j'utilise un petit soft
qui sauvegarde la position des icônes)

Je précise que quand je démarre ma bécane, la plupart du temps le second
moniteur est éteint vu que je n'en ai pas l'usage tout le temps.

Est-ce un problème windows ? utilitaires nvidia ?



ça dépend du pilote et probablement, un peu du bios de la carte graphique.
j'ai ce problème sur 2 Dell Latitude avec des puces graphiques Intel,
utilisés avec/sans station d'accueil/2eme écran
sur celui sous Windows 2000, j'ai la possibilité de sauver des "schémas"
de configuration
et de les appliquer d'un clic-souris
celui sous WIndows XP, la détection est meilleure

--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie*
Jean-Pierre Roche
Le #19043481
Paganoni a écrit :
Bonjour, j'utilise depuis peu un deuxième moniteur sous Windows XP SP3
et j'ai les problèmes suivants :
- j'ai configuré le bureau du second moniteur pour être 'au dessus' de
celui de l'écran principal mais ce choix est perdu à chaque redémarrage
- je paume la config écran (résolution & fréquence) du second moniteur à
chaque redémarrage
- la position des icônes du bureau de l'écran principale sont
bordélisées à chaque redémarrage (en attendant, j'utilise un petit soft
qui sauvegarde la position des icônes)

Je précise que quand je démarre ma bécane, la plupart du temps le second
moniteur est éteint vu que je n'en ai pas l'usage tout le temps.

Est-ce un problème windows ? utilitaires nvidia ?



C'est lié au pilote de ta carte graphique... Et
éventuellement aux moniteurs (type, mode de connexion, etc.)
J'ai ou j'ai eu du multi moniteurs sur XP (du SP1 au SP3) et
Vista : problèmes ou pas suivant les éléments indiqués plus
haut.
Démarrer avec un second moniteur éteint n'aide sans doute
pas ! Sur ma config actuelle, on peut mémoriser plusieurs
configs de moniteurs et les rappeler suivant besoins (Vista
SP1 + nVidia).

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Publicité
Poster une réponse
Anonyme