Problème NFS pour un profil...

Le
David BERCOT
Bonjour,

Nouveau petit souci : mon partage NFS pour profils ne marche pas de la
même manière que précédemment !!!

Alors, jusqu'à présent, j'utilisais des ressources NFS pour les p=
rofils
de mes utilisateurs à partir d'un serveur Debian, du type :
/data/user
add_ip(rw,async,no_subtree_check,all_squash,anonuid=1000,anongid=1000)

Maintenant, je suis passé sur un NAS (familial ;-))), le WD My Book
World (petit appareil génial qui tourne sous Linux et permet de faire =
ce
qu'on veut : DNLA, NFS, SSH, etc).
Bien évidemment, j'ai un compte local, sur le NAS, d'uid et de gid
1000, propriétaire de la ressource.

Or, tout ne tourne pas rond : si je lance IceWeasel, je n'ai pas de
barre perso et je n'arrive même pas à lancer une page !
Cela vient bien de la ressource NFS car, si je la démonte, il me
re-crée un profil vierge qui est OK (j'ai aussi fait le test sur une
ressource NFS vierge où il me re-crée tout et ça ne marche p=
as non
plus).

Auriez-vous une idée de la source de mon problème ?

Merci d'avance (encore une fois) !

David.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David BERCOT
Le #19692201
Bonjour,

Je reviens vers vous car je ne trouve toujours pas la solution, mais
j'ai des infos complémentaires...
Ainsi, lorsque je fais un mount -a, j'ai l'erreur suivante :
svc: failed to register lockdv1 RPC service (errno 97)

Voici mes différentes configurations :
[Serveur] /etc/exports
/home/user
192.168.0.10(rw,sync,no_subtree_check,all_squash,anonuidP0,anongidP 0)
[Serveur] /etc/hosts.allow
portmap:192.168.0.10
lockd:192.168.0.10
mountd:192.168.0.10
nfsd:192.168.0.10
[Serveur] /etc/hosts.deny
portmap:ALL
lockd:ALL
mountd:ALL
nfsd:ALL

[Client] /etc/fstab
192.168.0.5:/home/user /home/user nfs rw,user,auto 0 0

Si vous avez une idée, ou le début d'une, je suis preneur ;-)

Merci d'avance.

David.

Le Thu, 2 Jul 2009 08:49:36 +0200,
David BERCOT
Bonjour,

Nouveau petit souci : mon partage NFS pour profils ne marche pas de la
même manière que précédemment !!!

Alors, jusqu'à présent, j'utilisais des ressources NFS pour les profils
de mes utilisateurs à partir d'un serveur Debian, du type :
/data/user
add_ip(rw,async,no_subtree_check,all_squash,anonuid00,anongid00)

Maintenant, je suis passé sur un NAS (familial ;-))), le WD My Book
World (petit appareil génial qui tourne sous Linux et permet de faire
ce qu'on veut : DNLA, NFS, SSH, etc...).
Bien évidemment, j'ai un compte local, sur le NAS, d'uid et de gid
1000, propriétaire de la ressource.

Or, tout ne tourne pas rond : si je lance IceWeasel, je n'ai pas de
barre perso et je n'arrive même pas à lancer une page !
Cela vient bien de la ressource NFS car, si je la démonte, il me
re-crée un profil vierge qui est OK (j'ai aussi fait le test sur une
ressource NFS vierge où il me re-crée tout et ça ne marche pas non
plus).

Auriez-vous une idée de la source de mon problème ?

Merci d'avance (encore une fois) !

David.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme