Problème Office 2007

Le
Airfull
Bonjour

Je viens d'installer Office 2007 sur mon ordinateur qui tourne sous vista.
J'utilsait office 2003 auparavant. J'ai supprimé le 2003. L'installation
d'office 2007 s'est bien déroulement mais à chaque fois que je lance une
application office 2007 (word, excel, powerpoint, etc..) une fenêtre s'ouvre
en disant
"Progression de la configuration"

Il y a une barre d'état qui se charge et en dessous, il est écrit:
"configuration de microsoft office 2007 en cours"
Une fois terminée, tout fonctionne normalement. L'ouverture d'autres
fcihiers words ou excels se fait normalement. Mais c'est assez pénible car
cette "configuration" se fait à chaque ouverture d'une application

Y'a t'il une solution a ce problème ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18464591
trouvé sur le net:

Je viens de trouver une solution qui marche pour moi, bon si ça peut
aider quelqu'un, cela a règlé mon problème au démarrage de word (et plus
rien ne bug maintenant, plus de configuration ou autre).









j'ai taper "C:Program FilesMicrosoft OfficeOffice12WINWORD.EXE" dans le
menu démarrer de vista, puis "entrée", word s'est lancé sans problème, j'ai
donc créé un raccourci (mais pas avec la méthode classique car vista ne veut
pas créer un raccourci avec une cible dans le dossier "Programmes Files" car
il ne le "connait" pas).

Retour donc au menu démarrer ou j'ai retapé "C:Program FilesMicrosoft
OfficeOffice12WINWORD.EXE" , puis clic droit sur le WINWORD.EXE (programme
trouvé)--> envoyer vers --> bureau (raccourci)>>>>


mais je sens qu'un nettoyeur/cleaner est passé par là!


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Airfull" news:
Bonjour

Je viens d'installer Office 2007 sur mon ordinateur qui tourne sous
vista.
J'utilsait office 2003 auparavant. J'ai supprimé le 2003. L'installation
d'office 2007 s'est bien déroulement mais à chaque fois que je lance une
application office 2007 (word, excel, powerpoint, etc..) une fenêtre
s'ouvre
en disant
"Progression de la configuration"

Il y a une barre d'état qui se charge et en dessous, il est écrit:
"configuration de microsoft office 2007 en cours"
Une fois terminée, tout fonctionne normalement. L'ouverture d'autres
fcihiers words ou excels se fait normalement. Mais c'est assez pénible car
cette "configuration" se fait à chaque ouverture d'une application

Y'a t'il une solution a ce problème ?


Airfull
Le #18465531
"Azo4" a écrit :

trouvé sur le net:

>>>>Je viens de trouver une solution qui marche pour moi, bon si ça peut
>>>>aider quelqu'un, cela a règlé mon problème au démarrage de word (et plus
>>>>rien ne bug maintenant, plus de configuration ou autre).

j'ai taper "C:Program FilesMicrosoft OfficeOffice12WINWORD.EXE" dans le
menu démarrer de vista, puis "entrée", word s'est lancé sans problème, j'ai
donc créé un raccourci (mais pas avec la méthode classique car vista ne veut
pas créer un raccourci avec une cible dans le dossier "Programmes Files" car
il ne le "connait" pas).

Retour donc au menu démarrer ou j'ai retapé "C:Program FilesMicrosoft
OfficeOffice12WINWORD.EXE" , puis clic droit sur le WINWORD.EXE (programme
trouvé)--> envoyer vers --> bureau (raccourci)>>>>




ça a marché la première fois mais ça ne fonctionne plus maintenant et ça ne
règle pas le problème des autres applications office.





mais je sens qu'un nettoyeur/cleaner est passé par là!



Que voulez vous dire par la ? (un nettoyeur cleaner est passé par la)

Pensez vous qu 'un formatage pourrait résoudre le problème ? En effet, j'ai
moi meme fait quelques recherches sur le net et j'ai souvent entendu dire
qu'il reste des traces de 2003 dans la base de registre. Je n'aime pas trop
aller fouiller la deadans
J. K.
Le #18465701
Il se trouve que Airfull a formulé :
Bonjour,


Pensez vous qu 'un formatage pourrait résoudre le problème ? En effet,
j'ai moi meme fait quelques recherches sur le net et j'ai souvent
entendu dire qu'il reste des traces de 2003 dans la base de registre.
Je n'aime pas trop aller fouiller la deadans



La désinstallation de la version 2003 n'a peut-être pas été faite selon
la procédure de Microsoft.
http://support.microsoft.com/kb/928218/fr
Il n'est pas question de formatage ni d'outil de nettoyage.
Il faudra quand même faire un tour dans le regisrte, mais avant de
supprimer une clef il faut la sauvegarder.

--
Cordialement.
Jacques
Airfull
Le #18468431
J'ai suivi la procédure indiquée sur le site de microsoft (u npeu longue
mais très bien expliquée). Tout fonctionne correctement maintenant. Je n'ai
plus de problème.
Merci jacques
J. K.
Le #18468671
Bonjour, soir, Airfull
J'ai suivi la procédure indiquée sur le site de microsoft (u npeu
longue mais très bien expliquée). Tout fonctionne correctement
maintenant. Je n'ai plus de problème.
Merci jacques



Merci pour le retour. Ça permet de se rendre compte si certaines
solutions sont fiables.
MarieP
Le #20398781
Bonjour, après de multiples recherches, en vain, je constate que je ne suis
pas la seule avec ce problème. à chaque ouverture de Word 2007, sous XP, la
fenêtre de configuration s'ouvre et enregistre le logiciel. Mais ce n'est pas
le seul problème. une fois Word ouvert, dès que je tente une manipulation, le
programme "ne répond pas", se ferme, et retour à la case départ...
tout avait bien fonctionné avec la version d'évaluation, maintenant tout
foire.
merci de l'aide, car c'est à devenir fou, sans compter la perte de temps.

"J. K." a écrit :

Bonjour, soir, Airfull
> J'ai suivi la procédure indiquée sur le site de microsoft (u npeu
> longue mais très bien expliquée). Tout fonctionne correctement
> maintenant. Je n'ai plus de problème.
> Merci jacques

Merci pour le retour. Ça permet de se rendre compte si certaines
solutions sont fiables.





Azo4
Le #20398771
bonjour

ça tombe bien

un de mes correspondants a eu ce pb dû à une désinstallation foireuse de la
version d'évaluation

MS lui a envoyé un petit outil (qui a fonctionné) que je tiens à ta
disposition ainsi que la marche à suivre....

envoie-moi à mail à mon adresse (enlever ENLEVER!)

à te lire

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"MarieP" news:
Bonjour, après de multiples recherches, en vain, je constate que je ne
suis
pas la seule avec ce problème. à chaque ouverture de Word 2007, sous XP,
la
fenêtre de configuration s'ouvre et enregistre le logiciel. Mais ce n'est
pas
le seul problème. une fois Word ouvert, dès que je tente une manipulation,
le
programme "ne répond pas", se ferme, et retour à la case départ...
tout avait bien fonctionné avec la version d'évaluation, maintenant tout
foire.
merci de l'aide, car c'est à devenir fou, sans compter la perte de temps.

"J. K." a écrit :

Bonjour, soir, Airfull
> J'ai suivi la procédure indiquée sur le site de microsoft (u npeu
> longue mais très bien expliquée). Tout fonctionne correctement
> maintenant. Je n'ai plus de problème.
> Merci jacques

Merci pour le retour. Ça permet de se rendre compte si certaines
solutions sont fiables.







jpforestier
Le #20399581
Ca serait plus sympa d'expliquer ici quel outil et la marche à suivre

"Azo4" u2$
bonjour

ça tombe bien

un de mes correspondants a eu ce pb dû à une désinstallation foireuse de
la version d'évaluation

MS lui a envoyé un petit outil (qui a fonctionné) que je tiens à ta
disposition ainsi que la marche à suivre....

envoie-moi à mail à mon adresse (enlever ENLEVER!)

à te lire

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"MarieP" news:
Bonjour, après de multiples recherches, en vain, je constate que je ne
suis
pas la seule avec ce problème. à chaque ouverture de Word 2007, sous XP,
la
fenêtre de configuration s'ouvre et enregistre le logiciel. Mais ce n'est
pas
le seul problème. une fois Word ouvert, dès que je tente une
manipulation, le
programme "ne répond pas", se ferme, et retour à la case départ...
tout avait bien fonctionné avec la version d'évaluation, maintenant tout
foire.
merci de l'aide, car c'est à devenir fou, sans compter la perte de temps.

"J. K." a écrit :

Bonjour, soir, Airfull
> J'ai suivi la procédure indiquée sur le site de microsoft (u npeu
> longue mais très bien expliquée). Tout fonctionne correctement
> maintenant. Je n'ai plus de problème.
> Merci jacques

Merci pour le retour. Ça permet de se rendre compte si certaines
solutions sont fiables.










Herser
Le #20399881
Azo4 wrote:
bonjour

ça tombe bien

un de mes correspondants a eu ce pb dû à une désinstallation foireuse
de la version d'évaluation

MS lui a envoyé un petit outil (qui a fonctionné) que je tiens à ta
disposition ainsi que la marche à suivre....

envoie-moi à mail à mon adresse (enlever ENLEVER!)

à te lire




Salut Serge

Ah ! encore un inutilitaire / nettoyeur (81)
lol

Ce n'est pas WICU ou un clône :
http://support.microsoft.com/kb/290301/fr
Car WICU est déconseillé sur Office 2007
MS a peut-être sorti un compatible encore en test

Herser
Azo4
Le #20400701
oui oui je viens seulement de le recevoir...
c'eu un zip (pour supprimer office 2007.zip) qui contient un script vbs

marche à suivre
1/ Dans le fichier Erase07 cliquer Offscrub07.vbs

2/ Dans la fenêtre taper « all,ose »

3/ Attendre jusqu'à voir « remove » (processus dure plusieurs minutes).

4/ Fermer l'application et redémarrer.

si qqun a un site pour le déposer...



--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"jpforestier" de news:
Ca serait plus sympa d'expliquer ici quel outil et la marche à suivre

"Azo4" u2$
bonjour

ça tombe bien

un de mes correspondants a eu ce pb dû à une désinstallation foireuse de
la version d'évaluation

MS lui a envoyé un petit outil (qui a fonctionné) que je tiens à ta
disposition ainsi que la marche à suivre....

envoie-moi à mail à mon adresse (enlever ENLEVER!)

à te lire

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"MarieP" news:
Bonjour, après de multiples recherches, en vain, je constate que je ne
suis
pas la seule avec ce problème. à chaque ouverture de Word 2007, sous XP,
la
fenêtre de configuration s'ouvre et enregistre le logiciel. Mais ce
n'est pas
le seul problème. une fois Word ouvert, dès que je tente une
manipulation, le
programme "ne répond pas", se ferme, et retour à la case départ...
tout avait bien fonctionné avec la version d'évaluation, maintenant tout
foire.
merci de l'aide, car c'est à devenir fou, sans compter la perte de
temps.

"J. K." a écrit :

Bonjour, soir, Airfull
> J'ai suivi la procédure indiquée sur le site de microsoft (u npeu
> longue mais très bien expliquée). Tout fonctionne correctement
> maintenant. Je n'ai plus de problème.
> Merci jacques

Merci pour le retour. Ça permet de se rendre compte si certaines
solutions sont fiables.














Publicité
Poster une réponse
Anonyme