Problème options linguistiques

Le
pairine
Bonjour,
Mon problème en regroupe en fait plusieurs: depuis 2 jours, mon clavier est en effet passer en QWERTY et en voulant régler ceci suivant les conseils habituels (sans succès d'ailleurs) je me suis aperçu que je n'avais plus de choix de langue (même pas le français) dans l'onglet "Services de texte et de langue", si je clique sur ajouter, il n'y a rien dans la liste "services installés". J'ai tenté une restauration, rien n'a changé. Quelqu'un a t'il une idée ??? Merci.
Je précise que je n'utilise pas en ce moment ce PC mais celui de mon bureau, il y aura donc un différé dans mes réponses. Pardon d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pairine
Le #18589591
pairine a écrit le 05/02/2009 à 11h21 :
Bonjour,
Mon problème en regroupe en fait plusieurs: depuis 2 jours, mon clavier
est en effet passer en QWERTY et en voulant régler ceci suivant les
conseils habituels (sans succès d'ailleurs) je me suis aperçu que
je n'avais plus de choix de langue (même pas le français) dans
l'onglet "Services de texte et de langue", si je clique sur ajouter,
il n'y a rien dans la liste "services installés". J'ai
tenté une restauration, rien n'a changé. Quelqu'un a t'il une
idée ??? Merci.
Je précise que je n'utilise pas en ce moment ce PC mais celui de mon
bureau, il y aura donc un différé dans mes réponses.
Pardon d'avance...


Personne pour m'aider ??
Azo4
Le #18589911
tu n'as plus FR ou EN sur le systray en bas à droite?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"pairine" news:
Bonjour,
Mon problème en regroupe en fait plusieurs: depuis 2 jours, mon clavier
est en
effet passer en QWERTY et en voulant régler ceci suivant les conseils
habituels
(sans succès d'ailleurs) je me suis aperçu que je n'avais plus de choix de
langue (même pas le français) dans l'onglet "Services de texte et de
langue", si
je clique sur ajouter, il n'y a rien dans la liste "services installés".
J'ai
tenté une restauration, rien n'a changé. Quelqu'un a t'il une idée ???
Merci.
Je précise que je n'utilise pas en ce moment ce PC mais celui de mon
bureau, il
y aura donc un différé dans mes réponses. Pardon d'avance...


pairine
Le #18591741
Azo4 a écrit le 05/02/2009 à 15h09 :
tu n'as plus FR ou EN sur le systray en bas à droite?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"pairine" a écrit dans le
message de
news:
Bonjour,
Mon problème en regroupe en fait plusieurs: depuis 2 jours, mon clavier
est en
effet passer en QWERTY et en voulant régler ceci suivant les conseils
habituels
(sans succès d'ailleurs) je me suis aperçu que je n'avais plus
de choix de
langue (même pas le français) dans l'onglet "Services de
texte et de
langue", si
je clique sur ajouter, il n'y a rien dans la liste "services
installés".
J'ai
tenté une restauration, rien n'a changé. Quelqu'un a t'il une
idée ???
Merci.
Je précise que je n'utilise pas en ce moment ce PC mais celui de mon
bureau, il
y aura donc un différé dans mes réponses. Pardon
d'avance...





Non, il n'y a pas de barre de langue.
Précisions
-Sous Dos, ça marche en Azerty .
-Dans la base de registre, j'ai bien les deux clés 0000040c et 00000409.
Mais plus rien n'est écrit dans langue d'entrée par défaut
Azo4
Le #18591941
clic droit sur la barre/barre d'outils: peux-tu cocher "barre de langues"?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"pairine" news:
Azo4 a écrit le 05/02/2009 à 15h09 :
tu n'as plus FR ou EN sur le systray en bas à droite?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"pairine" a écrit dans le
message de
news:
Bonjour,
Mon problème en regroupe en fait plusieurs: depuis 2 jours, mon clavier
est en
effet passer en QWERTY et en voulant régler ceci suivant les conseils
habituels
(sans succès d'ailleurs) je me suis aperçu que je n'avais plus
de choix de
langue (même pas le français) dans l'onglet "Services de
texte et de
langue", si
je clique sur ajouter, il n'y a rien dans la liste "services
installés".
J'ai
tenté une restauration, rien n'a changé. Quelqu'un a t'il une
idée ???
Merci.
Je précise que je n'utilise pas en ce moment ce PC mais celui de mon
bureau, il
y aura donc un différé dans mes réponses. Pardon
d'avance...





Non, il n'y a pas de barre de langue.
Précisions
-Sous Dos, ça marche en Azerty .
-Dans la base de registre, j'ai bien les deux clés 0000040c et 00000409.
Mais plus rien n'est écrit dans langue d'entrée par défaut


pairine
Le #18592481
Azo4 a écrit le 05/02/2009 à 18h20 :
clic droit sur la barre/barre d'outils: peux-tu cocher "barre de
langues"?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"pairine" a écrit dans le
message de
news:
Azo4 a écrit le 05/02/2009 à 15h09 :
tu n'as plus FR ou EN sur le systray en bas à droite?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"pairine" a écrit dans le
message de
news:
Bonjour,
Mon problème en regroupe en fait plusieurs: depuis 2 jours, mon
clavier
est en
effet passer en QWERTY et en voulant régler ceci suivant les conseils
habituels
(sans succès d'ailleurs) je me suis aperçu que je n'avais plus
de choix de
langue (même pas le français) dans l'onglet "Services de
texte et de
langue", si
je clique sur ajouter, il n'y a rien dans la liste "services
installés".
J'ai
tenté une restauration, rien n'a changé. Quelqu'un a t'il une
idée ???
Merci.
Je précise que je n'utilise pas en ce moment ce PC mais celui de mon
bureau, il
y aura donc un différé dans mes réponses. Pardon
d'avance...







Non, il n'y a pas de barre de langue.
Précisions
-Sous Dos, ça marche en Azerty .
-Dans la base de registre, j'ai bien les deux clés 0000040c et
00000409.
Mais plus rien n'est écrit dans langue d'entrée par
défaut





Non il n y a pas barre de langue dans le menu deroulant.
je suis maintenant sur le PC en question donc ce sera plus facile de repondre en direct
ps . pardon pour les eventuelles fautes mais en qwerty ce nest pas evident .....
pairine
Le #18596211
pairine a écrit le 05/02/2009 à 11h21 :
Bonjour,
Mon problème en regroupe en fait plusieurs: depuis 2 jours, mon clavier
est en effet passer en QWERTY et en voulant régler ceci suivant les
conseils habituels (sans succès d'ailleurs) je me suis aperçu que
je n'avais plus de choix de langue (même pas le français) dans
l'onglet "Services de texte et de langue", si je clique sur ajouter,
il n'y a rien dans la liste "services installés". J'ai
tenté une restauration, rien n'a changé. Quelqu'un a t'il une
idée ??? Merci.
Je précise que je n'utilise pas en ce moment ce PC mais celui de mon
bureau, il y aura donc un différé dans mes réponses.
Pardon d'avance...


Finalement je me suis débrouillée toute seule j'ai fait une restauration plus ancienne que la première fois et tout est redevenu normal...
merci à Azo4 qui est le seul à avoir tenté de m'aider............
Azo4
Le #18596731
> merci à Azo4 qui est le seul à avoir tenté de m'aider............



non non! tout le mode lit et...réfléchit, observe et intervient selon ses
compétences, son expérience...son humeur, sa disponibilité!!!

j'ai fait une restauration plus


ancienne que la première fois et tout est redevenu normal...



je me permets donc de supposer le passage d'un "nettoyeur/cleaner"....


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"pairine" news:
pairine a écrit le 05/02/2009 à 11h21 :
Bonjour,
Mon problème en regroupe en fait plusieurs: depuis 2 jours, mon clavier
est en effet passer en QWERTY et en voulant régler ceci suivant les
conseils habituels (sans succès d'ailleurs) je me suis aperçu que
je n'avais plus de choix de langue (même pas le français) dans
l'onglet "Services de texte et de langue", si je clique sur ajouter,
il n'y a rien dans la liste "services installés". J'ai
tenté une restauration, rien n'a changé. Quelqu'un a t'il une
idée ??? Merci.
Je précise que je n'utilise pas en ce moment ce PC mais celui de mon
bureau, il y aura donc un différé dans mes réponses.
Pardon d'avance...


Finalement je me suis débrouillée toute seule j'ai fait une restauration
plus
ancienne que la première fois et tout est redevenu normal...
merci à Azo4 qui est le seul à avoir tenté de m'aider............


Publicité
Poster une réponse
Anonyme