Problème OS au démarrage

Le
alexiaaa16
Bonjour,
Lorsque j'allume mon ordinateur (PC portable Acer, sous Windows Vista), un écran noir s'affiche avec ce texte :

Intel UNDI PXE-2.0 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13 (020326)
CLIENT MAC ADDR : 00 16 D4 64 B8 48
GUID : 36323361-3930-3335-6237-0016D464B848
DHCP(ça mouline)
Puis :
PXE-E51 : No DHCP or ProxyDHCP offers were received.
PXE-MOF : Exiting PXE ROM

Quand je débranche le cable internet, l'erreur devient :
PXE-E61 : Media Test failure, check cable.

Je précise que je ne m'y connais pas du tout, je voudrais donc des indications simples et détaillées SVP!

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #19010751
"alexiaaa16" news:
Bonjour,
Lorsque j'allume mon ordinateur (PC portable Acer, sous Windows Vista), un
écran noir s'affiche avec ce texte :

Intel UNDI PXE-2.0 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13
(020326)
CLIENT MAC ADDR : 00 16 D4 64 B8 48
GUID : 36323361-3930-3335-6237-0016D464B848
DHCP...(ça mouline)
Puis :
PXE-E51 : No DHCP or ProxyDHCP offers were received.
PXE-MOF : Exiting PXE ROM

Quand je débranche le cable internet,


"Ethernet", et non pas "Internet" !!!!

l'erreur devient :
PXE-E61 : Media Test failure, check cable.
Je précise que je ne m'y connais pas du tout, je voudrais donc des
indications
simples et détaillées SVP!





Cela signifie que ton PC essaie de démarrer via une carte réseau, et non pas
directement sur son propre disque dur.

Cette fonctionnalité (utilisée surtout dans le monde de l'entreprise),
permet la téléinstallation de système d'exploitation sur des machines
totalement vierges au départ.
Dans ton cas, tu n'en as évidemment pas besoin.

Si ton PC démarre ainsi, c'est qu'il a mal été configuré au niveau du BIOS,
dans le choix du périphérique de démarrage par défaut.
(erreur involontaire de ta part, mauvaise blague, ...)

Généralement, on a le choix entre :
- disque dur (IDE/SATA)
- disque dur (SCSI) (si il existe)
- disquette (si elle existe)
- lecteur de CD/DVD
- clef USB
- carte réseau
- ...

Il te faut donc rétablir le choix standard (=disque dur)

Pour cela, juste après l'allumage de ton PC, il faut que tu appuies sur une
touche (ce n'est pas standard, cela varie suivant les marques de BIOS),
telle que F1, F2, F6, ...F10, ... (c'est affiché à l'écran en bas à gauche
en principe), et là tu vas entre dans le paramétrage de ton BIOS.

A toi de chercher le bon écran ("boot" , "démarrage", "startup", ...) où
tu verras une liste ordonnée de périphériques de démarrage.
Il te suffira de mettre le DD en 1er (ou 2ème, le DVD étant en 1er p.ex.),
puis redémarrer l'ordinateur.


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
alexiaaa16
Le #19011061
Jean-Claude BELLAMY a écrit le 30/03/2009 à 09h38 :
"alexiaaa16" a écrit dans le
message de
news:
Bonjour,
Lorsque j'allume mon ordinateur (PC portable Acer, sous Windows Vista), un
écran noir s'affiche avec ce texte :

Intel UNDI PXE-2.0 (build 082)
Copyright (C) 1997-2000 Intel Corporation

For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13
(020326)
CLIENT MAC ADDR : 00 16 D4 64 B8 48
GUID : 36323361-3930-3335-6237-0016D464B848
DHCP...(ça mouline)
Puis :
PXE-E51 : No DHCP or ProxyDHCP offers were received.
PXE-MOF : Exiting PXE ROM

Quand je débranche le cable internet,



"Ethernet", et non pas "Internet" !!!!

l'erreur devient :
PXE-E61 : Media Test failure, check cable.
Je précise que je ne m'y connais pas du tout, je voudrais donc des
indications
simples et détaillées SVP!






Cela signifie que ton PC essaie de démarrer via une carte réseau,
et non pas
directement sur son propre disque dur.

Cette fonctionnalité (utilisée surtout dans le monde de
l'entreprise),
permet la téléinstallation de système d'exploitation sur
des machines
totalement vierges au départ.
Dans ton cas, tu n'en as évidemment pas besoin.

Si ton PC démarre ainsi, c'est qu'il a mal été
configuré au niveau du BIOS,
dans le choix du périphérique de démarrage par
défaut.
(erreur involontaire de ta part, mauvaise blague, ...)

Généralement, on a le choix entre :
- disque dur (IDE/SATA)
- disque dur (SCSI) (si il existe)
- disquette (si elle existe)
- lecteur de CD/DVD
- clef USB
- carte réseau
- ...

Il te faut donc rétablir le choix standard (=disque dur)

Pour cela, juste après l'allumage de ton PC, il faut que tu appuies sur
une
touche (ce n'est pas standard, cela varie suivant les marques de BIOS),
telle que F1, F2, F6, ...F10, ... (c'est affiché à l'écran
en bas à gauche
en principe), et là tu vas entre dans le paramétrage de ton BIOS.

A toi de chercher le bon écran ("boot" ,
"démarrage", "startup", ...) où
tu verras une liste ordonnée de périphériques de
démarrage.
Il te suffira de mettre le DD en 1er (ou 2ème, le DVD étant en
1er p.ex.),
puis redémarrer l'ordinateur.


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org


Désolée pour le nom du cable, c'est celui qui me connecte à internet, alors j'en ai conclus son nom :)

Merci pour cette longue réponse, qui n'a malheureusement pas réglé mon problème.

Dans l'écran boot j'ai comme choix :
SATA
IDE1
IDE0 : PIONEER DVD-RW...
PCI BEV : Realtek Boot Agent
USB HDD
USB CDRom
USB FDD
USB Key

J'ai tenté de tous les mettre en premier tour à tour (à commencer par SATA, IDE), rien ne change.

Ce qui est étrange c'est que je pense que ça s'est vraiment fait "tout seul". Je n'ai rien touché et personne n'a accès à mon ordinateur. Je me demande si le DD pourrait être mort.
Jean-Claude BELLAMY
Le #19013361
"alexiaaa16" news:
[...]
Dans l'écran boot j'ai comme choix :
SATA
IDE1
IDE0 : PIONEER DVD-RW...
PCI BEV : Realtek Boot Agent
USB HDD
USB CDRom
USB FDD
USB Key

J'ai tenté de tous les mettre en premier tour à tour (à commencer par
SATA,
IDE), rien ne change.

Ce qui est étrange c'est que je pense que ça s'est vraiment fait "tout
seul".
Je n'ai rien touché et personne n'a accès à mon ordinateur. Je me demande
si le
DD pourrait être mort.




J'en ai peur, en effet !
Si tu mets un CD ou DVD bootable (avec un ordre compris entre le DD SATA ou
IDE d'une part et la carte réseau d'autre part) , est-ce que le boot se fait
bien dessus ?
Si c'est le cas, cela confirmerait :
- qu'aucun DD n'a été trouvé (donc DD actuel HS)
- que le mécanisme de boot est correct

Au fait, que voit le BIOS au niveau des disques durs ?
C'est généralement affiché dans la 1ère page de configuration du BIOS
Si le DD n'apparait pas, c'est effectivement qu'il est HS, ou au mieux qu'il
n'est pas détecté suite à un défaut de branchement.
Vérifie si les connecteurs :
- d'alimentation
- IDE ou SATA
sont bien branchés!




--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
alexiaaa16
Le #19014031
Jean-Claude BELLAMY a écrit le 30/03/2009 à 14h57 :
"alexiaaa16" a écrit dans le
message de
news:
[...]
Dans l'écran boot j'ai comme choix :
SATA
IDE1
IDE0 : PIONEER DVD-RW...
PCI BEV : Realtek Boot Agent
USB HDD
USB CDRom
USB FDD
USB Key

J'ai tenté de tous les mettre en premier tour à tour (à
commencer par
SATA,
IDE), rien ne change.

Ce qui est étrange c'est que je pense que ça s'est vraiment fait
"tout
seul".
Je n'ai rien touché et personne n'a accès à mon
ordinateur. Je me demande
si le
DD pourrait être mort.





J'en ai peur, en effet !
Si tu mets un CD ou DVD bootable (avec un ordre compris entre le DD SATA ou
IDE d'une part et la carte réseau d'autre part) , est-ce que le boot se
fait
bien dessus ?
Si c'est le cas, cela confirmerait :
- qu'aucun DD n'a été trouvé (donc DD actuel HS)
- que le mécanisme de boot est correct

Au fait, que voit le BIOS au niveau des disques durs ?
C'est généralement affiché dans la 1ère page de
configuration du BIOS
Si le DD n'apparait pas, c'est effectivement qu'il est HS, ou au mieux qu'il
n'est pas détecté suite à un défaut de branchement.
Vérifie si les connecteurs :
- d'alimentation
- IDE ou SATA
sont bien branchés!




--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org


Alors, quand je démarre avec mon CD de sauvegarde, ça charge, et je finis avec un écran gris et la flèche de la souris.
Aucune info sur le DD dans le BIOS.
Je le sens mal :(
Si le DD est HS, à quoi est-ce dû? (l'ordinateur est assez récent) Combien ça risque de me coûter?
Publicité
Poster une réponse
Anonyme