probleme d'ouverture port 80

Le
mounir81
bonjour, je voulais ouvrire le PORT 80 sur mon routeur sagem fast
1500, j'ai parti sur la rubrique Net , Serveur virtuel, j'ai bien
redirigé le port 80 sur la machine cible, mais toujours ne marche, y a-
t-il d'autre configuration que je dois mettre sur mon firewall !!


Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal Hambourg
Le #868936
Salut,

bonjour, je voulais ouvrire le PORT 80 sur mon routeur sagem fast
1500,


Que veux-tu dire par "ouvrir le port" ?

j'ai parti sur la rubrique Net , Serveur virtuel, j'ai bien
redirigé le port 80 sur la machine cible,


Ah, *rediriger* le port ! C'est plus clair.

mais toujours ne marche,


Que veux-tu dire par "ça ne marche pas" ?
Quel tests as-tu effectués ?
Quels résultats attendais-tu ?
Quels résultats as-tu obtenus ?

y a-
t-il d'autre configuration que je dois mettre sur mon firewall !!


Quel firewall ? Celui du routeur, celui du serveur web ?


Attention : si tu tentes d'accéder au serveur par l'adresse IP publique
depuis une machine située dans le réseau derrière le même routeur, il se
peut que cela ne marche pas, à cause d'une limitation fréquente dans les
routeurs SOHO. Il vaut mieux tester depuis l'extérieur, eventuellement
depuis un proxy HTTP. (Si le site que tu veux rendre accessible est
zenithpharma, alors ça marche)

mounir81
Le #868935
On 10 sep, 17:15, Pascal Hambourg wrote:
Salut,


bonjour, je voulais ouvrire le PORT 80 sur mon routeur sagem fast
1500,


Que veux-tu dire par "ouvrir le port" ?

j'ai parti sur la rubrique Net , Serveur virtuel, j'ai bien
redirigé le port 80 sur la machine cible,


Ah, *rediriger* le port ! C'est plus clair.

mais toujours ne marche,


Que veux-tu dire par "ça ne marche pas" ?
Quel tests as-tu effectués ?
Quels résultats attendais-tu ?
Quels résultats as-tu obtenus ?

y a-
t-il d'autre configuration que je dois mettre sur mon firewall !!


Quel firewall ? Celui du routeur, celui du serveur web ?



merci pr la reponse, je dirai bien que je souhaite rediriger le port
80 sur mon serveur pr que je puisse accéder au site depuis
l'exterieux.

j'ai deja mis en service 1 routeur 3 com, qui fonctionne parfetement,
comme t'as pu constaté le site marche parfaitement.
j'ai mis en place dernierement une deusieme ligne que je souhaite la
configurer comme la precedente, sauf que je dispose d'un routeur
diferent un sagem fast 1500.

pour les teste que j'ai effectué, je me connecte depuis la 1er ligne
pour tenter d'acceder au site depuis la 2eme ligne.


Nina Popravka
Le #868934
On Mon, 10 Sep 2007 07:33:44 -0700, wrote:

bonjour, je voulais ouvrire le PORT 80 sur mon routeur sagem fast
1500, j'ai parti sur la rubrique Net , Serveur virtuel, j'ai bien
redirigé le port 80 sur la machine cible, mais toujours ne marche, y a-
t-il d'autre configuration que je dois mettre sur mon firewall !!


Certains matos prévoient la possibilité d'administration depuis le WAN
en HTTP, donc c'est un peu sport de récupérer un usage "normal" pour
la redirection vers un serveur interne.
Et en général ces modèles ont un truc qu'ils appellent pompeusement
"firewall" dont un des effets est de fermer le port 80 dans le sens
WAN-->LAN quand il est activé.
Et je crois bien que c'est le cas de ce Sagem.
Bref fouillez dans la config du machin.
--
Nina

mounir81
Le #868933
On 10 sep, 17:36, Nina Popravka
On Mon, 10 Sep 2007 07:33:44 -0700, wrote:
bonjour, je voulais ouvrire le PORT 80 sur mon routeur sagem fast
1500, j'ai parti sur la rubrique Net , Serveur virtuel, j'ai bien
redirigé le port 80 sur la machine cible, mais toujours ne marche, y a-
t-il d'autre configuration que je dois mettre sur mon firewall !!


Certains matos prévoient la possibilité d'administration depuis le WAN
en HTTP, donc c'est un peu sport de récupérer un usage "normal" pour
la redirection vers un serveur interne.
Et en général ces modèles ont un truc qu'ils appellent pompeusement
"firewall" dont un des effets est de fermer le port 80 dans le sens
WAN-->LAN quand il est activé.
Et je crois bien que c'est le cas de ce Sagem.
Bref fouillez dans la config du machin.
--
Nina


Merci Nina.

en cherchant sur le menu de sagem, il a bien une rubrique de "Gestion
à distance" elle est par defaut desactivé


Nina Popravka
Le #868932
On Mon, 10 Sep 2007 08:47:24 -0700, wrote:

en cherchant sur le menu de sagem, il a bien une rubrique de "Gestion
à distance" elle est par defaut desactivé


Cherche le firewall du machin, je suis à peu près sûre que c'est ça.
--
Nina

mounir81
Le #868931
On 10 sep, 17:48, Nina Popravka
On Mon, 10 Sep 2007 08:47:24 -0700, wrote:
en cherchant sur le menu de sagem, il a bien une rubrique de "Gestion
à distance" elle est par defaut desactivé


Cherche le firewall du machin, je suis à peu près sûre que c'est ça.
--
Nina


sur la parite fare-feu dmachine, il ya que ces rubrique :

Contrôle de l'accès
Filtre Mac
Blocage d'URL
Réglage de l'horaire
Détection des intrusions
DMZ


partie "controle de l'accès"
--------------------------------------------------------------------------- ---------------------------------------------------------------
Le contrôle de l'accès permet aux utilisateurs de définir le type de
trafic permis ou non au port WAN. Cette page comprend le filtrage des
adresses IP et des adresses MAC.

Activer la fonction de filtrage : Activer Désactiver
Inbound Default Rules :
Activer Service
RIP (UDP 520)
BOOTP (UDP 67)

Table de filtrage normal (jusqu'à 10 ordinateurs)

--------------------------------------------------------------------------- ---------------------------------------------------------------


Nina Popravka
Le #868930
On Mon, 10 Sep 2007 08:55:39 -0700, wrote:

sur la parite fare-feu dmachine, il ya que ces rubrique :


J'ai pas de Sagem, mais doit bien y avoir quelque chose quelque part
qui permet de tout simplement désactiver ce firewall.
--
Nina

mounir81
Le #868749
On 10 sep, 18:22, Nina Popravka
On Mon, 10 Sep 2007 08:55:39 -0700, wrote:
sur la parite fare-feu dmachine, il ya que ces rubrique :


J'ai pas de Sagem, mais doit bien y avoir quelque chose quelque part
qui permet de tout simplement désactiver ce firewall.
--
Nina


Merci bcp Nina,

en fin j'ai pu trouvé d'ou vient le probleme, peut etre que j'ai mal
expliqué au debut, enffet je pocede un serveur web qui fonctionne
parfetement avec un routeur 3com(ip routeur 192.168.115.1), je voulais
mettre en place ce nouveau routeur, pour que je puisse me connecté au
connecté au site sur la 2eme ligne(routeur 3 com IP 192.168.115.10).

le serveur avant une adresse 192.168.115.100 avec une pasrelle du 1
routeur (192.168.115.1) , au moment ou j'ai changé la pasrelle par
192.168.115.10 tout est fonctionné le routeur sagem etait bien
configurer, le port 80 est bien rediriger sur le serveur.

mnt je me demande s'il y a une posibilité de configurer les deux
lignes en meme temps, de tel sorte que je puisse accéder a mon site
via les deux ligne ?

Merci bcp pr votre aide


Publicité
Poster une réponse
Anonyme