Problème OWA 2003 et IE7 sous Vista

Le
Eric Giffard
Bonjour à tous

J'ai un petit soucis avec le trio IE7+Vista+OWA 2003.
De l'extérieur et après la fenêtre de login, IE affiche "Impossible
d'afficher la page " .
Avec IE7 sous XP, pas de problème.
Avec Firefox (sous XP ou Vista) pas de problème.
En interne, aucun problème de connexion avec la même machine sous Vista.
Des tests ont été effectués avec des Vista Familiales Premium et des
business, mêmes résultats de l'extérieur.
Dans IE, le bloqueur de fenêtres publicitaires a été désactivé pour tester,
idem.
Bien que sans vraiment de rapport, j'ai installé la KB 911829 sur le
serveur, sans plus de succès.

Là, je sêche ! Si quelqu'un a une idée, elle est la bienvenue.

A bientôt
Eric Giffard
MCSE Windows 2003
MCT Windows 2000/2003/XP/Vista
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yohan boullier
Le #19158251
Bonjour,

cette KB semble correspondre, à essayer peut etre:
http://support.microsoft.com/kb/933228

yohan

"Eric Giffard" news:
Bonjour à tous

J'ai un petit soucis avec le trio IE7+Vista+OWA 2003.
De l'extérieur et après la fenêtre de login, IE affiche "Impossible
d'afficher la page ..." .
Avec IE7 sous XP, pas de problème.
Avec Firefox (sous XP ou Vista) pas de problème.
En interne, aucun problème de connexion avec la même machine sous Vista.
Des tests ont été effectués avec des Vista Familiales Premium et des
business, mêmes résultats de l'extérieur.
Dans IE, le bloqueur de fenêtres publicitaires a été désactivé pour
tester, idem.
Bien que sans vraiment de rapport, j'ai installé la KB 911829 sur le
serveur, sans plus de succès.

Là, je sêche ! Si quelqu'un a une idée, elle est la bienvenue.

A bientôt
Eric Giffard
MCSE Windows 2003
MCT Windows 2000/2003/XP/Vista




Eric Giffard
Le #19158681
"yohan boullier" %233%
Bonjour,

cette KB semble correspondre, à essayer peut etre:
http://support.microsoft.com/kb/933228

yohan



Re bonjour
Cette KB correspond tout à fait à ma panne, mais ...
Après téléchargement (Windows6.0-KB933228-x86.msu) lors de l'installation,
ça me dit :
"La mise à jour ne s'applique pas à vote système !"
C'est sur un Vista familliale premium 32bits/SP1.
Tant pis, je cherche encore.
Merci encore
Eric Giffard


"Eric Giffard" news:
Bonjour à tous

J'ai un petit soucis avec le trio IE7+Vista+OWA 2003.
De l'extérieur et après la fenêtre de login, IE affiche "Impossible
d'afficher la page ..." .
Avec IE7 sous XP, pas de problème.
Avec Firefox (sous XP ou Vista) pas de problème.
En interne, aucun problème de connexion avec la même machine sous Vista.
Des tests ont été effectués avec des Vista Familiales Premium et des
business, mêmes résultats de l'extérieur.
Dans IE, le bloqueur de fenêtres publicitaires a été désactivé pour
tester, idem.
Bien que sans vraiment de rapport, j'ai installé la KB 911829 sur le
serveur, sans plus de succès.

Là, je sêche ! Si quelqu'un a une idée, elle est la bienvenue.

A bientôt
Eric Giffard
MCSE Windows 2003
MCT Windows 2000/2003/XP/Vista








Thierry DEMAN [MVP]
Le #19178451
Bonsoir,

la langue du patch correspond à votre système?

--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2005
"Eric Giffard" news:

"yohan boullier" %233%
Bonjour,

cette KB semble correspondre, à essayer peut etre:
http://support.microsoft.com/kb/933228

yohan



Re bonjour
Cette KB correspond tout à fait à ma panne, mais ...
Après téléchargement (Windows6.0-KB933228-x86.msu) lors de l'installation,
ça me dit :
"La mise à jour ne s'applique pas à vote système !"
C'est sur un Vista familliale premium 32bits/SP1.
Tant pis, je cherche encore.
Merci encore
Eric Giffard


"Eric Giffard" news:
Bonjour à tous

J'ai un petit soucis avec le trio IE7+Vista+OWA 2003.
De l'extérieur et après la fenêtre de login, IE affiche "Impossible
d'afficher la page ..." .
Avec IE7 sous XP, pas de problème.
Avec Firefox (sous XP ou Vista) pas de problème.
En interne, aucun problème de connexion avec la même machine sous Vista.
Des tests ont été effectués avec des Vista Familiales Premium et des
business, mêmes résultats de l'extérieur.
Dans IE, le bloqueur de fenêtres publicitaires a été désactivé pour
tester, idem.
Bien que sans vraiment de rapport, j'ai installé la KB 911829 sur le
serveur, sans plus de succès.

Là, je sêche ! Si quelqu'un a une idée, elle est la bienvenue.

A bientôt
Eric Giffard
MCSE Windows 2003
MCT Windows 2000/2003/XP/Vista











Eric Giffard
Le #19179361
"Thierry DEMAN [MVP]" de news:
Bonsoir,

la langue du patch correspond à votre système?



Oui, même langage ... et testé deux fois, un sur un Vista Fam et l'autre sur
un Pro.
Et toujours pas de solution trouvée.
Je vous tiens au courant.


--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2005
"Eric Giffard" news:

"yohan boullier" %233%
Bonjour,

cette KB semble correspondre, à essayer peut etre:
http://support.microsoft.com/kb/933228

yohan



Re bonjour
Cette KB correspond tout à fait à ma panne, mais ...
Après téléchargement (Windows6.0-KB933228-x86.msu) lors de
l'installation, ça me dit :
"La mise à jour ne s'applique pas à vote système !"
C'est sur un Vista familliale premium 32bits/SP1.
Tant pis, je cherche encore.
Merci encore
Eric Giffard


"Eric Giffard" news:
Bonjour à tous

J'ai un petit soucis avec le trio IE7+Vista+OWA 2003.
De l'extérieur et après la fenêtre de login, IE affiche "Impossible
d'afficher la page ..." .
Avec IE7 sous XP, pas de problème.
Avec Firefox (sous XP ou Vista) pas de problème.
En interne, aucun problème de connexion avec la même machine sous
Vista.
Des tests ont été effectués avec des Vista Familiales Premium et des
business, mêmes résultats de l'extérieur.
Dans IE, le bloqueur de fenêtres publicitaires a été désactivé pour
tester, idem.
Bien que sans vraiment de rapport, j'ai installé la KB 911829 sur le
serveur, sans plus de succès.

Là, je sêche ! Si quelqu'un a une idée, elle est la bienvenue.

A bientôt
Eric Giffard
MCSE Windows 2003
MCT Windows 2000/2003/XP/Vista















Eric Giffard
Le #19237201
"Eric Giffard" news:
Bonjour à tous

J'ai un petit soucis avec le trio IE7+Vista+OWA 2003.
De l'extérieur et après la fenêtre de login, IE affiche "Impossible
d'afficher la page ..." .
Avec IE7 sous XP, pas de problème.
Avec Firefox (sous XP ou Vista) pas de problème.
En interne, aucun problème de connexion avec la même machine sous Vista.
Des tests ont été effectués avec des Vista Familiales Premium et des
business, mêmes résultats de l'extérieur.
Dans IE, le bloqueur de fenêtres publicitaires a été désactivé pour
tester, idem.
Bien que sans vraiment de rapport, j'ai installé la KB 911829 sur le
serveur, sans plus de succès.

Là, je sêche ! Si quelqu'un a une idée, elle est la bienvenue.

A bientôt
Eric Giffard
MCSE Windows 2003
MCT Windows 2000/2003/XP/Vista




Bonjour/bonsoir à tous ...
Pour info :
Toujours pas mieux !
Surement une case à cocher ou décocher quelque part dans les méandres de
Windows Vista ou IE.
A bientôt
Eric Giffard
Publicité
Poster une réponse
Anonyme