probleme de pal sur un demo strong

Le
ab
bonjour a tous
j'ai un démo satellite strong 6004 ça sort en pal
une des deux sortie va sur un pc équipé d'une ati all in wonder
ça marche bien je recois la vidéo comme sur un télé
l'autre sortie est reliée a un camescope jvc gr dx55e
ou "l'entree" est reglé en av in c'est a dire que ce n'est plus l'optique
du camescope mais l'entree video qui est prise en compte
puis ça sort en dv relié par un cable a un pc qui lui a une entree dv
la ça marche pas le cam affiche une image complement degradee
(un peu comme si elle était en secam)
ça marchait bien avec le decodeur télé d'orange
les deux pc recevait bien
je n'ai fait que remplacer le decodeur d'orange par le démo sat strong
j'ai un peu tout essayé mais rien (permuter les sortie ,réinitialiser le demo strong)
ça me laisse penser que la vidéo du strong n'ait pas correcte (bien que ça marchait
trés bien sur un tv avant et que ça marche bien sur l'ati all in wonder)
une idée ? je bloque un peumerci pour vos conseils éclairés
vx
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jldera
Le #23958371
"ab" 4ebd3bbb$0$2507$
bonjour a tous
j'ai un démo satellite strong 6004 ça sort en pal
une des deux sortie va sur un pc équipé d'une ati all in wonder
ça marche bien je recois la vidéo comme sur un télé
l'autre sortie est reliée a un camescope jvc gr dx55e
ou "l'entree" est reglé en av in c'est a dire que ce n'est plus l'optique
du camescope mais l'entree video qui est prise en compte
puis ça sort en dv relié par un cable a un pc qui lui a une entree dv
la ça marche pas le cam affiche une image complement degradee
(un peu comme si elle était en secam)
ça marchait bien avec le decodeur télé d'orange
les deux pc recevait bien
je n'ai fait que remplacer le decodeur d'orange par le démo sat strong
j'ai un peu tout essayé mais rien (permuter les sortie ,réinitialiser le
demo strong)
ça me laisse penser que la vidéo du strong n'ait pas correcte (bien que ça
marchait
trés bien sur un tv avant et que ça marche bien sur l'ati all in wonder)
une idée ? je bloque un peu...merci pour vos conseils éclairés
vx



Vérifier si dans le menu il n'y a pas une option qui met la sortie Scart
(Péritel) en RVB (RGB en anglais) au lieu de composite (CVBS).

Bonne chance,

JL
ab
Le #23987021
"jldera" news:4ebea34e$0$5704$

"ab" 4ebd3bbb$0$2507$
bonjour a tous
j'ai un démo satellite strong 6004 ça sort en pal
une des deux sortie va sur un pc équipé d'une ati all in wonder
ça marche bien je recois la vidéo comme sur un télé
l'autre sortie est reliée a un camescope jvc gr dx55e



Vérifier si dans le menu il n'y a pas une option qui met la sortie Scart (Péritel) en RVB (RGB en
anglais) au lieu de composite (CVBS).

Bonne chance,

JL




bonjour
j'ai bien essayé et je connais de longue date cette option
mais rien n'y fait ,j'ai un autre démo un sagem et là c'est ok
le prob vient donc effectivement du démo strong
mais bon ce n'est pas trés important puisque c'était pour
surtout l'aspect technique de la chose qui d'ailleur n'a pas pationné les foules
vu le nombres de réponse reçue mais ça semble etre l'epoque
faut acheter un autre matos quand ça marche pas...
merci quand meme pour votre réponse
vidéo33
Le #23997001
la sous porteuse pal ne doit en effet pas être parfaitement conforme à
la norme
avec une fréquence précise de 4,43361875 et un burst de 0,3 v cac / 75
ohms
il faudrait vérifier avec un oscillo vecteurscope et une source de
référence BB

mais il n'y a hélas pas grand chose à faire sur ce genre de matériel
Publicité
Poster une réponse
Anonyme