Problème paquet libvdpau1 - sid

Le
m3t4linux
--Boundary-01=_4rDFL8mENvsXxj7
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Salut à tous,

En lançant le "safe-upgrade" habituel de ma Debian sid (32bits), voici ce=
que
cela me retourne :

debian:~# aptitude safe-upgrade
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Lecture de l'information d'état étendu Fait
Initialisation de l'état des paquets Fait
Écriture de l'information d'état étendu Fait
Lecture des descriptions de tâches Fait
Résolution des dépendances
Les NOUVEAUX paquets suivants vont être installés :
libvdpau1{a} nvidia-libvdpau1-driver{a}
Les paquets suivants seront ENLEVÉS :
nvidia-libvdpau1{u}
Les paquets suivants seront mis à jour :
ffmpeg gcstar grub-common grub-pc hpijs hplip hplip-cups hplip-data iptab=
les
libaudiofile0 libavdevice52 libavfilter1
libcommons-beanutils-java libcwidget3 libgcrypt11 libpcap0.8 libpostproc5=
1
libraptor1 librasqal1 librdf0 live-helper
mencoder nvidia-kernel-source openssl pm-utils python-apt python-support=

raptor-utils redland-utils xkb-data xterm
Les paquets partiellement installés suivants seront configurés : =

libvdpau-driver mplayer =

Les paquets suivants sont RECOMMANDÉS mais ne seront pas installés : =

libdatetime-format-strptime-perl os-prober radeontool =

31 paquets mis à jour, 2 nouvellement installés, 1 à enlever et 3 non=
mis à
jour.
Il est nécessaire de télécharger 0o/38,2Mo d'archives. Après dépa=
quetage,
77,8ko seront utilisés.
Voulez-vous continuer ? [Y/n/?] y =

Écriture de l'information d'état étendu Fait
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets
(Lecture de la base de données 198629 fichiers et répertoires déj=
à
installés.)
Dépaquetage de nvidia-libvdpau1-driver (à partir de /nvidia-libvdpau=
1-
driver_190.42-3_i386.deb)
dpkg : erreur de traitement de /var/cache/apt/archives/nvidia-libvdpau1-
driver_190.42-3_i386.deb (--unpack) :
tentative de remplacement de « /usr/lib/libvdpau_nvidia.so.190.42 », q=
ui
appartient aussi au paquet nvidia-libvdpau1 0:190.42-2
dpkg-deb: sous-processus coller tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/nvidia-libvdpau1-driver_190.42-3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Échec de l'installation d'un paquet. Tentative de réparation :
dpkg : des problèmes de dépendances empêchent la configuration de lib=
vdpau-
driver :
libvdpau-driver dépend de nvidia-libvdpau1-driver ; cependant :
Le paquet nvidia-libvdpau1-driver n'est pas installé.
dpkg : erreur de traitement de libvdpau-driver (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de mpl=
ayer :
mplayer dépend de libvdpau1 ; cependant :
Le paquet libvdpau1 n'est pas installé.
dpkg : erreur de traitement de mplayer (--configure) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
libvdpau-driver
mplayer
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Lecture de l'information d'état étendu Fait
Initialisation de l'état des paquets Fait
Écriture de l'information d'état étendu Fait
Lecture des descriptions de tâches Fait

A priori un bug avec le paquet *libvdpau1

Faites-vous le même constat??

Bien à vous
--
m3t4linux

--Boundary-01=_4rDFL8mENvsXxj7
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN" "http://www.w3.org/TR/REC-=
html40/strict.dtd">
<html><head><meta name="qrichtext" content="1" /><style type="text/cs=
s">
p, li { white-space: pre-wrap; }
</style></head><body style=" font-family:'Matrix'; font-size:11pt; font-w=
eight:400; font-style:normal;">
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Salut à t=
ous,</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma=
rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-u=
ser-state:0;"></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">En lançan=
t le "safe-upgrade" habituel de ma Debian sid (32bits), voici ce que cela m=
e retourne :</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma=
rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-u=
ser-state:0;"></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">debian:~# aptitude safe-upgrade</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Lecture des listes de paquets Fait</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Construction de l'arbre des dépendances </sp=
an></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Lecture des informations d'état Fait </sp=
an></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Lecture de l'information d'état étendu Fait</=
span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Initialisation de l'état des paquets Fait </s=
pan></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Écriture de l'information d'état étendu Fai=
t</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Lecture des descriptions de tâches Fait <=
/span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Résolution des dépendances =
</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Les NOUVEAUX paquets suivants vont être installé=
s : </span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> libvdpau1{a} nvidia-libvdpau1-driver{a} =
</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Les paquets suivants seront ENLEVÉS : =
</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> nvidia-libvdpau1{u} =
</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Les paquets suivants seront mis à jour : =
</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> ffmpeg gcstar grub-common grub-pc hpijs hplip hpli=
p-cups hplip-data iptables libaudiofile0 libavdevice52 libavfilter1 </span>=
</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> libcommons-beanutils-java libcwidget3 libgcrypt11 =
libpcap0.8 libpostproc51 libraptor1 librasqal1 librdf0 live-helper </span>=
</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> mencoder nvidia-kernel-source openssl pm-utils pyt=
hon-apt python-support raptor-utils redland-utils xkb-data xterm </span>=
</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Les paquets partiellement installés suivants seron=
t configurés : <=
/span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> libvdpau-driver mplayer =
</span>=
</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Les paquets suivants sont RECOMMANDÉS mais ne sero=
nt pas installés : <=
/span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> libdatetime-format-strptime-perl os-prober radeont=
ool </span>=
</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">31 paquets mis à jour, 2 nouvellement installés,=
1 à enlever et 3 non mis à jour. =
</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Il est nécessaire de télécharger 0o/38,2Mo d'a=
rchives. Après dépaquetage, 77,8ko seront utilisés. =
</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Voulez-vous continuer ? [Y/n/?] y =
</spa=
n></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Écriture de l'information d'état étendu Fai=
t</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Extraction des modèles depuis les paquets : 100%=
</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Préconfiguration des paquets</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">(Lecture de la base de données 198629 fichiers =
et répertoires déjà installés.)</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Dépaquetage de nvidia-libvdpau1-driver (à partir=
de /nvidia-libvdpau1-driver_190.42-3_i386.deb) </span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">dpkg : erreur de traitement de /var/cache/apt/arch=
ives/nvidia-libvdpau1-driver_190.42-3_i386.deb (--unpack) :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> tentative de remplacement de « /usr/lib/libvdpa=
u_nvidia.so.190.42 », qui appartient aussi au paquet nvidia-libvdpau1 0=
:190.42-2</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">dpkg-deb: sous-processus coller tué par le signal =
(Relais brisé (pipe))</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Des erreurs ont été rencontrées pendant l'ex=
écution :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> /var/cache/apt/archives/nvidia-libvdpau1-driver_190=
.42-3_i386.deb</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">E: Sub-process /usr/bin/dpkg returned an error code =
(1)</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Échec de l'installation d'un paquet. Tentative de =
réparation :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">dpkg : des problèmes de dépendances empêchen=
t la configuration de libvdpau-driver :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> libvdpau-driver dépend de nvidia-libvdpau1-driver=
 ; cependant :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> Le paquet nvidia-libvdpau1-driver n'est pas instal=
lé.</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">dpkg : erreur de traitement de libvdpau-driver (--=
configure) :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> problèmes de dépendances - laissé non configu=
ré</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">dpkg : des problèmes de dépendances empêchen=
t la configuration de mplayer :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> mplayer dépend de libvdpau1 ; cependant :</sp=
an></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> Le paquet libvdpau1 n'est pas installé.</span></=
p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">dpkg : erreur de traitement de mplayer (--configur=
e) :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> problèmes de dépendances - laissé non configu=
ré</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Des erreurs ont été rencontrées pendant l'ex=
écution :</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> libvdpau-driver</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;"> mplayer</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Lecture des listes de paquets Fait</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Construction de l'arbre des dépendances</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Lecture des informations d'état Fait</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Lecture de l'information d'état étendu Fait</=
span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Initialisation de l'état des paquets Fait</span=
></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Écriture de l'information d'état étendu Fai=
t</span></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style=
=" font-weight:600;">Lecture des descriptions de tâches Fait</span><=
/p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma=
rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-u=
ser-state:0; font-weight:600;"></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">A priori un=
bug avec le paquet *libvdpau1</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma=
rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-u=
ser-state:0;"></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Faites-vous=
le même constat??</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma=
rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-u=
ser-state:0;"></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Bien à vo=
us</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">-- </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig=
ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">m3t4linux</=
p></body></html>
--Boundary-01=_4rDFL8mENvsXxj7--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Prévot
Le #20667541
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

m3t4linux a écrit :
Salut à tous,



Salut,

A priori un bug avec le paquet *libvdpau1



Probablement http://bugs.debian.org/558369

Faites-vous le même constat??



Oui, mais « dpkg --configure -a » a résolu si vite le « problème » que
je ne m'en souvenais déjà plus ;).

Amicalement

David
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAksUQHYACgkQ18/WetbTC/odmgCfRXeELnf6XDWiOFvUXs4+H8N5
mloAn3C0jTOnuioJxSe/zmxQwXlMg5Bf
=Emkb
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
m3t4linux
Le #20667951
Le lundi 30 novembre 2009 23:00:24, David Prévot a écrit :
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

m3t4linux a écrit :
> Salut à tous,

Salut,

> A priori un bug avec le paquet *libvdpau1

Probablement http://bugs.debian.org/558369

> Faites-vous le même constat??

Oui, mais « dpkg --configure -a » a résolu si vite le « problèm e » que
je ne m'en souvenais déjà plus ;).

Amicalement

David
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAksUQHYACgkQ18/WetbTC/odmgCfRXeELnf6XDWiOFvUXs4+H8N5
mloAn3C0jTOnuioJxSe/zmxQwXlMg5Bf
=Emkb
-----END PGP SIGNATURE-----




Merci pour la réponse

Le dpkg --configure -a me retourne la chose suivante :

:#dpkg --configure -a
dpkg : des problèmes de dépendances empêchent la configuration de lib vdpau-
driver :
libvdpau-driver dépend de nvidia-libvdpau1-driver ; cependant :
Le paquet nvidia-libvdpau1-driver n'est pas installé.
dpkg : erreur de traitement de libvdpau-driver (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de mpl ayer :
mplayer dépend de libvdpau1 ; cependant :
Le paquet libvdpau1 n'est pas installé.
dpkg : erreur de traitement de mplayer (--configure) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
libvdpau-driver
mplayer

Je tourne en rond, comment en sortir??
--
m3t4linux

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
David Prévot
Le #20668061
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

m3t4linux a écrit :
:#dpkg --configure -a
dpkg : des problèmes de dépendances empêchent la configuration de libvdpau-
driver :
libvdpau-driver dépend de nvidia-libvdpau1-driver ; cependant :
Le paquet nvidia-libvdpau1-driver n'est pas installé.



Installe-le puisqu'il le veut : aptitude install nvidia-libvdpau1-driver

Amicalement

David


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAksUS+wACgkQ18/WetbTC/q63wCdHrOw64hWwQG260/xZkZ68y7H
FZgAn2H66UP4Z27Lw01i226Ur//IXAMC
=QPrG
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
m3t4linux
Le #20668051
Le lundi 30 novembre 2009 23:49:20, David Prévot a écrit :
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

m3t4linux a écrit :
> :#dpkg --configure -a
> dpkg : des problèmes de dépendances empêchent la configuration de
> libvdpau- driver :
> libvdpau-driver dépend de nvidia-libvdpau1-driver ; cependant :
> Le paquet nvidia-libvdpau1-driver n'est pas installé.

Installe-le puisqu'il le veut : aptitude install nvidia-libvdpau1-driver

Amicalement

David


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAksUS+wACgkQ18/WetbTC/q63wCdHrOw64hWwQG260/xZkZ68y7H
FZgAn2H66UP4Z27Lw01i226Ur//IXAMC
=QPrG
-----END PGP SIGNATURE-----




Oui, j'ai bien tenté l'installation, mais :

:#aptitude install nvidia-libvdpau1-driver
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu... Fait
Initialisation de l'état des paquets... Fait
Écriture de l'information d'état étendu... Fait
Lecture des descriptions de tâches... Fait
Les paquets suivants sont CASSÉS :
mplayer
Les NOUVEAUX paquets suivants vont être installés :
nvidia-libvdpau1-driver
Les paquets suivants seront ENLEVÉS :
nvidia-libvdpau1{u}
Les paquets partiellement installés suivants seront configurés :
libvdpau-driver
0 paquets mis à jour, 1 nouvellement installés, 1 à enlever et 34 non mis à
jour.
Il est nécessaire de télécharger 0o/888ko d'archives. Après dépaq uetage,
65,5ko seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
mplayer: Dépend: libvdpau1 mais il ne sera pas installé.
Les actions suivantes permettront de résoudre ces dépendances :

Installer les paquets suivants :
libvdpau1 [0.3-1 (unstable, unstable)]

Tier: Actions sûres (10000)

Accepter cette solution ? [Y/n/q/?] y
Les NOUVEAUX paquets suivants vont être installés :
libvdpau1{a} nvidia-libvdpau1-driver
Les paquets suivants seront ENLEVÉS :
nvidia-libvdpau1{u}
Les paquets partiellement installés suivants seront configurés :
libvdpau-driver mplayer
0 paquets mis à jour, 2 nouvellement installés, 1 à enlever et 34 non mis à
jour.
Il est nécessaire de télécharger 0o/912ko d'archives. Après dépaq uetage,
20,5ko seront utilisés.
Voulez-vous continuer ? [Y/n/?] y
Écriture de l'information d'état étendu... Fait
(Lecture de la base de données... 198629 fichiers et répertoires déj à
installés.)
Dépaquetage de nvidia-libvdpau1-driver (à partir de .../nvidia-libvdpau 1-
driver_190.42-3_i386.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/nvidia-libvdpau1-
driver_190.42-3_i386.deb (--unpack) :
tentative de remplacement de « /usr/lib/libvdpau_nvidia.so.190.42 », q ui
appartient aussi au paquet nvidia-libvdpau1 0:190.42-2
dpkg-deb: sous-processus coller tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/nvidia-libvdpau1-driver_190.42-3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Échec de l'installation d'un paquet. Tentative de réparation :
dpkg : des problèmes de dépendances empêchent la configuration de lib vdpau-
driver :
libvdpau-driver dépend de nvidia-libvdpau1-driver ; cependant :
Le paquet nvidia-libvdpau1-driver n'est pas installé.
dpkg : erreur de traitement de libvdpau-driver (--configure) :
problèmes de dépendances - laissé non configuré
dpkg : des problèmes de dépendances empêchent la configuration de mpl ayer :
mplayer dépend de libvdpau1 ; cependant :
Le paquet libvdpau1 n'est pas installé.
dpkg : erreur de traitement de mplayer (--configure) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
libvdpau-driver
mplayer
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Lecture de l'information d'état étendu... Fait
Initialisation de l'état des paquets... Fait
Écriture de l'information d'état étendu... Fait
Lecture des descriptions de tâches... Fait
--
m3t4linux

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
David Prévot
Le #20668191
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

m3t4linux a écrit :
Le lundi 30 novembre 2009 23:49:20, David Prévot a écrit :
m3t4linux a écrit :
:#dpkg --configure -a
dpkg : des problèmes de dépendances empêchent la configuration de
libvdpau- driver :
libvdpau-driver dépend de nvidia-libvdpau1-driver ; cependant :
Le paquet nvidia-libvdpau1-driver n'est pas installé.









:#aptitude install nvidia-libvdpau1-driver


[...]
dpkg : erreur de traitement de /var/cache/apt/archives/nvidia-libvdpau1-
driver_190.42-3_i386.deb (--unpack) :
tentative de remplacement de « /usr/lib/libvdpau_nvidia.so.190.42 », qui
appartient aussi au paquet nvidia-libvdpau1 0:190.42-2



Alors vire-le, de toute façon c'est la version 190.42-3 dans Sid, qui
est proprement en conflit avec nvidia-libvdpau au passage.

Je me demande si tu ne t'entête pas avec « safe-upgrade » au passage,
c'est pour dépasser ce genre de conflit qu'existe « full-upgrade ».

Amicalement

David

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAksUWM8ACgkQ18/WetbTC/o6wwCeK1KP3VmnaavCFJvrjWWzyfbA
gIoAn2EZBHAnos92+y1aJZ1XzHcltDnW
=6LX+
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Fran
Le #20672401
> Je me demande si tu ne t'entête pas avec « safe-upgrade » au passage,
c'est pour dépasser ce genre de conflit qu'existe « full-upgrade ».



Un aptitude full-upgrade ne change rien au problème (en tout cas chez
moi, ça ne changeait rien, quand j'ai rencontré le problème). Il suffit
cependant de faire un "dpkg -P nvidia-libvdpau1" (un -r suffit
probablement) pour que tout rentre dans l'ordre, si ma mémoire est
bonne.

Cordialement.

JF Pirlet.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
m3t4linux
Le #20674491
Le mardi 01 décembre 2009 17:35:03, Jean-François Pirlet a é crit :
> Je me demande si tu ne t'entête pas avec « safe-upgrade  » au passage,
> c'est pour dépasser ce genre de conflit qu'existe « full-upgr ade ».

Un aptitude full-upgrade ne change rien au problème (en tout cas chez
moi, ça ne changeait rien, quand j'ai rencontré le problèm e). Il suffit
cependant de faire un "dpkg -P nvidia-libvdpau1" (un -r suffit
probablement) pour que tout rentre dans l'ordre, si ma mémoire est
bonne.

Cordialement.

JF Pirlet.




Merci Jean-François!!

La purge du paquet nvidia-libvdpau1 via dpkg a résolu mon problèm e ;-)

J'avais tenté cette purge avec aptitue mais sans succès; j'oublie un peu trop
l'utilisation de dpkg..

Merci également à David!!

--
m3t4linux

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme