Problème de partage de fichiers

Le
FaFa Le Bel Arto
Bonsoir le groupe,

J'ai des petits soucis de partage de fichiers / dossiers sur un réseau
minimal de 2 PC Win XP Fam + 1 câble croisé, et j'ai mis pas mal le Bronx,
alors je viens pleurer après avoir eu "peu de choses" sur fr.comp.stockage ;
je sais c'est mal (de s'enferrer comme ça et de dénoncer les autres qui
n'ont pas su m'aider); bref, si vous vous y retrouvez, dites moi

Bon, ça a commencé comme ça: http://cjoint.com/?ixqvduyhDj ; et je vais vous
dire ce que j'ai fait

J'ai bien coché "Utiliser le partage simple" dans les "Options des
dossiers", puis au gré de mes recherches j'ai intégré dans les propriétés
des partages de fichiers, l'onglet "Sécurité" de XP Pro en croyant qu'il
allait m'aider, c'est là que ça a commencé à empirer. (Et maintenant je ne
peux l'enlever en revenant à une config antérieure car je n'ai plus de
points de restauration, j'avais entre-temps "nettoyé" mon disque").
Est-ce qu'on est obligé d'avoir des Utilisateurs sur le poste "distant", au
fait?

Et alors, bizarre, je n'ai plus "Utiliser le partage simple" pour voir si je
peux le décocher.

J'ai vu chez J-C B le truc de IrpStackSize (passé de 11 à 14), bien sur ça
n'a rien donné.

Enfin, le ping entre ordis marche bien, et le message je l'ai aussi bien en
voulant accéder au dossier depuis le PC où le disque USB2 contenant ce
dossier est connecté; en plus, c'est le même utilisateur que celui qui a
créé en son temps le répertoire. Et le partage de connexion Internet
fonctionne bien, lui aussi. Tout ce qui concerne "le réseau" semble OK, j'ai
vérifié d'après la FAQ J-C B , n° 49 je crois, bien qu'il y ait en
intermédiaire la notion de "pont réseau MAC" qui s'est créé en raison de "2
connexions" existantes, 1 BlueTooth et 1 Câble, mais j'ai bien retrouvé tous
mes paramètres (je veux dire que j'ai dans les "Connexions au réseau local"
le bluetooth et le câble, plus le "pont réseau MAC", et que c'et les
propriétés de celui-ci que je dois ouvrir pour paramétrer mes 2 autres
connexions, je ne crois pas que ça soit ça qui gêne).

Voilà, les pointures, c'est à vous, comment je m'en sors? N'hésitez pas à
poser des questions.

Un grand merci d'avance, et que Fred et "fx [François-Xavier Peretmere]" de
fr.comp.stockage ne se vexent pas, on reste copains, hein !

FaFa
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FaFa Le Bel Arto
Le #1026719
Je me suis trompé:

j'ai cité une "FAQ XP", mais c'est celle de A. VOUILLON et pas de JCB...
Voila c'est corrigé, mes excuses à tous les deux et à ceux qui ont cherché
ou se sont interrogés. C'est corrigé ci-dessous aussi.

FaFa.
FaFa Le Bel Arto wrote:
Bonsoir le groupe,

J'ai des petits soucis de partage de fichiers / dossiers sur un réseau
minimal de 2 PC Win XP Fam + 1 câble croisé, et j'ai mis pas mal le
Bronx, alors je viens pleurer après avoir eu "peu de choses" sur
fr.comp.stockage ; je sais c'est mal (de s'enferrer comme ça et de
dénoncer les autres qui n'ont pas su m'aider...); bref, si vous vous
y retrouvez, dites moi...
Bon, ça a commencé comme ça: http://cjoint.com/?ixqvduyhDj ; et je
vais vous dire ce que j'ai fait...

J'ai bien coché "Utiliser le partage simple" dans les "Options des
dossiers", puis au gré de mes recherches j'ai intégré dans les
propriétés des partages de fichiers, l'onglet "Sécurité" de XP Pro en
croyant qu'il allait m'aider, c'est là que ça a commencé à empirer.
(Et maintenant je ne peux l'enlever en revenant à une config
antérieure car je n'ai plus de points de restauration, j'avais
entre-temps "nettoyé" mon disque..."...). Est-ce qu'on est obligé
d'avoir des Utilisateurs sur le poste "distant", au fait?

Et alors, bizarre, je n'ai plus "Utiliser le partage simple" pour
voir si je peux le décocher.

J'ai vu chez A. VOUILLON le truc de IrpStackSize (passé de 11 à 14), bien
sur ça n'a rien donné.

Enfin, le ping entre ordis marche bien, et le message je l'ai aussi
bien en voulant accéder au dossier depuis le PC où le disque USB2
contenant ce dossier est connecté; en plus, c'est le même utilisateur
que celui qui a créé en son temps le répertoire. Et le partage de
connexion Internet fonctionne bien, lui aussi. Tout ce qui concerne
"le réseau" semble OK, j'ai vérifié d'après la FAQ de A. VOUILLON , n° 49
je
crois, bien qu'il y ait en intermédiaire la notion de "pont réseau
MAC" qui s'est créé en raison de "2 connexions" existantes, 1
BlueTooth et 1 Câble, mais j'ai bien retrouvé tous mes paramètres (je
veux dire que j'ai dans les "Connexions au réseau local" le bluetooth
et le câble, plus le "pont réseau MAC", et que c'et les propriétés de
celui-ci que je dois ouvrir pour paramétrer mes 2 autres connexions,
je ne crois pas que ça soit ça qui gêne).
Voilà, les pointures, c'est à vous, comment je m'en sors? N'hésitez
pas à poser des questions.

Un grand merci d'avance, et que Fred et "fx [François-Xavier
Peretmere]" de fr.comp.stockage ne se vexent pas, on reste copains,
hein !...
FaFa


Publicité
Poster une réponse
Anonyme