Problème de partage réseau

Le
Boolz
Hello,

Je souhaite partager un répertoire de mon PC pour qu'il soit accessible
depuis mon disque dur multimédia (O2Media HMR-600W) qui a un client
Samba intégré.

Voici ma config et l'IP des appareils.

PC : Ethernet 1 / 192.168.1.20 = Neufbox 4 mode routeur (192.168.1.1)
: Ehternet 2 / 192.168.1.22 = HMR-600W (192.168.1.21)

Sur les deux connections réseaux locaux j'ai activé les services
netbios et partage fichier et imprimantes.

Premier probème :
- Lorsque j'active la connexion réseau de l'ethernet 2 je ne peux plus
accéder à ma Neufbox, savez-vous pourquoi ? Je fais un ping sur son IP
et j'ai un timeout. Je peux en revanche continuer à accéder au net à
condition de laisser vide la case "passerelle par défaut" Si je la
précise (192.168.1.1 l'IP de ma box), plus d'internet :(

Deuxième problème :
- Depuis le HRM qui a un client Samba intégré, je lui ai indiqué le
groupe de travail de mon PC. Il le voit bien d'ailleurs, mais il
demande un login et un mot de passe pour s'y connecter, et je ne sais
pas quoi mettre. Rien ne marche, ni celui d'administrateur, ni vide, ni
"invité".

Le répertoire en partage sur mon PC appartient à l'utilisateur
"Administrateur" et au niveau des autorisations de partage il y a "Tout
le monde".

Je précise que les manips n'aboutissent pas si je désactive mon
firewall. Peut-être un réglage sur la Neufbox ?


Une aide serait grandement appréciée je deviens fou là :)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
at
Le #21212641
Boolz a émis l'idée suivante :
Hello,

Je souhaite partager un répertoire de mon PC pour qu'il soit accessible
depuis mon disque dur multimédia (O2Media HMR-600W) qui a un client Samba
intégré.

Voici ma config et l'IP des appareils.

PC : Ethernet 1 / 192.168.1.20 = Neufbox 4 mode routeur (192.168.1.1)
: Ehternet 2 / 192.168.1.22 = HMR-600W (192.168.1.21)

Sur les deux connections réseaux locaux j'ai activé les services netbios et
partage fichier et imprimantes.

Premier probème :
- Lorsque j'active la connexion réseau de l'ethernet 2 je ne peux plus
accéder à ma Neufbox, savez-vous pourquoi ? Je fais un ping sur son IP et
j'ai un timeout. Je peux en revanche continuer à accéder au net à condition
de laisser vide la case "passerelle par défaut" Si je la précise (192.168.1.1
l'IP de ma box), plus d'internet :(



Puis-je savoir pourquoi tu utilises deux ports Ethernet ? (si j'ai bien
compris, tu as deux ports Ethernet sur ton pc, c'est ça ?)

Ton HMR-600W devrait être relié sur un port de la Neufbox, à condition
qu'il en reste un de libre, sinon il faut acheter un switch.

Ensuite tu pourras accéder au HMR-600W sans problème et surfer en même
temps.

Si tu tiens vraiment à connecter directement ton HMR au pc, regarde si
tu peux lui donner une adresse ip en 192.168.2.x,si oui, faire la même
chose pour la carte réseau du PC.

A+
Boolz
Le #21214341
at a écrit :
Boolz a émis l'idée suivante :
Hello,

Je souhaite partager un répertoire de mon PC pour qu'il soit accessible
depuis mon disque dur multimédia (O2Media HMR-600W) qui a un client Samba
intégré.

Voici ma config et l'IP des appareils.

PC : Ethernet 1 / 192.168.1.20 = Neufbox 4 mode routeur (192.168.1.1)
: Ehternet 2 / 192.168.1.22 = HMR-600W (192.168.1.21)

Sur les deux connections réseaux locaux j'ai activé les services netbios et
partage fichier et imprimantes.

Premier probème :
- Lorsque j'active la connexion réseau de l'ethernet 2 je ne peux plus
accéder à ma Neufbox, savez-vous pourquoi ? Je fais un ping sur son IP et
j'ai un timeout. Je peux en revanche continuer à accéder au net à condition
de laisser vide la case "passerelle par défaut" Si je la précise
(192.168.1.1 l'IP de ma box), plus d'internet :(



Puis-je savoir pourquoi tu utilises deux ports Ethernet ? (si j'ai bien
compris, tu as deux ports Ethernet sur ton pc, c'est ça ?)

Ton HMR-600W devrait être relié sur un port de la Neufbox, à condition qu'il
en reste un de libre, sinon il faut acheter un switch.

Ensuite tu pourras accéder au HMR-600W sans problème et surfer en même temps.

Si tu tiens vraiment à connecter directement ton HMR au pc, regarde si tu
peux lui donner une adresse ip en 192.168.2.x,si oui, faire la même chose
pour la carte réseau du PC.

A+



Hello et merci de ton aide ;-)

En fait si j'ai essayé de le brancher au PC c'est que par la Neufbox je
peux bien me loguer mais le répertoire partagé n'apparait pas. Je me
demandais donc si le problème venait de la box. Elle est en mode
routeur, aucune connexion entrante acceptée (mais bon j'imagine que ça
ne concerne qu'internet non ?).

Bref, là je viens de réessayer et c'est pareil. Le HMR affiche "logon
réussi" et c'est vide. C'est donc peut-être plutôt une question de
droit d'accès plutôt que d'IP ?

Le répertoire partagé est sur le bureau, et contient des fichiers avi,
txt, jpg et d'autres dossiers.
Dans "autorisations" j'ai "tout le monde" qui d'après ce que j'ai
compris englobe "invité", l'utilisateur approprié à ma situation non ?

Celui-ci est bien activé sur le système. J'ai aussi rajouté "tout le
monde" en "lecture" et "Affichage du contenu du dossier" dans l'onglet
"Sécurité". Vu qu'apparemment les autorisations NTFS sont prioritaires
sur celles de partage.

J'ai envoyé mail au support mais vu le profil de la boite, c'est pas
gagné lol Sur un forum j'ai demandé comment les gens ont fait et ils
m'ont dit qu'ils s'étaient contentés d'activer le partage et de fournir
la bonne IP au HMR. Je suis jaloux ! lol
at
Le #21214481
Boolz a exposé le 17/02/2010 :

Hello et merci de ton aide ;-)

En fait si j'ai essayé de le brancher au PC c'est que par la Neufbox je peux
bien me loguer mais le répertoire partagé n'apparait pas. Je me demandais
donc si le problème venait de la box. Elle est en mode routeur, aucune
connexion entrante acceptée (mais bon j'imagine que ça ne concerne
qu'internet non ?).



Je suis du même avis, dans la logique la Box ne filtre pas l'Intranet.

Bref, là je viens de réessayer et c'est pareil. Le HMR affiche "logon réussi"
et c'est vide. C'est donc peut-être plutôt une question de droit d'accès
plutôt que d'IP ?




Le répertoire partagé est sur le bureau, et contient des fichiers avi, txt,
jpg et d'autres dossiers.
Dans "autorisations" j'ai "tout le monde" qui d'après ce que j'ai compris
englobe "invité", l'utilisateur approprié à ma situation non ?





Celui-ci est bien activé sur le système. J'ai aussi rajouté "tout le monde"
en "lecture" et "Affichage du contenu du dossier" dans l'onglet "Sécurité".
Vu qu'apparemment les autorisations NTFS sont prioritaires sur celles de
partage.



Donc toi tu veux que ta box accède au répertoire partagé du PC, car
actuellement je pense que c'est l'inverse qui se produit, tu accèdes au
répertoire partagé de HMR, qui pour l'instant est vide.

Par contre, quand tu connectes directement HMR au PC, tu vois tes
fichiers partagés (sur le pc), mais en fait j'ai l'impression que c'est
le PC qui se voit lui même (d'une carte à l'autre).

A ta place, je relirais la notice et notamment sur la configuration de
samba.

J'ai regardé ce site à propos de Samba, la doc (en français) est bien
explicite:

http://www.gcolpart.com/howto/samba.php4


A+
Boolz
Le #21238871
at a émis l'idée suivante :
Boolz a exposé le 17/02/2010 :

Hello et merci de ton aide ;-)

En fait si j'ai essayé de le brancher au PC c'est que par la Neufbox je
peux bien me loguer mais le répertoire partagé n'apparait pas. Je me
demandais donc si le problème venait de la box. Elle est en mode routeur,
aucune connexion entrante acceptée (mais bon j'imagine que ça ne concerne
qu'internet non ?).



Je suis du même avis, dans la logique la Box ne filtre pas l'Intranet.

Bref, là je viens de réessayer et c'est pareil. Le HMR affiche "logon
réussi" et c'est vide. C'est donc peut-être plutôt une question de droit
d'accès plutôt que d'IP ?




Le répertoire partagé est sur le bureau, et contient des fichiers avi, txt,
jpg et d'autres dossiers.
Dans "autorisations" j'ai "tout le monde" qui d'après ce que j'ai compris
englobe "invité", l'utilisateur approprié à ma situation non ?





Celui-ci est bien activé sur le système. J'ai aussi rajouté "tout le monde"
en "lecture" et "Affichage du contenu du dossier" dans l'onglet "Sécurité".
Vu qu'apparemment les autorisations NTFS sont prioritaires sur celles de
partage.



Donc toi tu veux que ta box accède au répertoire partagé du PC, car
actuellement je pense que c'est l'inverse qui se produit, tu accèdes au
répertoire partagé de HMR, qui pour l'instant est vide.

Par contre, quand tu connectes directement HMR au PC, tu vois tes fichiers
partagés (sur le pc), mais en fait j'ai l'impression que c'est le PC qui se
voit lui même (d'une carte à l'autre).

A ta place, je relirais la notice et notamment sur la configuration de samba.

J'ai regardé ce site à propos de Samba, la doc (en français) est bien
explicite:

http://www.gcolpart.com/howto/samba.php4


A+



Hello,

J'avais en effet mal compris un point de la documentation à ma décharge
hyper mal traduite et peu explicite sur la création d'utilisateur sur
la box. Même chose pour la notion d'autorisations / droits NTFS que
cette difficulté m'a permis de mieux maitriser.

Donc maintenant ça fonctionne enfin. J'ai créé un utilisateur sur le PC
avec droits sur des dossiers, et en faisant de même sur le lecteur
multimédia il peut enfin voir et utiliser les fichiers qui s'y
trouvent.

Merci de ton aide en tout cas ;-)
Publicité
Poster une réponse
Anonyme