Problème de personnalisation d'IE7

Le
Xavier
Bonjour à tous,

J'ai dû réinitialiser IE7 pour éliminer des causes possibles d'une anomalie
de fonctionnement d'un site web.
Résultat : j'ai perdu la configuration d'IE7 que je m'étais bichonnée lors
de son installation dès sa sortie !
A présent, lorsque je cherche à déplacer à l'extrême droite le dossier
"Liens' et ses sous dossiers, comme je l'avais fait précédemment, l'icône en
forme de croix, symbole du déplacement, reste sans effet !
Voir l'image au bout de ce lien :
http://cjoint.com/?fxmsRRmZKA
Il y a bien eu déplacement une fois, mais dès le relâchement de la croix de
déplacement toute la ligne est revenue à gauche ! Or je voudrais replacer à
gauche la barre Google comme avant.
Quelqu'un aurait il une idée à me soumettre ?
Merci d'avance
Cordialement

(A Noter : autre problème concernant la suppression de la barre de moteur de
recherche incorporée à IE7 évoqué dans le NG microsoft.public.fr.windowsXP
sous le sujet " Problème avec l'éditeur de stratégie de groupe GPEDIT")
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #491494
Xavier wrote:
Bonjour à tous,

J'ai dû réinitialiser IE7 pour éliminer des causes possibles d'une
anomalie de fonctionnement d'un site web.
Résultat : j'ai perdu la configuration d'IE7 que je m'étais bichonnée
lors de son installation dès sa sortie !
A présent, lorsque je cherche à déplacer à l'extrême droite le dossier
"Liens' et ses sous dossiers, comme je l'avais fait précédemment,
l'icône en forme de croix, symbole du déplacement, reste sans effet !
Voir l'image au bout de ce lien :
http://cjoint.com/?fxmsRRmZKA
Il y a bien eu déplacement une fois, mais dès le relâchement de la
croix de déplacement toute la ligne est revenue à gauche ! Or je
voudrais replacer à gauche la barre Google comme avant.
Quelqu'un aurait il une idée à me soumettre ?
Merci d'avance
Cordialement
Bonjour

tout d'abord tu nous parles de barre google mais le champ de recherche que
je vois sur ta capture c'est le champ de recherche de IE7 et tu ne pourra
pas placer ce champ a gauche de ta barre de Liens c'est surement ca ton
probleme. par exemple essaye de placer ta barre de liens a droite de la
barre de menu (fichiers / editions...) tu ne devrais avoir aucun soucis.
A mon avis avant tu avais la barre google d'activée et tu avais placé la
barre des liens a droite de celle ci, et ta barre google c'est désactivé
suite a la reinitialisation de IE7 ce qui serait tout a fait logique.
Reactive la barre google et re essaye.
PS: il est bien evident que pour faire tout cela il faut que tes barres
d'outils soient dévérouillée (Affichage /barre d'outils decocher l option
verouiller les barres d'outils) ;)

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Xavier
Le #491253
"technicland" message de news: e$
Xavier wrote:
Bonjour à tous,

J'ai dû réinitialiser IE7 pour éliminer des causes possibles d'une
anomalie de fonctionnement d'un site web.
Résultat : j'ai perdu la configuration d'IE7 que je m'étais bichonnée
lors de son installation dès sa sortie !
A présent, lorsque je cherche à déplacer à l'extrême droite le dossier
"Liens' et ses sous dossiers, comme je l'avais fait précédemment,
l'icône en forme de croix, symbole du déplacement, reste sans effet !
Voir l'image au bout de ce lien :
http://cjoint.com/?fxmsRRmZKA
Il y a bien eu déplacement une fois, mais dès le relâchement de la
croix de déplacement toute la ligne est revenue à gauche ! Or je
voudrais replacer à gauche la barre Google comme avant.
Quelqu'un aurait il une idée à me soumettre ?
Merci d'avance
Cordialement
Bonjour

tout d'abord tu nous parles de barre google mais le champ de recherche que
je vois sur ta capture c'est le champ de recherche de IE7 et tu ne pourra
pas placer ce champ a gauche de ta barre de Liens c'est surement ca ton
probleme. par exemple essaye de placer ta barre de liens a droite de la
barre de menu (fichiers / editions...) tu ne devrais avoir aucun soucis.
A mon avis avant tu avais la barre google d'activée et tu avais placé la
barre des liens a droite de celle ci, et ta barre google c'est désactivé
suite a la reinitialisation de IE7 ce qui serait tout a fait logique.
Reactive la barre google et re essaye.
PS: il est bien evident que pour faire tout cela il faut que tes barres
d'outils soient dévérouillée (Affichage /barre d'outils decocher l option
verouiller les barres d'outils) ;)



Je m'aperçois que je n'ai pas été assez précis dans la seconde partie de mon
post. En effet, mon objectif final est, comme je l'avais déjà réalisé avant,
dans l'ordre :
1 - déplacer mon dossier "lien" vers la droite pour libérer la place à
gauche, et c'est là que ça coinçait bizarrement, mais ça s'est finalement
résolu avec la coche de l'affichage permanent de la barre de menu (...)
2 - supprimer la barre de moteur de recherche livrée avec IE7 (via GPEDIT).
C'est normal que l'on voit la barre de recherche d'IE7 dans l'image déposée
au bout du lien puisque j'ai réinitialisé IE7 et que j'étais bloqué au point
1 dans ma reconfiguration !
3 - réinstaller la barre de recherche Google que j'avais déjà installée
avant sans problème

Le point 1 bloquait, mais ça s'est résolu
Le point 2 n'est pas encore franchi car maintenant j'ai un problème de
fonctionnement de gpedit ! (fait l'objet d'un autre post dans
microsoft.public.fr.windowsxp)
Le point 3 ne devrait pas me poser ensuite davantage de problème que la
première fois. Enfin j'espère ! ;-)

Merci donc puisque 1 qui était l'objet de ce post s'est résolu entre
temps...
(et... oui, je n'avais pas oublié de vérifier que la personnalisation des
barres d'outils n'était pas verrouillée !)
;-)


P
Le #491037
Hello Xavier !



Regardez ceci :
http://forum.aceboard.net/79164-2256-10033-0-Quelques-Astuces.htm
dès fois que !!!!!

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Xavier
Le #490830
" [MS-MVP]"
Hello Xavier !

Regardez ceci :
http://forum.aceboard.net/79164-2256-10033-0-Quelques-Astuces.htm
dès fois que !!!!!


"dès fois que"... me convient parfaitement !!!
problème résolu : j'ai retrouvé ma config. idéale !
Je peux vous embrasser ??? (euhhhh... pas d'inquiétudes : suis moi
aussi !)
Voilà des jours que je cherchais ce .reg que j'étais pourtant certain
d'avoir stocké quelquepart...
et comme mon gpedit est malade...
:-D
Merci beaucoup donc

P
Le #490829
Hello Xavier !

Merci beaucoup donc


Content que vous ayez retrouvé le "sourire" !!!!

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm

Xavier
Le #490828
" [MS-MVP]"
Hello Xavier !

Merci beaucoup donc


Content que vous ayez retrouvé le "sourire" !!!!


j'avoue que c'est de plus en plus souvent ça à présent :
http://cjoint.com/?fAo1BUjNzh


Publicité
Poster une réponse
Anonyme