Problème Photofiltre

Le
Le Novice °¿°
Bonjour

J'ai un petit problème avec Photofiltre
Par exemple pour cette photo :
http://cjoint.com/?gyorRq2JdD

Sur cette photo, je veux éclaircir ( donner plus de lumiére ) à
l'arriére plan
Mais, sans rien toucher ( sans rien modifier ) à la fleur
La solution consiste donc à créer une Sélection avec l'outil Polygone
Détourer la fleur, ensuite inverser la Sélection et utiliser les
différents filtres du logiciel pour éclaicir le reste de la photo

Pour le faire, j'ouvre ma photo dans photofiltre, et dans la fenêtre, je
zoome sur la photo pour l'agrandir et être le plus précis possible pour
le travail de détourage de la fleur
Je commence le détourage avec l'outil Polygone
Mais arrivé, par exemple, à la moitié du travail, le Polygone se referme
tout seul ???
( Le périmétre du Polygone se referme )
Ce qui fait que je n'ai qu'une moitié de la fleur à l'intérieur du
Polygone
Je n'arrive pas à revenir en arrière, pour reprendre et finir le travail
de détourage
Je suis obligé de TOUT recommencer ! ( Si recommencer marche ! )

Pour conclure, j'ai remarqué que ce phénomène, ne se produisait pas,
quand je laissais la taille de la photo affichée par défaut dans
photofiltre
Mais là impossible d'être trés précis pour le travail de détourage !

Pardon d'avoir été un peu long dans mes expliquations
Et merci pour vos conseils
--
Le Novice °¿°
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stephane Legras-Decussy
Le #7086861
"Le Novice °¿°" de news: 4860eb35$0$903$
La solution consiste donc à créer une Sélection avec l'outil Polygone
Détourer la fleur, ensuite inverser la Sélection et utiliser les
différents filtres du logiciel pour éclaicir le reste de la photo



je trouve que c'est beaucoup plus simple
et efficace de faire 2 calques (un normal dessous
et un éclairci dessus) et de prendre l'outil gomme
pour "peindre" sur la fleur et retrouver la couleur du
dessous...
Le Novice °¿°
Le #7087101
"Stephane Legras-Decussy" a écrit

je trouve que c'est beaucoup plus simple
et efficace de faire 2 calques (un normal dessous
et un éclairci dessus) et de prendre l'outil gomme
pour "peindre" sur la fleur et retrouver la couleur du
dessous...



Bonjour Stephane
Merci pour ta réponse
Sauf erreur, l'Outil Gomme n'est présent QUE dans la Version Studio de
Photofiltre
Je ne l'ai pas trouvé dans ma version * gratuite *
( Photofiltre 6.3.1 )
--
Le Novice °¿°
MELMOTH
Le #7087091
Ce cher mammifère du nom de Le Novice °¿° nous susurrait, le mardi
24/06/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message doux mélismes suivants :

Sauf erreur, l'Outil Gomme n'est présent QUE dans la Version Studio
de Photofiltre



Je confirme...Uniquement dans la version "Studio"...
Qui elle aussi seulement parvient à "lire" les NEF de Nikon...(Ce dont
je viens seulement de me rendre compte hier !)...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
eric
Le #7087281
Le Novice °¿° wrote:
"Stephane Legras-Decussy" a écrit

je trouve que c'est beaucoup plus simple
et efficace de faire 2 calques (un normal dessous
et un éclairci dessus) et de prendre l'outil gomme
pour "peindre" sur la fleur et retrouver la couleur du
dessous...



Bonjour Stephane
Merci pour ta réponse
Sauf erreur, l'Outil Gomme n'est présent QUE dans la Version Studio de
Photofiltre
Je ne l'ai pas trouvé dans ma version * gratuite *
( Photofiltre 6.3.1 )



Bizarre, mon truc me saute des réponses, je ne connais pas ce soft, mais
j'avais au début le même pb avec Photoshop, avant que je comprenne tout,
surtout les options des outils, n'y a t il pas un outil permettant d'ajouter
des selections les unes aux autres, ce qui permet de plus de changer d'outil
en cours de route selon les différentes parties à détourer ?
comme ça ?

http://cjoint.com/?gyqoV7m18T
Pierre
Le #7087771
"Le Novice °¿°" de news: 4860eb35$0$903$
Bonjour

J'ai un petit problème avec Photofiltre
Par exemple pour cette photo :
http://cjoint.com/?gyorRq2JdD

Sur cette photo, je veux éclaircir ( donner plus de lumiére ) à l'arriére
plan
Mais, sans rien toucher ( sans rien modifier ) à la fleur
La solution consiste donc à créer une Sélection avec l'outil Polygone
Détourer la fleur, ensuite inverser la Sélection et utiliser les
différents filtres du logiciel pour éclaicir le reste de la photo

Pour le faire, j'ouvre ma photo dans photofiltre, et dans la fenêtre, je
zoome sur la photo pour l'agrandir et être le plus précis possible pour le
travail de détourage de la fleur
Je commence le détourage avec l'outil Polygone ...
Mais arrivé, par exemple, à la moitié du travail, le Polygone se referme
tout seul ???...
( Le périmétre du Polygone se referme )
Ce qui fait que je n'ai qu'une moitié de la fleur à l'intérieur du
Polygone
Je n'arrive pas à revenir en arrière, pour reprendre et finir le travail
de détourage
Je suis obligé de TOUT recommencer ! ( Si recommencer marche ! )

Pour conclure, j'ai remarqué que ce phénomène, ne se produisait pas, quand
je laissais la taille de la photo affichée par défaut dans photofiltre
Mais là ... impossible d'être trés précis pour le travail de détourage !

Pardon d'avoir été un peu long dans mes expliquations
Et merci pour vos conseils
--
Le Novice °¿°



Les "polygones" ont tendance à se refermer touts seuls si le nombre de
clicks est important. Eventuellement essayer une version d'essai de Paint
shop pro que j'utilise régulièrement et avec succès à ces fins.
Pierre
Le Novice °¿°
Le #7088751
RE

Merci à tous pour vos réponses
Bon, cette fois ci, j'y suis arrivé, le Polygone de détourage ne s'est
pas refermé
Allez savoir pourquoi ?...
Voila, maintenant ce que ça donne :
http://cjoint.com/?gytkv8tE6s

Alors qu'avant, la partie à droite de la fleur, était vraiment beaucoup
trop sombre
http://cjoint.com/?gyorRq2JdD
--
Le Novice °¿°
Publicité
Poster une réponse
Anonyme