probleme de pilote

Le
François Patte
Bonjour,

Je cherche à savoir quel driver linux il faut pour faire fonctionner une
imprimante Brother HL-2032

Elle existe sur le web, elle existe à la vente en France, elle n'existe
pas sur les sites Brother (fr, usa) et on ne peut leur poser la question
car, intelligemment il ont mis un barrage: la référence de leur
produit qui n'existe pas dans leur menus déroulant!!!!

Alors, si quelqu'un sait si le driver pour HL-2030 marche.


Je n'ai pas encore acheté l'imprimante, mais j'aimerais savoir si elle
fonctionne sous linux avant de l'acheter; d'où ma question!

Tout le monde dis que Brother a de bons supports linux mais,
visiblement, à condition qu'ils suivent leurs produits.


Merci
--
François Patte
Université Paris 5 - Paris
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Doucet
Le #16566411
Bonjour/soir, le Sun, 17 Aug 2008 16:58:43 +0200, *François Patte* a
caressé son clavier pour nous dire dans le message suivant:

Tout le monde dis que Brother a de bons supports linux mais,
visiblement, à condition qu'ils suivent leurs produits....



Va sur cette page et tu descends
http://solutions.brother.com/linux/sol/printer/linux/lpr_drivers.html e t
trouveras les drivers pour la HL2030

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ... ;)
Posted via www.individual.net
http://mdoucet.wordpress.com/
François Patte
Le #16567181
Michel Doucet a écrit :
Bonjour/soir, le Sun, 17 Aug 2008 16:58:43 +0200, *François Patte* a
caressé son clavier pour nous dire dans le message suivant:

Tout le monde dis que Brother a de bons supports linux mais,
visiblement, à condition qu'ils suivent leurs produits....



Va sur cette page et tu descends
http://solutions.brother.com/linux/sol/printer/linux/lpr_drivers.html e t
trouveras les drivers pour la HL2030



Ben oui! Merci, mais est-ce que ça marche pour la HL-2032? Je n'ai pas
trouvé de réponse à cette question....

--
François Patte
Université Paris 5 - Paris
Michel Doucet
Le #16567381
Bonjour/soir, le Sun, 17 Aug 2008 19:32:32 +0200, *François Patte* a
caressé son clavier pour nous dire dans le message suivant:

Michel Doucet a écrit :
Bonjour/soir, le Sun, 17 Aug 2008 16:58:43 +0200, *François Patte* a
caressé son clavier pour nous dire dans le message suivant:

Tout le monde dis que Brother a de bons supports linux mais,
visiblement, à condition qu'ils suivent leurs produits....



Va sur cette page et tu descends
http://solutions.brother.com/linux/sol/printer/linux/lpr_drivers.html e
t trouveras les drivers pour la HL2030



Ben oui! Merci, mais est-ce que ça marche pour la HL-2032? Je n'ai pas
trouvé de réponse à cette question....



Oups j'avais lu trop vite, je croyais que tu cherchais HL2030 ... :-(

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sécurisé ... ;)
Posted via www.individual.net
http://mdoucet.wordpress.com/
moi-meme
Le #16567821
Michel Doucet wrote:

Oups j'avais lu trop vite, je croyais que tu cherchais HL2030 ... :-(



dans les fichiers sources des drivers :
brother-laser-cups-driver-2.0.1-1.tar.gz
fichiers script concernant la 2032 :
ligne 70 :
*%==== General Information Keywords ======================= *FormatVersion: "4.3"
*FileVersion: "1.00"
*LanguageEncoding: ISOLatin1
*LanguageVersion: English
*Manufacturer: "Brother"
*PCFileName: "HL2030.PPD"
*Product: "(Brother HL2030 series)"<------------------------
*cupsVersion: 1.1
*cupsManualCopies: True
*cupsModelNumber: 68
*cupsFilter: "application/vnd.cups-postscript 0 brlpdwrapperHL2030"
*PSVersion: "(3010.106) 3"
*ModelName: "HL2030"
*NickName: "Brother HL2030 for CUPS"
*ShortNickName: "Brother HL2030 for CUPS"


à toi de voir

AMHA ça doit coller mais ça n'engage que moi.
Ils ne sont pas tordus au point de faire un driver par type d'imprimante.
François Patte
Le #16573311
moi-meme a écrit :

à toi de voir



Vu!


AMHA ça doit coller mais ça n'engage que moi.
Ils ne sont pas tordus au point de faire un driver par type d'imprimante.



C'est ce qui semble après essai.... Mais pourquoi ne l'indiquent-ils pas
sur leur site?

Merci

--
François Patte
Université Paris 5 - Paris
moi-meme
Le #16574061
François Patte wrote:

AMHA ça doit coller mais ça n'engage que moi.
Ils ne sont pas tordus au point de faire un driver par type d'imprimante.



C'est ce qui semble après essai.... Mais pourquoi ne l'indiquent-ils pas
sur leur site?



AMHA (toujours...) c'est générique chez tous les fabricants de tout :
on fait un modèle et des variantes après (on change le plastique, la
couleur, etc) en incrémentant le N° de type (faut bien les différencier
pour la fab, les stocks) mais on ne refait pas l'électronique (et le soft
qui est dedans).

Tout ça c'est dans la même série.
Fabien LE LEZ
Le #16574501
On Mon, 18 Aug 2008 21:10:59 +0200, moi-meme
AMHA (toujours...) c'est générique chez tous les fabricants de tout :
on fait un modèle et des variantes après (on change le plastique, la
couleur, etc) en incrémentant le N° de type (faut bien les différencier
pour la fab, les stocks) mais on ne refait pas l'électronique (et le soft
qui est dedans).



Chez D-Link (et quelques autres), c'est exactement le contraire : ils
sortent plusieurs cartes ayant le même modèle, mais complètement
différentes et incompatibles. Vachement pratique quand on cherche les
drivers... :-(
François Patte
Le #16574641
moi-meme a écrit :
François Patte wrote:

AMHA ça doit coller mais ça n'engage que moi.
Ils ne sont pas tordus au point de faire un driver par type d'imprimante.


C'est ce qui semble après essai.... Mais pourquoi ne l'indiquent-ils pas
sur leur site?



AMHA (toujours...) c'est générique chez tous les fabricants de tout :
on fait un modèle et des variantes après (on change le plastique, la
couleur, etc) en incrémentant le N° de type (faut bien les différencier
pour la fab, les stocks) mais on ne refait pas l'électronique (et le soft
qui est dedans).



Et, en regardant bien, linux (fedora) se fout parfaitement du modèle
2032 et, bien que j'ai installé le driver 2030, colle d'autor le driver
2060 et... ça marche!

Bon!

--
François Patte
Université Paris 5 - Paris
Publicité
Poster une réponse
Anonyme