Problème point de restauration(2)

Le
Xavier Couture
Voilà, je reprends un nouveau thread pour détailler un peu plus le problème
précis étant donné que dans le précédent nous sommes partis sur des
considérations générales sur Acronis.
Il semble d'ailleurs que mon problème ne soit pas lié à Acronis.

Donc mes points de restauration Windows ne fonctionnent plus. Ils continuent
à se créer, automatiquement ou manuellement, mais à la restauration j'ai le
message suivant, quel que soit le point choisi :

La restauration du système n'a pas été effectuée. Les fichiers et les
paramètres système de l'ordinateur n'ont pas été modifiés.

Détails :

Restauration du système a échoué l'extraction du fichier
(C:$Recycle.BinS-1-5 et une vingtaine de chiffresdesktop.ini) à partir du
point de restauration.
Le point de restauration a été endommagé ou supprimé durant la restauration.

Tentez de restaurer le système depuis un autre point de restauration, etc.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Dassié
Le #22112391
Le Thu, 13 May 2010 13:33:24 +0200, "Xavier Couture" écrit:

Restauration du système a échoué l'extraction du fichier
(C:$Recycle.BinS-1-5 et une vingtaine de chiffresdesktop.ini) à partir du
point de restauration.
Le point de restauration a été endommagé ou supprimé durant la restauration.



Dans ce cas, la première chose que je tenterai serait une "Réparation du
système" avec le DVD de Windows 7.
Il suffit de booter dessus et de choisir la bonne option proposée.

Ça n'est pas destructif de la partition C et ça remet bien des choses en
ordre.
--
Jacques DASSIÉ
http://archaero.com/
Xavier Couture
Le #22112751
Dans ce cas, la première chose que je tenterai serait une "Réparation du
système" avec le DVD de Windows 7.
Il suffit de booter dessus et de choisir la bonne option proposée.

Ça n'est pas destructif de la partition C et ça remet bien des choses en
ordre.



Merci du tuyau, je n'y avais pas pensé.
De toute façon si ça ne marche plus du tout, j'ai toujours les sauvegardes
"Etat du système" d'Acronis, certes plus longues, mais bien plus fiables
(voir thread plus haut).
Jacquouille la Fripouille
Le #22112881
*Bonjour Xavier Couture*
Tu as tapoté sur ton clavier le message suivant

Voilà, je reprends un nouveau thread pour détailler un peu plus le
problème précis étant donné que dans le précédent nous sommes partis sur
des considérations générales sur Acronis.
Il semble d'ailleurs que mon problème ne soit pas lié à Acronis.

Donc mes points de restauration Windows ne fonctionnent plus. Ils
continuent à se créer, automatiquement ou manuellement, mais à la
restauration j'ai le message suivant, quel que soit le point choisi :

La restauration du système n'a pas été effectuée. Les fichiers et les
paramètres système de l'ordinateur n'ont pas été modifiés.

Détails :

Restauration du système a échoué l'extraction du fichier
(C:$Recycle.BinS-1-5 et une vingtaine de chiffresdesktop.ini) à partir
du point de restauration.
Le point de restauration a été endommagé ou supprimé durant la
restauration.

Tentez de restaurer le système depuis un autre point de restauration, etc.



Tu as essayé la restauration en étant en mode sans échec ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Xavier Couture
Le #22117811
Tu as essayé la restauration en étant en mode sans échec ?



Non. Mais si jamais elle fonctionne ça m'avancera pas tellement plus.
A-A
Le #22140381
Xavier Couture a écrit le 14/05/2010 19:00:

Tu as essayé la restauration en étant en mode sans échec ?



Non. Mais si jamais elle fonctionne ça m'avancera pas tellement plus.



Si ! Tu crées un point de restauration en mode sans échec puis tu le
restaures, toujours en mode sans echec. Si ça fonctionne, ce n'est pas
ton Seven qui est en cause, mais une verrue qui s'est greffée dessus
après l'installe : un programme tiers, un pilote, que sais-je.
Xavier Couture
Le #22183051
Si ! Tu crées un point de restauration en mode sans échec puis tu le
restaures, toujours en mode sans echec. Si ça fonctionne, ce n'est pas ton
Seven qui est en cause, mais une verrue qui s'est greffée dessus après
l'installe : un programme tiers, un pilote, que sais-je.



Bon, j'ai résolu le problème. En fait je l'ai désactivé puis réactivé, et
maintenant ça marche. Du coup je me contente des points de restauration de
windows et je laisse tomber la sauvegarde "état du système" d'Acronis pour
le moment.
Jacques Dassié
Le #22184191
Le Fri, 28 May 2010 22:16:08 +0200, "Xavier Couture" écrit:

Du coup je me contente des points de restauration de
windows et je laisse tomber la sauvegarde "état du système" d'Acronis pour
le moment.



Prudence tout de même !

Il y a moins d'une demi-heure : installation d'un nouveau programme. A ce
moment, le chat saute sur le bureau, glisse, se ratrappe où il peut et
arrache la fiche d'un HD USB,en train de tourner, tout en fouettant le
bouton "reset" avec sa queue !
La totale, quoi !

Reboot, tout parait normal, sauf que je n'ai plus de connexion internet (sur
cet ordi). L'icone de connexion wifi est bien là, avec toutes ses barres et
tous les contrôles me disent que tout est OK, sauf que je n'accède plus à
internet !

Bof, ce n'est rien, j'avais une dizaine de points de restauration, dont un
de la veille, qui allait arranger cela.
Oui, sauf qu'il n'existait plus AUCUN POINT DE RESTAURATION !

Comment cela est-il advenu ? Je n'en sais rien et sans perdre de temps la
restauration Acronis d'une simple partition C a tout remis en ordre en 10
minutes.

Points de restauration, images et clones sont les trois mamelles du gars
prudent... (:o)
--
Jacques DASSIÉ
http://archaero.com/
Xavier Couture
Le #22185391
Il y a moins d'une demi-heure : installation d'un nouveau programme. A ce
moment, le chat saute sur le bureau, glisse, se ratrappe où il peut et
arrache la fiche d'un HD USB,en train de tourner, tout en fouettant le
bouton "reset" avec sa queue !
La totale, quoi !



On dirait une pub pour un logiciel de sauvegarde :). T'as quand même dû
avoir peur sur le coup (pour la machine, pas pour le chat)

Reboot, tout parait normal, sauf que je n'ai plus de connexion internet
(sur
cet ordi). L'icone de connexion wifi est bien là, avec toutes ses barres
et
tous les contrôles me disent que tout est OK, sauf que je n'accède plus à
internet !

Bof, ce n'est rien, j'avais une dizaine de points de restauration, dont un
de la veille, qui allait arranger cela.
Oui, sauf qu'il n'existait plus AUCUN POINT DE RESTAURATION !



Comment est-ce possible? Chez moi Tune up nettoie régulièrement les points
de restauration mais par sécurité il ne touche jamais au dernier.

Comment cela est-il advenu ? Je n'en sais rien et sans perdre de temps la
restauration Acronis d'une simple partition C a tout remis en ordre en 10
minutes.



Mais là tu parles de l'image de ta partition. La sauvegarde "état du
système" c'est l'équivalent du point de restauration chez Acronis.
D'ailleurs elle ne fonctionne pas chez moi et le gars du support est en
train de s'arracher les cheveux pour réparer mon problème.

Points de restauration, images et clones sont les trois mamelles du gars
prudent... (:o)



C'est toi qui m'a appris cela et j'ai maintenant ces trois cordes à mon arc
:)
Publicité
Poster une réponse
Anonyme