Problème de police

Le
chabada
Bonsoir,
Depuis El Capitan je rencontre un problème avec une police que
j'utilisais depuis longtemps avec Office 2011. Cette police figure bien
dans le pop up des polices de Word, Excel ou PowerPoint et aussi à
l'écran, mais, lorsque je veux imprimer le texte confectionné avec cette
police, j'obtiens ce qui suit :
http://www.cjoint.com/c/FJusjSerrOP

J'ajoute que cela ne se produit que sur les applis Office; toutes les
autres applications acceptent normalement ces polices et l'impression
est normale.
Que faire?
Bonne soirée à toutes et à tous.


--
René
Lascia la spina cogli la rosa
http://chabada@chala.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 8
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #26413413
René Chamayou
Bonsoir,

Salut René,
Depuis El Capitan je rencontre un problème avec une police que
j'utilisais depuis longtemps avec Office 2011. Cette police figure bien
dans le pop up des polices de Word, Excel ou PowerPoint et aussi à
l'écran, mais, lorsque je veux imprimer le texte confectionné avec cette
police, j'obtiens ce qui suit :
http://www.cjoint.com/c/FJusjSerrOP
J'ajoute que cela ne se produit que sur les applis Office; toutes les
autres applications acceptent normalement ces polices et l'impression
est normale.
Que faire?

Si tu lances l'appli "Livre des Polices" et si tu vas dans les
préférences, la case "Activation automatique des polices" est-elle
cochée?
Par ailleurs, ton Office est bien à jour (version 14.6.9)?
Bonne soirée à toutes et à tous.

Bonne soirée à toi
--
Manfred
Francis Chartier
Le #26413440
Le Thu, 20 Oct 2016 20:12:10 +0200,
(René Chamayou) a écrit :
Bonsoir,
Depuis El Capitan je rencontre un problème avec une police que
j'utilisais depuis longtemps avec Office 2011. Cette police figure
bien dans le pop up des polices de Word, Excel ou PowerPoint et aussi
à l'écran, mais, lorsque je veux imprimer le texte confectionn é avec
cette police, j'obtiens ce qui suit :
http://www.cjoint.com/c/FJusjSerrOP

Déjà, préciser quelle est la typo concernée et où elle est installée
pourrait aider...
Peut-être un début de réponse ici, dans la partie concernant OSX 10.11
et SIP ?
http://www.jklstudios.com/misc/osxfonts.html

--
Francis Chartier
Bisounours Asocial #0
chabada
Le #26413447
Manfred La Cassagnère
René Chamayou
Bonsoir,

Salut René,
Depuis El Capitan je rencontre un problème avec une police que
j'utilisais depuis longtemps avec Office 2011. Cette police figure bien
dans le pop up des polices de Word, Excel ou PowerPoint et aussi à
l'écran, mais, lorsque je veux imprimer le texte confectionné avec cette
police, j'obtiens ce qui suit :
http://www.cjoint.com/c/FJusjSerrOP
J'ajoute que cela ne se produit que sur les applis Office; toutes les
autres applications acceptent normalement ces polices et l'impression
est normale.
Que faire?

Si tu lances l'appli "Livre des Polices" et si tu vas dans les
préférences, la case "Activation automatique des polices" est-elle
cochée?
Par ailleurs, ton Office est bien à jour (version 14.6.9)?
Bonne soirée à toutes et à tous.

Bonne soirée à toi
--
Manfred

Bonjour Manfred, merci pour ta réponse,
L'activation automatique est activée dans le livre des polices.
Office est à jour (14.6.9)
Ce que je ne comprends pas c'est que cette police est sur mon ordi
depuis toujours et a toujours fonctionné sur Office.
Si tu trouves autre chose, je suis preneur.
--
René
Lascia la spina cogli la rosa
http://
chabada
Le #26413448
Francis Chartier
Le Thu, 20 Oct 2016 20:12:10 +0200,
(René Chamayou) a écrit :
Bonsoir,
Depuis El Capitan je rencontre un problème avec une police que
j'utilisais depuis longtemps avec Office 2011. Cette police figure
bien dans le pop up des polices de Word, Excel ou PowerPoint et aussi
à l'écran, mais, lorsque je veux imprimer le texte confectionné avec
cette police, j'obtiens ce qui suit :
http://www.cjoint.com/c/FJusjSerrOP

Déjà, préciser quelle est la typo concernée et où elle est installée
pourrait aider...
Peut-être un début de réponse ici, dans la partie concernant OSX 10.11
et SIP ?
http://www.jklstudios.com/misc/osxfonts.html

Bonjour,
Il s'agit de la police Bernhard Modern BT qui a toujours bien fonctionné
avec Office.
Je rappelle qu'elle fonctionne très bien avec les autres applications
autre qu'Office.
--
René
Lascia la spina cogli la rosa
http://
Francis Chartier
Le #26413450
Le Fri, 21 Oct 2016 09:09:14 +0200,
(René Chamayou) a écrit :
Bonjour,
Il s'agit de la police Bernhard Modern BT qui a toujours bien
fonctionné avec Office.
Je rappelle qu'elle fonctionne très bien avec les autres applications
autre qu'Office.


Depuis Capitan et l'apparition de SIP, certaines polices
(essentiellement PostScript et TT) peuvent être mal gérées s i elles ne
sont pas installées depuis un dossier dans le répertoire de
l'utilisateur de la session.
Ça concerne notamment certaines versions de la suite Adobe et d'office.
J'ai rencontré le problème en passant de Yosemite à Sierra r écemment,
la plupart de mes typos (un peu moins de 40000) sont sur un serveur ou
des disques externes, et j'avais systématiquement des problèmes
d'activation automatique avec certaines TT et PS, malgré l'usage de
FontExplorer Pro à jour pour Sierra.
Une fois que j'ai eu déplacé ces typos problématiques dans un
sous-dossier de mon dossier utilisateur, tout est rentré dans l'ordre.
Donc, si ce n'est pas le cas pour l'instant, pouvez vous essayer de
désactiver cette police, la copier dans un sous-dossier de votre
répertoire et la réactiver ?

--
Francis Chartier
Bisounours Asocial #0
derfnam
Le #26413454
René Chamayou
> Depuis El Capitan je rencontre un problème avec une police que
> j'utilisais depuis longtemps avec Office 2011. Cette police figure bien
> dans le pop up des polices de Word, Excel ou PowerPoint et aussi à
> l'écran, mais, lorsque je veux imprimer le texte confectionné avec cette
> police, j'obtiens ce qui suit :
> http://www.cjoint.com/c/FJusjSerrOP
>
> J'ajoute que cela ne se produit que sur les applis Office; toutes les
> autres applications acceptent normalement ces polices et l'impression
> est normale.
> Que faire?
Si tu lances l'appli "Livre des Polices" et si tu vas dans les
préférences, la case "Activation automatique des polices" est-elle
cochée?
Par ailleurs, ton Office est bien à jour (version 14.6.9)?


[Snip]
Bonjour Manfred, merci pour ta réponse,

De rien :)
L'activation automatique est activée dans le livre des polices.
Office est à jour (14.6.9)
Ce que je ne comprends pas c'est que cette police est sur mon ordi
depuis toujours et a toujours fonctionné sur Office.
Si tu trouves autre chose, je suis preneur.

Je pense que la piste évoquée par Francis plus bas dand ce fil, mérite
d'être explorée...
--
Manfred
chabada
Le #26413458
Francis Chartier
Le Fri, 21 Oct 2016 09:09:14 +0200,
(René Chamayou) a écrit :
Bonjour,
Il s'agit de la police Bernhard Modern BT qui a toujours bien
fonctionné avec Office.
Je rappelle qu'elle fonctionne très bien avec les autres applications
autre qu'Office.

Depuis Capitan et l'apparition de SIP, certaines polices
(essentiellement PostScript et TT) peuvent être mal gérées si elles ne
sont pas installées depuis un dossier dans le répertoire de
l'utilisateur de la session.
Ça concerne notamment certaines versions de la suite Adobe et d'office.
J'ai rencontré le problème en passant de Yosemite à Sierra récemment,
la plupart de mes typos (un peu moins de 40000) sont sur un serveur ou
des disques externes, et j'avais systématiquement des problèmes
d'activation automatique avec certaines TT et PS, malgré l'usage de
FontExplorer Pro à jour pour Sierra.
Une fois que j'ai eu déplacé ces typos problématiques dans un
sous-dossier de mon dossier utilisateur, tout est rentré dans l'ordre.

Je ne comprends pas la manip que tu m'indiques.
Où mettre ce sous-dossier?
Donc, si ce n'est pas le cas pour l'instant, pouvez vous essayer de
désactiver cette police, la copier dans un sous-dossier de votre
répertoire et la réactiver

Toujours pas compris?
--
René
Lascia la spina cogli la rosa
http://
chabada
Le #26413459
Manfred La Cassagnère
René Chamayou
> > Depuis El Capitan je rencontre un problème avec une police que
> > j'utilisais depuis longtemps avec Office 2011. Cette police figure bien
> > dans le pop up des polices de Word, Excel ou PowerPoint et aussi à
> > l'écran, mais, lorsque je veux imprimer le texte confectionné avec cette
> > police, j'obtiens ce qui suit :
> > http://www.cjoint.com/c/FJusjSerrOP
> >
> > J'ajoute que cela ne se produit que sur les applis Office; toutes les
> > autres applications acceptent normalement ces polices et l'impression
> > est normale.
> > Que faire?
>
> Si tu lances l'appli "Livre des Polices" et si tu vas dans les
> préférences, la case "Activation automatique des polices" est-elle
> cochée?
> Par ailleurs, ton Office est bien à jour (version 14.6.9)?

[Snip]
Bonjour Manfred, merci pour ta réponse,

De rien :)
L'activation automatique est activée dans le livre des polices.
Office est à jour (14.6.9)
Ce que je ne comprends pas c'est que cette police est sur mon ordi
depuis toujours et a toujours fonctionné sur Office.
Si tu trouves autre chose, je suis preneur.

Je pense que la piste évoquée par Francis plus bas dand ce fil, mérite
d'être explorée...
--
Manfred

Merci Manfred je vais explorer cette piste.
--
René
Lascia la spina cogli la rosa
http://
Francis Chartier
Le #26413461
Le Fri, 21 Oct 2016 10:54:53 +0200,
(René Chamayou) a écrit :
Je ne comprends pas la manip que tu m'indiques.
Où mettre ce sous-dossier?

Finder, tu cliques sur l'icone de la maison avec le nom de ta session :
ton dossier "home"
Bouton droit, "Nouveau Dossier" : "Polices" par exemple, ou autre.
C'est dans ce nouveau dossier que vous allez copier la police à
problème.
Donc, si ce n'est pas le cas pour l'instant, pouvez vous essayer de
désactiver cette police, la copier dans un sous-dossier de votre
répertoire et la réactiver

Toujours pas compris?

Vous désactivez la police à problème dans FontBook (Applicat ions/Livre
de polices.app) ou tout autre logiciel que vous utilisez pour gérer vos
polices.
Ensuite vous copiez le fichier correspondant à cette police dans le
dossier nouvellement créé, et vous utilisez de nouveau Livre des
Polices pour activer/utiliser cette police depuis son nouvel
emplacement.
Ensuite vous refaites votre test d'impression depuis Office, et vous
nous dites si ça a changé quelque chose.

--
Francis Chartier
Bisounours Asocial #0
chabada
Le #26413460
Francis Chartier
Le Fri, 21 Oct 2016 10:54:53 +0200,
(René Chamayou) a écrit :
Je ne comprends pas la manip que tu m'indiques.
Où mettre ce sous-dossier?

Finder, tu cliques sur l'icone de la maison avec le nom de ta session :
ton dossier "home"
Bouton droit, "Nouveau Dossier" : "Polices" par exemple, ou autre.
C'est dans ce nouveau dossier que vous allez copier la police à
problème.
>
> Donc, si ce n'est pas le cas pour l'instant, pouvez vous essayer de
> désactiver cette police, la copier dans un sous-dossier de votre
> répertoire et la réactiver
Toujours pas compris?

Vous désactivez la police à problème dans FontBook (Applications/Livre
de polices.app) ou tout autre logiciel que vous utilisez pour gérer vos
polices.
Ensuite vous copiez le fichier correspondant à cette police dans le
dossier nouvellement créé, et vous utilisez de nouveau Livre des
Polices pour activer/utiliser cette police depuis son nouvel
emplacement.
Ensuite vous refaites votre test d'impression depuis Office, et vous
nous dites si ça a changé quelque chose.

Merci, j'ai compris, je vais faire la manip.
--
René
Lascia la spina cogli la rosa
http://
Publicité
Poster une réponse
Anonyme