Problème de positionnement de listview dans multipage

Le
Rémi
Bonjour,

J'ai un problème pour positionner correctement une listview dans un
control multipage. La listview est situé sur une page non visible au
lancement de l'userform, et quand je clique pour la premiere fois sur
l'onglet de la page ou elle se situe, elle est positionné dans le coin
haut-gauche de la page et non pas à l'endroit où je l'ai positionné
dans l'éditeur. Mais lorsque je rechange de page et reviens sur celle
contenant la listview, cette fois ci elle est correctement
positionnée.

J'ai pu légèrement contourner ce problème en reremplissant la listview=

à chaque affichage de la page la contenant mais maintenant j'ai 2 page
contenant 2 listview et sur l'une d'elle cette astuce ne fonctionne
pas

Voici 2 images pour illustrer mes propos :
positionnement correct : http://img373.imageshack.us/img373/7358/bontl6.png
et incorrect : http://img377.imageshack.us/img377/489/pasbonte0.png

Si quelqu'un a une solution je suis prenneur !
Ce n'est pas extrêmement génant en soit (bien que ça me cache des
labels) le programme continue de fonctionner correctement c'est juste
que ça faI
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Rémi
Le #6669351
désolé petit problème... donc la fin du message :

c'est juste que ça fait désordre...

Merci d'avance !
Rémi
Rémi
Le #6685461
Bonjour,

Personne n'a une petite idée ?

Merci
Publicité
Poster une réponse
Anonyme