Probléme pour connecter en permanence un lecteur réseau

Le
dundart
Bonjour,

J'ai un petit souci au niveau de la connection d'un lecteur réseau de facon permanente sur un poste sous Windows XP dont le répertoire partagé se trouve sur un Serveur 2003 avec Active Directory.

Ma config est la suivante : je dispose d'un serveur controleur de domaine Windows 2003 avec Active Directory, DNS et comptes utilisateurs crées avec lecteur réseau pour chaque compte. Jusque la aucun pbs particulier tt fonctionne sur le domaine.

Je dispose aussi d'un poste en Windows XP édition Media Center, je ne peux pas le joindre au domaine ce qui est normal ce n'est pas une fonctionnalité incluse dans cette version de XP.

Je crée donc un répertoire sur mon Serveur pour pouvoir transférer les fichiers du XP au Serveur. Je vais rechercher le dossier partagé du serveur sur mon XP et je connecte un lecteur réseau en spécifiant de le reconnecter à chaque ouverture de session. Or pb à chaque ouverture de session sur le XP il me redemande l'identifiant de l'Administrateur du serveur + son mot de passe pour reconnecter le lecteur qui se déconnecte a chaque fermeture de session.

Qq'un aurait-il une solution pour que ce lecteur se reconnecte automatiquement au serveur sur mon XP a chaque réouverture de session.

P.S : mon XP est sous le groupe de travail "workgroup" (impossible de l'intégrer au domaine)alors que mes autres postes font partis de mon domaine et enregistrés sur mon controleur de domaine (serveur)

Merci pour votre aide, j'espere qu'une solution existe.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dundart
Le #17682801
dundart a écrit le 29/10/2008 à 14h44 :
Bonjour,

J'ai un petit souci au niveau de la connection d'un lecteur réseau de
facon permanente sur un poste sous Windows XP dont le répertoire
partagé se trouve sur un Serveur 2003 avec Active Directory.

Ma config est la suivante : je dispose d'un serveur controleur de domaine
Windows 2003 avec Active Directory, DNS et comptes utilisateurs crées
avec lecteur réseau pour chaque compte. Jusque la aucun pbs particulier
tt fonctionne sur le domaine.

Je dispose aussi d'un poste en Windows XP édition Media Center, je ne
peux pas le joindre au domaine ce qui est normal ce n'est pas une
fonctionnalité incluse dans cette version de XP.

Je crée donc un répertoire sur mon Serveur pour pouvoir
transférer les fichiers du XP au Serveur. Je vais rechercher le dossier
partagé du serveur sur mon XP et je connecte un lecteur réseau en
spécifiant de le reconnecter à chaque ouverture de session. Or pb
à chaque ouverture de session sur le XP il me redemande l'identifiant de
l'Administrateur du serveur + son mot de passe pour reconnecter le lecteur qui
se déconnecte a chaque fermeture de session.

Qq'un aurait-il une solution pour que ce lecteur se reconnecte automatiquement
au serveur sur mon XP a chaque réouverture de session.

P.S : mon XP est sous le groupe de travail "workgroup" (impossible de
l'intégrer au domaine)alors que mes autres postes font partis de mon
domaine et enregistrés sur mon controleur de domaine (serveur)

Merci pour votre aide, j'espere qu'une solution existe.


Probléme résolu apres plusieurs jours de recherches

Je donne la solution pour ceux qui par hasard ont ou auront ce probléme

Commande NET USE voir doc dans une invite de commande : net use /?

Toujours dans une invite de commande tapez :

NET USE lettrelecteur: \nomserveur ou @ipnompartage motdepasseutilisateurserveur /USER:nomutilisateurserveur

Et voila pour moi ca marche.
Publicité
Poster une réponse
Anonyme