Probleme pour construire un tableau

Le
jelsum
Bonjour,
Voilà, je suis en train de construire un tableau qui récapitule des tests. Imaginons que dans la cellule A1 le résultat est de 5, j'ai fait un formule dans la cellule A2 pour que le chiffre 1 s'écrive seul. Une partie de mon calcul ici : =SI(ET(C10>=0;C10<=2);"1";SI(ET(C10>=3;C10<=5)

Pour construire mon graphique je reprends les résultats qui sont en fait le résultat de ma formule. Or excel ne tient pas compte des chiffres trouvés par la formule mais reste desespérément à zero pour toutes les valeurs alors que celles affichées à l'écran sont différentes.

Je ne sais pas si j'ai été clair mais en tout cas merci aux bonnes ames qui pourront me donner un coup de main.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sam
Le #20901531
Bonjour,
tu sembles avoir mis des guillemets pour le 1 de la 1ère condition
Pour Excel c'est donc du texte.

modifie comme ceci
=SI(ET(C10>=0;C10<=2);1;SI(ET(C10>=3;C10<=5)...

Cordialement
Michel dit "Sam"
"jelsum"
Bonjour,
Voilà, je suis en train de construire un tableau qui récapitule des tests.
Imaginons que dans la cellule A1 le résultat est de 5, j'ai fait un
formule dans
la cellule A2 pour que le chiffre 1 s'écrive seul. Une partie de mon
calcul ici
: =SI(ET(C10>=0;C10<=2);"1";SI(ET(C10>=3;C10<=5)...

Pour construire mon graphique je reprends les résultats qui sont en fait
le
résultat de ma formule. Or excel ne tient pas compte des chiffres trouvés
par la
formule mais reste desespérément à zero pour toutes les valeurs alors que
celles
affichées à l'écran sont différentes.

Je ne sais pas si j'ai été clair mais en tout cas merci aux bonnes ames
qui
pourront me donner un coup de main.


jelsum
Le #20901951
jelsum a écrit le 05/01/2010 à 09h48 :
Bonjour,
Voilà, je suis en train de construire un tableau qui récapitule
des tests. Imaginons que dans la cellule A1 le résultat est de 5, j'ai
fait un formule dans la cellule A2 pour que le chiffre 1 s'écrive seul.
Une partie de mon calcul ici :
=SI(ET(C10>=0;C10<=2);"1";SI(ET(C10>=3;C10<=5)...

Pour construire mon graphique je reprends les résultats qui sont en fait
le résultat de ma formule. Or excel ne tient pas compte des chiffres
trouvés par la formule mais reste desespérément à
zero pour toutes les valeurs alors que celles affichées à
l'écran sont différentes.

Je ne sais pas si j'ai été clair mais en tout cas merci aux
bonnes ames qui pourront me donner un coup de main.


Un grand merci à Michel ou plutot Sam. Ca fait plusieurs jours que je "patine", mon pb est à présent résolu.

Merci pour ta réactivité
Publicité
Poster une réponse
Anonyme