Problème pour installer des logiciels !!

Le
Ray
Bonjour à tous,
Depuis quelques temps je me trouve confrontés a un gros problème :
Quand je souhaite installer un soft, quel qu'il soit, lorsque je lance le
fichier d'installation, généralement un setup.exe, une fenêtre avec un fond
noir dans le style de celle des commandes dos, apparait et se referme
rapidement et plus rien ne se produit !!
Ma machine tourne avec XP Pro SP2 mis a jour.
J'ai passé AdAware 2007, SpyBot, un scan complet avec mon antivirus Avast.
Toujours impossible d'installer un soft !!

Quelqu'un parmi vous a t il une vague idée concernant ce problème ?
D'avance je vous remercie !!
Ray
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #6435271
*Bonjour Ray* !

Bonjour à tous,
Depuis quelques temps je me trouve confrontés a un gros problème :
Quand je souhaite installer un soft, quel qu'il soit, lorsque je lance le
fichier d'installation, généralement un setup.exe, une fenêtre avec un fond
noir dans le style de celle des commandes dos, apparait et se referme
rapidement et plus rien ne se produit !!
Ma machine tourne avec XP Pro SP2 mis a jour.
J'ai passé AdAware 2007, SpyBot, un scan complet avec mon antivirus Avast.


La première idée serait de tenter de revenir à un point de
restauration.
Si nécessaire en mode sans échec. Mais si ce qui suit se vérifie, il va
plutôt falloir s'orienter vers un nettoyage de virus.

Vérifier si un processus setup.exe n'est pas déjà en cours dans le
Gestionnaire de Tâches.
Afficher tous les fichiers
http://fspsa.free.fr/fichiers-systemes-caches.htm
et regarder si la racine du disque ne comporte pas des fichiers
- autorun.inf
- setup.exe

Plus d'infos
http://www.google.fr/search?num0&q=setup.exe
par exemple
http://www.micro-astuce.com/Forum/topic1064.html

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php

Ray
Le #6469081
Merci de vos réponses !!
Je vais tester les solutions proposées dès lundi !!
Bon long week end !!
Ray

"JF" a écrit dans le message de news:
%
*Bonjour Ray* !

Bonjour à tous,
Depuis quelques temps je me trouve confrontés a un gros problème :
Quand je souhaite installer un soft, quel qu'il soit, lorsque je lance le
fichier d'installation, généralement un setup.exe, une fenêtre avec un
fond
noir dans le style de celle des commandes dos, apparait et se referme
rapidement et plus rien ne se produit !!
Ma machine tourne avec XP Pro SP2 mis a jour.
J'ai passé AdAware 2007, SpyBot, un scan complet avec mon antivirus
Avast.


La première idée serait de tenter de revenir à un point de restauration.
Si nécessaire en mode sans échec. Mais si ce qui suit se vérifie, il va
plutôt falloir s'orienter vers un nettoyage de virus.

Vérifier si un processus setup.exe n'est pas déjà en cours dans le
Gestionnaire de Tâches.
Afficher tous les fichiers
http://fspsa.free.fr/fichiers-systemes-caches.htm
et regarder si la racine du disque ne comporte pas des fichiers
- autorun.inf
- setup.exe

Plus d'infos
http://www.google.fr/search?num0&q=setup.exe
par exemple
http://www.micro-astuce.com/Forum/topic1064.html

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php





JF
Le #6469071
*Bonjour Ray* !

Merci de vos réponses !!
Je vais tester les solutions proposées dès lundi !!


Vivement lundi
www.korben.info/soyez-heureux-cest-lundi.html

--

Salutations, Jean-François.

Publicité
Poster une réponse
Anonyme