Problème profil Administrateur

Le
cricri
Salut à tous,

Je viens de m'apercevoir, en voulant redémarrer en mode sans échec sous une
session administrateur des erreurs suivantes (XP Sp2) :

ERREUR - USERENV - ID 1508
Windows ne peut pas charger le Registre. Il s'agit souvent d'une mémoire
insuffisante ou de droits d'accès insuffisants.

Détail - Le système a tenté de charger ou de restaurer un fichier dans le
Registre, mais le fichier spécifié n'a pas un format de fichier du Registre.
pour C:Documents and SettingsAdministrateurtuser.dat.


ERREUR - USERENV - ID 1502
Windows ne peut pas charger le profil stocké localement. Les causes
possibles de cette erreur incluent des droits de sécurité insuffisants ou un
profil local endommagé. Si ce problème persiste, contactez votre
administrateur réseau.

DÉTAIL - Le système a tenté de charger ou de restaurer un fichier dans le
Registre, mais le fichier spécifié n'a pas un format de fichier du Registre.


ERREUR - USERENV - ID 1515
Windows a sauvegardé le profil de cet utilisateur. Windows tentera
automatiquement d'utiliser le profil sauvegardé la prochaine fois que cet
utilisateur ouvre une connexion.


ERREUR - USERENV - ID 1511
Windows ne peut pas trouver le profil local et tente de vous connecter avec
un profil temporaire. Les modifications effectuées à ce profil seront
perdues lorsque vous vous déconnecterez.



ERREUR - USERENV - ID 1508
Windows ne peut pas charger le Registre. Il s'agit souvent d'une mémoire
insuffisante ou de droits d'accès insuffisants.

Détail - Le système a tenté de charger ou de restaurer un fichier dans le
Registre, mais le fichier spécifié n'a pas un format de fichier du Registre.
pour C:Documents and SettingsTEMPtuser.dat.


ERREUR - USERENV - ID 1505
Windows ne peut pas charger le profil de l'utilisateur mais à ouvert une
session avec le profil par défaut pour le système.

DÉTAIL - Le système a tenté de charger ou de restaurer un fichier dans le
Registre, mais le fichier spécifié n'a pas un format de fichier du Registre.

Voir ici :
http://cjoint.com/?cedrPFwzi5

http://cjoint.com/?cedzUsdkJD

Auriez vous une idée pour résoudre ce problème, ntuser.dat à pourtant la
même extension dans tous mes profils.
je souligne que je ne peut pas effectuer de restauration car je ne sais pas
depuis quand le prolème à lieu.

Merci à vous.

--
Christelle
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
cricri
Le #1097440
Re tlm,
En fouilant un peu, j'ai trouvé ça :

http://support.microsoft.com/kb/318011

http://support.microsoft.com/kb/811151/fr

http://support.microsoft.com/kb/935649

J'aimerai avoir votre avis avant de faire quoi que se soit, soit une
bétise.... ;-)

Est ce que cela marche si c'est le profil administrateur qui est corrompu,
et peut on vraiment le supprimer, se recréer t'il clean au redémarrage ?
J'ai lu aussi qu'on pouvait supprimer ntuser.dat du profil endommagé, et
qu'il se recréait automatiquement ?
Je pense qu'il me manque aussi le profil Network User et/ou Local User, un
trukcomça, non ?

Merci pour vos lumières.

--
Christelle
JF
Le #1097301
*Bonjour cricri* !

Re tlm,
En fouilant un peu, j'ai trouvé ça :
http://support.microsoft.com/kb/318011
http://support.microsoft.com/kb/811151/fr
http://support.microsoft.com/kb/935649
J'aimerai avoir votre avis avant de faire quoi que se soit, soit une
bétise.... ;-)
Est ce que cela marche si c'est le profil administrateur qui est corrompu, et
peut on vraiment le supprimer, se recréer t'il clean au redémarrage ?
J'ai lu aussi qu'on pouvait supprimer ntuser.dat du profil endommagé, et
qu'il se recréait automatiquement ?
Je pense qu'il me manque aussi le profil Network User et/ou Local User, un
trukcomça, non ?
Merci pour vos lumières.


Félicitations pour tes recherches, car tu es sur la bonne piste.

Patrick Philippot a analysé ce qui se passe lorsqu'un profil est
endommagé et refuse de s'ouvrir :
http://groups.google.com/groups?threadma6d39a-9c2f-4f65-90b9-77e89a640d54%40microsoft.com
Ceci explique l'apparition de ces dossiers TEMP.

Tu as raison, il est possible de simplement supprimer (ou renommer si
on est prudent) le Profil Administrateur. En effet ce dossier n'existe
pas lors de la première utilisation, il est créé (ou recréé) lorsqu'on
demande pour la première fois à démarrer en mode sans échec.

Tu as su afficher les fichiers system et cachés,
il est dommage que tu n'affiches pas les extensions :
http://fspsa.free.fr/fichiers-systemes-caches.htm

NTUSER.DAT est une des deux ruches d'un profil.
L'autre ruche est ici :
C:Documents and SettingsAdministrateurLocal SettingsApplication
DataMicrosoftWindowsUsrClass.dat

J'ai testé en supprimant NTUSER.DAT
Le démarrage en mode sans échec semble se bloquer sur l'ouverture du
profil. Pas de message d'erreur.
J'ai supprimé alors l'aure ruche USRCLASS.DAT
Après un très long temps d'attente, le compte Administrateur s'est
ouvert.

Je te propose deux solutions :

1/ CHKDSK
On peut penser que ton disque a eu un problème. On constate en général
que lorsqu'un profil refuse de s'ouvrir, une vérification du système de
fichiers répare la ruche abimée
www.pcastuces.com/pratique/windows/verifier_disque_dur/page3.htm

2/ Renommer le dossier Administrateur
L'ouverture est plus rapide que si on supprime les ruches.

Remarque : de toute façon on a un doute sur le disque, il faudra faire
cette vérification du système de fichiers.

Je pense qu'il me manque aussi le profil Network User et/ou Local User
Il existe en effet deux dossiers system et cachés sous docs&settings :

LocalService
NetworkService

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php

cricri
Le #1096847
Bonjour soir, Jean-François,

Je te remercie pour toutes ces infos, je teste tout ça et reviens dire.
Merci beaucoup.

--
Christelle
JF
Le #1096846
*Bonjour cricri* !

Bonjour soir, Jean-François,

Je te remercie pour toutes ces infos, je teste tout ça et reviens dire.
Merci beaucoup.


Alors à plus tard :)

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Info:
www.libellules.ch/dotclear?2008/02/01/2406-la-config-securite-fevrier-2008

cricri
Le #1096228
Salut,

Bon alors dans l'ordre :

J'ai découvert que le problème date du 23 janvier 2008., je me souviens
avoir fait : démarrer-executer-control userpasswords2

c'est n'importe quoi, car je n'ai pas de mdp, et que mon pc démarre direct
sur mon compte sans écran d'ouverture de session. C'est de là que viennent
les problèmes.

J'ai tenté une restauration système à cette date = échec
Resto depuis une date antérieure = échec : La resto ne peut pas aller à son
terme, votre ordi n'a pas été modifié...

Alors qu'un point de restauration soit invalide je veux bien, mais
plusieurs, bizarre... À moins que tous les pts d'avant cette erreur soient
morts ? Je n'ai pas essayé un pt datant d'après le 23 janvier, ça n'aurait
pas corrigé le prob de toute façon.

J'ai effectué un chkdsk minutieux, + de 2 h d'exécution :



153171742 Ko d'espace disque au total.

73070588 Ko dans 117371 fichiers.

44072 Ko dans 6145 index.

4 Ko dans des secteurs défectueux.

202634 Ko utilisés par le système.

65536 Ko occupés par le fichier journal.

79854444 Ko disponibles sur le disque.



4096 octets dans chaque unité d'allocation.

38292935 unités d'allocation au total sur le disque.

19963611 unités d'allocation disponibles sur le disque.



Apparemment ras, si ce n'est les 4 Ko défectueux, mais je ne pense pas que
ça vienne de là ? Et puis le chkdsk a dû réparer ?

J'ai renommé le profil administrateur, au redémarrage un nouveau profil admi
se créait, mais toujours la même erreur.

J'ai supprimé les dossiers administrateur, administrateur renommé, les
profils temp et temp2, au redémarrage en mode sans échec, le dossier
administrateur se recréait, mais j'ai toujours les mêmes erreurs dont :
Windows ne peut pas charger le profil de l'utilisateur, mais à ouvert une
session avec le profil par défaut pour le système (voir 1er post)



Bon voilà où j'en suis, je ne sais pas quoi faire, peut-être tenter une
récupération des profils depuis la console de récup ?

En récupérant les fichiers registre depuis le SVI, comme pour une réparation
en cas de fichier endommagé du style : « Windows ne peut pas démarrer, car
le fichier C:windowssystem32configsystem est absent ou endommagé ».

Je ne sais pas si ça vaut le coup, et surtout si cela fonctionnerait, si le
remède ne serait pas pire que le mal ; car mon pc fonctionne bien malgré
cette erreur, je ne peux plus accéder au compte administrateur en mode sans
échec, "c'est tout" ! En fait non, car j'ai également les profils
LocalService et NetworkService qui ont disparu, mais je ne connais pas
vraiment leurs utilités, je pense que cela sert à lancer les services
Windows sous ces comptes respectifs.



C'est vrai que j'ai souvent l'erreur "userenv 1517" ces derniers temps :

"Windows a sauvegardé le Registre utilisateur XXXXXChristelle alors qu'une
application ou un service utilisait toujours le Registre pendant la
fermeture de la session. La mémoire utilisée par le Registre de
l'utilisateur n'a pas été libérée. le Registre sera déchargé lorsqu'il ne
sera plus utilisé.

Cela est souvent causé par des services s'exécutant en tant que compte
d'utilisateur, essayez de configurer les services pour s'exécuter dans le
compte service réseau ou service local"



Et cela, bien que j'ai UPHClean installé depuis longtemps sur ma machine,
j'ai découvert que cela vient du service : Lanceur de processus serveur
DCOM, mais si je l'arrête ou le met en manuel, le pc fonctionne mal.

ERREUR 4609 - Event system: (en démarrant en mode sans échec sous le profil
temp)

Le système d'événements de COM+ a détecté un code de renvoi erroné lors de
son traitement interne. Le HRESULT est 8007043C à partir de la ligne 44 de
d:qxp_slpcomcom1xsrceventstier1eventsystemobj.cpp. Contactez les
services du Support Technique Microsoft pour signaler cette erreur.





Bref, revenons à nos moutons... Si vous avez un conseil (s), je suis
preneuse.



Merci beaucoup par avance.


--
Christelle
JF
Le #1096070
*Bonjour cricri* !

Salut,
Bon alors dans l'ordre :
J'ai découvert que le problème date du 23 janvier 2008, je me souviens avoir
fait : démarrer-executer-control userpasswords2
c'est n'importe quoi, car je n'ai pas de mdp, et que mon pc démarre direct
sur mon compte sans écran d'ouverture de session. C'est de là que viennent
les problèmes.


Et qu'as-tu fait avec userpasswords2 ?
Tu peux sans doute le défaire.....
Par ex recocher "Les utilisateurs doivent ..."


J'ai tenté une restauration système à cette date = échec


Loi de Murphy. Ce dispositif a le don d'être inutilisable quand on a
besoin de lui. Aucun dispositif de surveillance n'averti l'utilisateur
de son indisponibilité. C'est pour cela qu'il faut utiliser également
Erunt http://fspsa.free.fr/erunt.htm
SFC /SCANNOW peut rendre certains PR inutilisables
http://docxp.mvps.org/SFC_Scannow.htm


Resto depuis une date antérieure = échec : La resto ne peut pas aller à son
terme, votre ordi n'a pas été modifié...


Rechercher un message d'erreur plus complet dans l'Observateur
d'évènements. Vérifier que le disque a suffisamment de place.

Alors qu'un point de restauration soit invalide je veux bien, mais plusieurs,
bizarre... À moins que tous les pts d'avant cette erreur soient morts ? Je
n'ai pas essayé un pt datant d'après le 23 janvier, ça n'aurait pas corrigé
le prob de toute façon.


Ce serait quand même intéressant de savoir si ce sont vraiment tous les
PR qui sont inops. De toute façon la réparation de ce système passe en
général par sa réinitialisation, ce qui a pour effet d'effacer le PR.
Je te propose de remettre cette réparation à plus tard, il est en effet
possible de récupérer le Registre antérieur au 23/01/2008 sauvegardé
dans le SVI. Il n'y a donc pas urgence à effacer les PR.



J'ai effectué un chkdsk minutieux, + de 2 h d'exécution :
153171742 Ko d'espace disque au total.
73070588 Ko dans 117371 fichiers.
44072 Ko dans 6145 index.
4 Ko dans des secteurs défectueux.
202634 Ko utilisés par le système.
65536 Ko occupés par le fichier journal.
79854444 Ko disponibles sur le disque.
4096 octets dans chaque unité d'allocation.
38292935 unités d'allocation au total sur le disque.
19963611 unités d'allocation disponibles sur le disque.

Apparemment ras, si ce n'est les 4 Ko défectueux, mais je ne pense pas que ça
vienne de là ? Et puis le chkdsk a dû réparer ?


Si c'est juste un CHKDSK qui a été effectué, il ne répare rien
http://fspsa.free.fr/chkdsk-5phases.htm
Rappel : CHKDSK /R peut prendre des heures. Le lancer en fin de
journée.
Il semble qu'il soit plus efficace depuis la Console de Récupération
(et l'avantage est qu'on peut tout de suite lire le résultat).
Il semble aussi plus rapide depuis un BARTPE
http://fspsa.free.fr/ubcd4win.htm#chkdsk


J'ai supprimé les dossiers administrateur, administrateur renommé, les
profils temp et temp2, au redémarrage en mode sans échec, le dossier
administrateur se recréait, mais j'ai toujours les mêmes erreurs dont :
Windows ne peut pas charger le profil de l'utilisateur, mais à ouvert une
session avec le profil par défaut pour le système (voir 1er post)


Relire le message de Patrick Phillipot
http://groups.google.com/groups?threadma6d39a-9c2f-4f65-90b9-77e89a640d54%40microsoft.com
Le profil Administrateur est celui dont le SID se termine par -500
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionProfileListSID-500
ProfileImagePath = %SystemDrive%Documents and SettingsAdministrateur

Essayer aussi la méthode qui consiste à éteindre la machine lors de
l'apparition du message d'erreur (réf message de Patrick).



Bon voilà où j'en suis, je ne sais pas quoi faire, peut-être tenter une
récupération des profils depuis la console de récup ?
En récupérant les fichiers registre depuis le SVI, comme pour une réparation
en cas de fichier endommagé du style : « Windows ne peut pas démarrer, car le
fichier C:windowssystem32configsystem est absent ou endommagé ».


Je vois que tu as lu http://fspsa.free.fr/cdr-svi.htm
C'est l'idée que j'avais en tête en effet pour revenir au Registre
antérieur au 23/01. C'est facile à partir du BARTPE, et on a toute
latitude de sauvegarder les ruches afin de ne prendre aucun risque.
Utiliser Erunt permet de totalement sécuriser les manips et de revenir
au point de départ en un clic (+ redémarrage).


Je ne sais pas si ça vaut le coup, et surtout si cela fonctionnerait, si le
remède ne serait pas pire que le mal ; car mon pc fonctionne bien malgré
cette erreur, je ne peux plus accéder au compte administrateur en mode sans
échec, "c'est tout" !


C'est un dilemme. Mais tu sembles assez à l'aise. Commence par
expérimenter Erunt. Quand tu auras vu son efficacité, tu seras plus
tranquille.

En fait non, car j'ai également les profils
LocalService et NetworkService qui ont disparu, mais je ne connais pas
vraiment leurs utilités, je pense que cela sert à lancer les services Windows
sous ces comptes respectifs.


Mais est-ce que tu affiches les dossiers SYSTEM comme demandé ?
En rapport avec les services en effet
www.google.fr/search?q=LocalService+site:assiste.com.free.fr
www.google.fr/search?q=NetworkService+site:assiste.com.free.fr



C'est vrai que j'ai souvent l'erreur "userenv 1517" ces derniers temps :
"Windows a sauvegardé le Registre utilisateur XXXXXChristelle alors qu'une
application ou un service utilisait toujours le Registre pendant la fermeture
de la session. La mémoire utilisée par le Registre de l'utilisateur n'a pas
été libérée. le Registre sera déchargé lorsqu'il ne sera plus utilisé.
Cela est souvent causé par des services s'exécutant en tant que compte
d'utilisateur, essayez de configurer les services pour s'exécuter dans le
compte service réseau ou service local"
Et cela, bien que j'ai UPHClean installé depuis longtemps sur ma machine,
j'ai découvert que cela vient du service : Lanceur de processus serveur DCOM,
mais si je l'arrête ou le met en manuel, le pc fonctionne mal.
ERREUR 4609 - Event system: (en démarrant en mode sans échec sous le profil
temp)
Le système d'événements de COM+ a détecté un code de renvoi erroné lors de
son traitement interne. Le HRESULT est 8007043C à partir de la ligne 44 de
d:qxp_slpcomcom1xsrceventstier1eventsystemobj.cpp. Contactez les
services du Support Technique Microsoft pour signaler cette erreur.


J'ai pas lu mais il y a des réponses sur Google en cherchant ==>
d:qxp_slpcomcom1xsrceventstier1eventsystemobj.cpp

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Démo anti-parasites : http://forum.malekal.com/viewtopic.php?t€46

Publicité
Poster une réponse
Anonyme