Problème quand je clique sur un lien d'aide

Le
Laurent
Avec Vista j'ai depuis le début un problème quand je clique sur un lien
d'aide :

La fenêtre qui s'affiche est intitulée "Windows Internet Explorer"

et le message d'erreur est :

"Internet explorer ne peut pas télécharger / de Windows

Internet Explorer n'a pas pu ouvrir ce site internet. le site requis n'est
pas disponible ou n'a pas pu être trouvé.
Ressayez ultérieurement"

Comment corriger ce problème?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
PAT
Le #6552761
Bonjour Laurent,

tu nous disais :
"Laurent" news:u2ZUY%
Avec Vista j'ai depuis le début un problème quand je clique sur un lien
d'aide :
La fenêtre qui s'affiche est intitulée "Windows Internet Explorer"
et le message d'erreur est :
"Internet explorer ne peut pas télécharger / de Windows
Internet Explorer n'a pas pu ouvrir ce site internet. le site requis n'est
pas disponible ou n'a pas pu être trouvé.
Ressayez ultérieurement"
Comment corriger ce problème?
Merci


si vous avez Dreamweaver ?
je reproduit ici une réponse de Jean Marc(MVP) m'avait fourni en fin d'année
2007

début de citation :
********************
Bonjour,
Avez-vous installé DreamWeaver?
Il est connu pour modifier la clé HKEY_CLASSES_ROOT.xml
Il faut que "Content Type" ait la valeur "text/xml" et
"PerceivedType" la valeur "text".
Hop :

Voilà le contenu du REG chez moi pour ces deux valeurs :
------------------------------------------
Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT.xml]
"Content Type"="text/xml"
"PerceivedType"="text"
************************

voir également ce lien :
http://groups.google.fr/group/microsoft.public.fr.windows.vista.general/browse_thread/thread/83d3846199f887c8/1ff58b87d3a0d784?hl=fr&lnk=st&q=aide+vista+et+dreamweaver#1ff58b87d3a0d784

ou

http://groups.google.fr/groups?hl=fr&q=aide%20vista%20et%20dreamweaver&um=1&ie=UTF-8&sa=N&tab=wg

Bon courage

Patrick

Laurent
Le #6642511
J'ai trouvé la solution : http://support.microsoft.com/kb/937491/fr


"Laurent" u2ZUY#
Avec Vista j'ai depuis le début un problème quand je clique sur un lien
d'aide :

La fenêtre qui s'affiche est intitulée "Windows Internet Explorer"

et le message d'erreur est :

"Internet explorer ne peut pas télécharger / de Windows

Internet Explorer n'a pas pu ouvrir ce site internet. le site requis n'est
pas disponible ou n'a pas pu être trouvé.
Ressayez ultérieurement"

Comment corriger ce problème?

Merci
Publicité
Poster une réponse
Anonyme