Probléme de rafraichissement d'ecran apres impression

Le
GUGU
Bonjour à tous,

J'utilise une base avec interface ecran utilisateur, pour éditer des
documents de production via une base GPAO interne.
Jusqu'a il y a quelques temps, tout fonctionnait correctement.
Depuis peu, des la demande d'impression d'un etat, je perd le
rafraichissement d'ecran, voir la fermeture auto de certains formulaire en
fin d'impression ????
Tout pendant que je ne demande pas ces impressions, quelqu'elles soient,,
l'ecran reste stable ..
Des que ce probleme apparait, il faut se balader avec la souris, pour faire
apparaitre le contenu des menu deroulant des barres d'outils
Déconcertant !!!!!!!!!!
Si une personne a une idée sur ce cas .
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jerome crevecoeur
Le #6299671
Bonjour,

Problème mémoire certainement.
Ton état doit peut être consommé toute la mémoire de ton pc.
Ou alors tu ouvres des objets dans ton état et tu ne les refermes pas.

Cordialement

Bonjour à tous,

J'utilise une base avec interface ecran utilisateur, pour éditer des
documents de production via une base GPAO interne.
Jusqu'a il y a quelques temps, tout fonctionnait correctement.
Depuis peu, des la demande d'impression d'un etat, je perd le
rafraichissement d'ecran, voir la fermeture auto de certains formulaire en
fin d'impression ????
Tout pendant que je ne demande pas ces impressions, quelqu'elles soient ,,
l'ecran reste stable .....
Des que ce probleme apparait, il faut se balader avec la souris, pour f aire
apparaitre le contenu des menu deroulant des barres d'outils ...
Déconcertant !!!!!!!!!!
Si une personne a une idée sur ce cas .........................
Merci d'avance



GUGU
Le #6299661
Merci Jérome, c'est en effet une possibilité, mais je n'y crois pas de trop
la machine est plus que recente et la RAM cofortable
Les manips, ecrans et appli ouverts simultanément sont les mêmes, et il n'y
a pas eu de modifs faites récemment ...

J'ai plus un doute sur une MAJ AUTO qui me mettrait la pagaille !!!!


Bonjour,

Problème mémoire certainement.
Ton état doit peut être consommé toute la mémoire de ton pc.
Ou alors tu ouvres des objets dans ton état et tu ne les refermes pas.

Cordialement

Bonjour à tous,

J'utilise une base avec interface ecran utilisateur, pour éditer des
documents de production via une base GPAO interne.
Jusqu'a il y a quelques temps, tout fonctionnait correctement.
Depuis peu, des la demande d'impression d'un etat, je perd le
rafraichissement d'ecran, voir la fermeture auto de certains formulaire en
fin d'impression ????
Tout pendant que je ne demande pas ces impressions, quelqu'elles soient,,
l'ecran reste stable .....
Des que ce probleme apparait, il faut se balader avec la souris, pour faire
apparaitre le contenu des menu deroulant des barres d'outils ...
Déconcertant !!!!!!!!!!
Si une personne a une idée sur ce cas .........................
Merci d'avance







jerome crevecoeur
Le #6299651
Ouch

et un réparer de microsoft access?
la même application a-t-elle le même comportement sur un autre poste?
Avez-vous essayer de réimporter tous vos objets (tables, requetes,
formulaires,etats) dans une nouvelle base?

Ce ne sont que des pistes...

Cordialement

Merci Jérome, c'est en effet une possibilité, mais je n'y crois pas de trop
la machine est plus que recente et la RAM cofortable
Les manips, ecrans et appli ouverts simultanément sont les mêmes, e t il n'y
a pas eu de modifs faites récemment ...

J'ai plus un doute sur une MAJ AUTO qui me mettrait la pagaille !!!!


Bonjour,

Problème mémoire certainement.
Ton état doit peut être consommé toute la mémoire de ton pc.
Ou alors tu ouvres des objets dans ton état et tu ne les refermes pa s.

Cordialement

Bonjour à tous,

J'utilise une base avec interface ecran utilisateur, pour éditer de s
documents de production via une base GPAO interne.
Jusqu'a il y a quelques temps, tout fonctionnait correctement.
Depuis peu, des la demande d'impression d'un etat, je perd le
rafraichissement d'ecran, voir la fermeture auto de certains formulai re en
fin d'impression ????
Tout pendant que je ne demande pas ces impressions, quelqu'elles soie nt,,
l'ecran reste stable .....
Des que ce probleme apparait, il faut se balader avec la souris, pour faire
apparaitre le contenu des menu deroulant des barres d'outils ...
Déconcertant !!!!!!!!!!
Si une personne a une idée sur ce cas .........................
Merci d'avance








GUGU
Le #6299551
Le probleme est identique sur une autre machine .......
Je vais tenter la réinportation, mais c'est pas une soloution


Ouch

et un réparer de microsoft access?
la même application a-t-elle le même comportement sur un autre poste?
Avez-vous essayer de réimporter tous vos objets (tables, requetes,
formulaires,etats) dans une nouvelle base?

Ce ne sont que des pistes...

Cordialement

Merci Jérome, c'est en effet une possibilité, mais je n'y crois pas de trop
la machine est plus que recente et la RAM cofortable
Les manips, ecrans et appli ouverts simultanément sont les mêmes, et il n'y
a pas eu de modifs faites récemment ...

J'ai plus un doute sur une MAJ AUTO qui me mettrait la pagaille !!!!


Bonjour,

Problème mémoire certainement.
Ton état doit peut être consommé toute la mémoire de ton pc.
Ou alors tu ouvres des objets dans ton état et tu ne les refermes pas.

Cordialement

Bonjour à tous,

J'utilise une base avec interface ecran utilisateur, pour éditer des
documents de production via une base GPAO interne.
Jusqu'a il y a quelques temps, tout fonctionnait correctement.
Depuis peu, des la demande d'impression d'un etat, je perd le
rafraichissement d'ecran, voir la fermeture auto de certains formulaire en
fin d'impression ????
Tout pendant que je ne demande pas ces impressions, quelqu'elles soient,,
l'ecran reste stable .....
Des que ce probleme apparait, il faut se balader avec la souris, pour faire
apparaitre le contenu des menu deroulant des barres d'outils ...
Déconcertant !!!!!!!!!!
Si une personne a une idée sur ce cas .........................
Merci d'avance












GUGU
Le #6299401
Bonjour a tous,

Apres maintes manip d'elimination, c'est l'activation d'une des macro
utilisée qui créer ce probleme de perte de rafraichissement

Quelqu'un a t'il déjà rencontré ce probleme ?


Le probleme est identique sur une autre machine .......
Je vais tenter la réinportation, mais c'est pas une soloution


Ouch

et un réparer de microsoft access?
la même application a-t-elle le même comportement sur un autre poste?
Avez-vous essayer de réimporter tous vos objets (tables, requetes,
formulaires,etats) dans une nouvelle base?

Ce ne sont que des pistes...

Cordialement

Merci Jérome, c'est en effet une possibilité, mais je n'y crois pas de trop
la machine est plus que recente et la RAM cofortable
Les manips, ecrans et appli ouverts simultanément sont les mêmes, et il n'y
a pas eu de modifs faites récemment ...

J'ai plus un doute sur une MAJ AUTO qui me mettrait la pagaille !!!!


Bonjour,

Problème mémoire certainement.
Ton état doit peut être consommé toute la mémoire de ton pc.
Ou alors tu ouvres des objets dans ton état et tu ne les refermes pas.

Cordialement

Bonjour à tous,

J'utilise une base avec interface ecran utilisateur, pour éditer des
documents de production via une base GPAO interne.
Jusqu'a il y a quelques temps, tout fonctionnait correctement.
Depuis peu, des la demande d'impression d'un etat, je perd le
rafraichissement d'ecran, voir la fermeture auto de certains formulaire en
fin d'impression ????
Tout pendant que je ne demande pas ces impressions, quelqu'elles soient,,
l'ecran reste stable .....
Des que ce probleme apparait, il faut se balader avec la souris, pour faire
apparaitre le contenu des menu deroulant des barres d'outils ...
Déconcertant !!!!!!!!!!
Si une personne a une idée sur ce cas .........................
Merci d'avance














jerome crevecoeur
Le #6299391
L'affaire se précise !

faut voir ce que fait la macro
mais bon qui dit macro dit équivalent en code et plus facile à débu gguer...


Il me semble étonnant de lancer une macro dans une édition égalemen t.


Cordialement


Bonjour a tous,

Apres maintes manip d'elimination, c'est l'activation d'une des macro
utilisée qui créer ce probleme de perte de rafraichissement

Quelqu'un a t'il déjà rencontré ce probleme ?


Le probleme est identique sur une autre machine .......
Je vais tenter la réinportation, mais c'est pas une soloution


Ouch

et un réparer de microsoft access?
la même application a-t-elle le même comportement sur un autre po ste?
Avez-vous essayer de réimporter tous vos objets (tables, requetes,
formulaires,etats) dans une nouvelle base?

Ce ne sont que des pistes...

Cordialement

Merci Jérome, c'est en effet une possibilité, mais je n'y crois pas de trop
la machine est plus que recente et la RAM cofortable
Les manips, ecrans et appli ouverts simultanément sont les mêmes , et il n'y
a pas eu de modifs faites récemment ...

J'ai plus un doute sur une MAJ AUTO qui me mettrait la pagaille !!!!


Bonjour,

Problème mémoire certainement.
Ton état doit peut être consommé toute la mémoire de ton pc .
Ou alors tu ouvres des objets dans ton état et tu ne les refermes pas.

Cordialement

Bonjour à tous,

J'utilise une base avec interface ecran utilisateur, pour éditer des
documents de production via une base GPAO interne.
Jusqu'a il y a quelques temps, tout fonctionnait correctement.
Depuis peu, des la demande d'impression d'un etat, je perd le
rafraichissement d'ecran, voir la fermeture auto de certains formu laire en
fin d'impression ????
Tout pendant que je ne demande pas ces impressions, quelqu'elles s oient,,
l'ecran reste stable .....
Des que ce probleme apparait, il faut se balader avec la souris, p our faire
apparaitre le contenu des menu deroulant des barres d'outils ...
Déconcertant !!!!!!!!!!
Si une personne a une idée sur ce cas .........................
Merci d'avance














Publicité
Poster une réponse
Anonyme