probleme de RAID0 sur carte MSI 975 Platinium

Le
Tommy57
Bonjour,

suite à la mise à jour du bios de ma carte mère MSI 975 Platinium, je ne
parviens plus a demarrer mon systeme
En fait, mon OS est basé sur un RAID 0, et normalement, au demarrage, je
devrais avoir la possibilité de rentrer dans l'utilitaire de configuration
du RAID et ainsi affecter mes disques pour construire un RAID0. Mais depuis
la mise à jour, l'utilitaire ne met plus proposé

Quelqu'un a-t'il une idée pour paramétrer monRAID0 sur cette carte mère ?

D'avance merci pour votre aide
Tommy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
georges j-m
Le #300288
Bonjour,

suite à la mise à jour du bios de ma carte mère MSI 975 Platinium, je ne
parviens plus a demarrer mon systeme
En fait, mon OS est basé sur un RAID 0, et normalement, au demarrage, je
devrais avoir la possibilité de rentrer dans l'utilitaire de configuration
du RAID et ainsi affecter mes disques pour construire un RAID0. Mais depuis
la mise à jour, l'utilitaire ne met plus proposé

Quelqu'un a-t'il une idée pour paramétrer monRAID0 sur cette carte mère ?

D'avance merci pour votre aide
Tommy


Bonjour,

Vérifiez si c'est la mise à jour qui correspond EXACTEMENT à la carte
mère. Les BIOS ne sont pas les mêmes suivant les révisions de carte mère
de même type. Sinon il faut revenir à l'ancien BIOS. De plus le RAID 0
n'est pas réputé pour sa sécurité.
--
Cordialement
Georges

Tommy57
Le #300287
"georges j-m" 45f660ce$0$5096$
Bonjour,

suite à la mise à jour du bios de ma carte mère MSI 975 Platinium, je ne
parviens plus a demarrer mon systeme
En fait, mon OS est basé sur un RAID 0, et normalement, au demarrage, je
devrais avoir la possibilité de rentrer dans l'utilitaire de
configuration du RAID et ainsi affecter mes disques pour construire un
RAID0. Mais depuis la mise à jour, l'utilitaire ne met plus proposé

Quelqu'un a-t'il une idée pour paramétrer monRAID0 sur cette carte mère ?

D'avance merci pour votre aide
Tommy
Bonjour,

Vérifiez si c'est la mise à jour qui correspond EXACTEMENT à la carte
mère. Les BIOS ne sont pas les mêmes suivant les révisions de carte mère
de même type. Sinon il faut revenir à l'ancien BIOS. De plus le RAID 0
n'est pas réputé pour sa sécurité.
--
Cordialement
Georges


Bonjour Georges,

oui, c'est la bonne étant donné que l'utilitaire "live update" est aller la
chercher lui-même sur le site.
Mais mon problème réside plus dans le fait que je n'arrive plus a accéder a
l'utilitaire de configuration du RAID.
Normalement, avant que le système ne cherche à booter sur l'une ou l'autre
des partitions, je devrait pouvoir accéder à l'utilitaire pour configurer un
RAID, or aucune option ne m'est proposée!!
Du coup, même si je voulais réinstaller l'OS, je ne pourrait pas le faire
car physiquement, je n'ai plus de RAID.

Cordialement,
Tommy


Nina Popravka
Le #300285
On Tue, 13 Mar 2007 09:53:08 +0100, "Tommy57"

Du coup, même si je voulais réinstaller l'OS, je ne pourrait pas le faire
car physiquement, je n'ai plus de RAID.


Bien sûr que si, puisque si tu avais vraiment un RAID0, si tu ne
l'avais plus, tu aurais absolument tout perdu.
--
Nina

speedsoft.nospam
Le #300284
"Tommy57" 45f5c9f4$0$3209$
Bonjour,

suite à la mise à jour du bios de ma carte mère MSI 975 Platinium, je ne
parviens plus a demarrer mon systeme
En fait, mon OS est basé sur un RAID 0, et normalement, au demarrage, je
devrais avoir la possibilité de rentrer dans l'utilitaire de configuration
du RAID et ainsi affecter mes disques pour construire un RAID0. Mais
depuis la mise à jour, l'utilitaire ne met plus proposé

Quelqu'un a-t'il une idée pour paramétrer monRAID0 sur cette carte mère ?

D'avance merci pour votre aide
Tommy
=========== SAlut,


Je ne connais le bios de ta CM, mais théoriquement après MaJ du bios, les
options reviennent à une config "par défaut". Or dans tous les modèles de CM
avec RAID que je connais, il faut activer la fonction RAID, généralement au
niveau de l'onglet "intergrated peripherals" (gener RAID Oui/non), puis
sélectionner les disques qui appartiennent au RAID (ou plus exactement les
ports "physiques" des disques). Si c'est déjà activé, il est vraisemblable
qu'il y ait un vrai problème lié à la MaJ de ton bios.
Dans ce cas, revérifier la référence et le réinstaller via la méthode
classique par disquette.
A moins qu'il existe une possibilité de retour à la version antérieure chez
MSI ?
En tout état de cause, le RAID 0 est une solution très fragile, car une
modif sur l'un des disques de la grappe peut bloquer tout le système. Donc
éviter toute manipulation sur les disques (notamment les interversions de
position physique dans la grappe !).

Bon courage.

Frédéric

Tommy57
Le #300982
"speedsoft.nospam" gAvJh.91$

"Tommy57" 45f5c9f4$0$3209$
Bonjour,

suite à la mise à jour du bios de ma carte mère MSI 975 Platinium, je ne
parviens plus a demarrer mon systeme
En fait, mon OS est basé sur un RAID 0, et normalement, au demarrage, je
devrais avoir la possibilité de rentrer dans l'utilitaire de
configuration du RAID et ainsi affecter mes disques pour construire un
RAID0. Mais depuis la mise à jour, l'utilitaire ne met plus proposé

Quelqu'un a-t'il une idée pour paramétrer monRAID0 sur cette carte mère ?

D'avance merci pour votre aide
Tommy
=========== > SAlut,


Je ne connais le bios de ta CM, mais théoriquement après MaJ du bios, les
options reviennent à une config "par défaut". Or dans tous les modèles de
CM avec RAID que je connais, il faut activer la fonction RAID,
généralement au niveau de l'onglet "intergrated peripherals" (gener RAID
Oui/non), puis sélectionner les disques qui appartiennent au RAID (ou plus
exactement les ports "physiques" des disques). Si c'est déjà activé, il
est vraisemblable qu'il y ait un vrai problème lié à la MaJ de ton bios.
Dans ce cas, revérifier la référence et le réinstaller via la méthode
classique par disquette.
A moins qu'il existe une possibilité de retour à la version antérieure
chez MSI ?
En tout état de cause, le RAID 0 est une solution très fragile, car une
modif sur l'un des disques de la grappe peut bloquer tout le système. Donc
éviter toute manipulation sur les disques (notamment les interversions de
position physique dans la grappe !).

Bon courage.

Frédéric



Salut,

j'ai résolu mon problème qui était du à un mauvais paramétrage dans le bios

CEtte carte MSI propose 2 manières différentes de gérer un RAID, via un
chipset intel et un autre JMicron.
Avant le flashage, je pouvais avoir les 2 activé
Après le flashage, c'est l'activation des 2 qui m'a posé ces problèmes. Le
JMicron gère visiblement une des interface IDE en plus du 5eme port SATA.
Je sais, cela peut paraitre bizarre, mais pour retrouver mon RAID j'ai
désactiver le JMicron et ca marche à nouveau, mais impossible de retrouver
mes lecteurs optiques de la seconde nappe IDE ainsi que de mon 5eme port
SATA. Ne pouvant pas le croire, je contact MSI qui me dit de rajouter une
carte controleur pour pouvoir gerer mes autres lecteurs optique

Bref, pour une carte de ce prix, elle est très décevante

Merci pour tes remarques
A bientôt,
Tommy


Publicité
Poster une réponse
Anonyme