Probleme de reconaissance Camera DV JVC GR-D720 sur Port Firewire Asus P5B

Le
Arnaud ROQUE
Bonjour a tous,

Ma configuration actuelle est

Intel 6600 Dual Core
2 Go de Ram
2 DD de 150 Go en SATA
Carte mere Asus P5B Deluxe
Carte Graphique PNY 8800GTX 768 MO
vista home Premium avec les dernieres mise a jours

Je me suis acheté un Camescope DV JVC GR-D720 qui fonctionne a merveille
sauf sur un element, le rapatriement des films via le Firewire.

Le soucis est qu il ne se passe rien, la camera n est pas reconnue sous
windows movies maker ou encore studio 10 et Studio 11.

J appelle JVC pour voir avec eux et me dise de desinstaller reinstaller le
driver du port firewire de ma machine. Ce que je fis, Windows installe son
driver generique, pas de soucis. Mais resultat, pas de reconnaissance du
camescope.
Je n ai en plus pas d autre materiel sur Firewire donc je ne peux pas tester
le bon fonctionnement de celui ci, et je ne peux pas tester la camera sur un
autre pc ou systeme puisque je n ai que ce PC et Vista.

Il n y a pas de sous menu dans le camescope qui me permettrait d ouvrir ou
ferme le port de la camera.

Mes drivers semblent tous a jour, j ai essaye de voir si il existait un
driver "universel" que j aurai pu tester, mais malgre mon ami google je ne
rien trouve.

Si vous avez une idee je suis preneur. Pour information il n y a pas de
driver necessaire pour le camescope lui meme.

Merci beaucoup.

Arnaud.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #28813
Bonsoir,

"Arnaud ROQUE" de discussion :
Ma configuration actuelle est
Intel 6600 Dual Core
2 Go de Ram
2 DD de 150 Go en SATA
Carte mere Asus P5B Deluxe
Carte Graphique PNY 8800GTX 768 MO
vista home Premium avec les dernieres mise a jours
Je me suis acheté un Camescope DV JVC GR-D720 qui fonctionne a merveille
sauf sur un element, le rapatriement des films via le Firewire.
Le soucis est qu il ne se passe rien, la camera n est pas reconnue sous
windows movies maker ou encore studio 10 et Studio 11.
J appelle JVC pour voir avec eux et me dise de desinstaller reinstaller le
driver du port firewire de ma machine. Ce que je fis, Windows installe son
driver generique, pas de soucis. Mais resultat, pas de reconnaissance du
camescope.
Je n ai en plus pas d autre materiel sur Firewire donc je ne peux pas
tester le bon fonctionnement de celui ci, et je ne peux pas tester la
camera sur un autre pc ou systeme puisque je n ai que ce PC et Vista.
Il n y a pas de sous menu dans le camescope qui me permettrait d ouvrir ou
ferme le port de la camera.
Mes drivers semblent tous a jour, j ai essaye de voir si il existait un
driver "universel" que j aurai pu tester, mais malgre mon ami google je ne
rien trouve.
Si vous avez une idee je suis preneur. Pour information il n y a pas de
driver necessaire pour le camescope lui meme.



Et rien dans le gestionnaire de périphériques ? Pas un périphérique inconnu
ou avec un code erreur ?
Sinon, le firewire est bien activé dans le Bios ?
Ensuite, en quel mode branchez-vous le caméscope ?
Normalement, il faut le mettre en mode VCR (magnétoscope) avant de la
brancher au PC..
Pareil, il faut brancher et allumer le caméscope avant de lancer Movie Maker
ou Studio.
Enfin, consulter la FAQ et le forum de JVC. Il se peut que le problème soit
connu et contourné ou corrigé.
Idem pour Asus, il y a peut-être une mise à jour du Bios ou des pilotes pour
ce type problème.

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )

Arnaud ROQUE
Le #28812
Bonjour,

Merci d avoir pris le temps de me repondre.

Le firewire est bien ouvert dans le bios. Aucun point d exlamation jaune ou
quelqu'erreure que se soit apparait dans le gestionnaire peripheriques, le
firewire est reconnu sans probleme et semble actif pour fonctionner.
Ma carte mere beneficie du dernier bios et derniers drivers.

Enfin, concernant le camescope, il etait bien en mode vcr, je l ai deco reco
du pc, ouvert les softs apres l avoir connecte..bref.

J ai contacte JVC il y a une semaine, et comme par enchantement vu le
probleme ils estiment que le soucis vient du camescope je dois le retourner
en sav :/



"FDDKDR"
Bonsoir,

"Arnaud ROQUE" de discussion :
Ma configuration actuelle est
Intel 6600 Dual Core
2 Go de Ram
2 DD de 150 Go en SATA
Carte mere Asus P5B Deluxe
Carte Graphique PNY 8800GTX 768 MO
vista home Premium avec les dernieres mise a jours
Je me suis acheté un Camescope DV JVC GR-D720 qui fonctionne a merveille
sauf sur un element, le rapatriement des films via le Firewire.
Le soucis est qu il ne se passe rien, la camera n est pas reconnue sous
windows movies maker ou encore studio 10 et Studio 11.
J appelle JVC pour voir avec eux et me dise de desinstaller reinstaller
le driver du port firewire de ma machine. Ce que je fis, Windows installe
son driver generique, pas de soucis. Mais resultat, pas de reconnaissance
du camescope.
Je n ai en plus pas d autre materiel sur Firewire donc je ne peux pas
tester le bon fonctionnement de celui ci, et je ne peux pas tester la
camera sur un autre pc ou systeme puisque je n ai que ce PC et Vista.
Il n y a pas de sous menu dans le camescope qui me permettrait d ouvrir
ou ferme le port de la camera.
Mes drivers semblent tous a jour, j ai essaye de voir si il existait un
driver "universel" que j aurai pu tester, mais malgre mon ami google je
ne rien trouve.
Si vous avez une idee je suis preneur. Pour information il n y a pas de
driver necessaire pour le camescope lui meme.



Et rien dans le gestionnaire de périphériques ? Pas un périphérique
inconnu ou avec un code erreur ?
Sinon, le firewire est bien activé dans le Bios ?
Ensuite, en quel mode branchez-vous le caméscope ?
Normalement, il faut le mettre en mode VCR (magnétoscope) avant de la
brancher au PC..
Pareil, il faut brancher et allumer le caméscope avant de lancer Movie
Maker ou Studio.
Enfin, consulter la FAQ et le forum de JVC. Il se peut que le problème
soit connu et contourné ou corrigé.
Idem pour Asus, il y a peut-être une mise à jour du Bios ou des pilotes
pour ce type problème.

Nous tenir au courant,

Cordialement,

FDDKDR ( :-Fred-: )





FDDKDR
Le #28809
"Arnaud ROQUE" de discussion :
Bonjour,

Merci d avoir pris le temps de me repondre.

Le firewire est bien ouvert dans le bios. Aucun point d exlamation jaune
ou quelqu'erreure que se soit apparait dans le gestionnaire peripheriques,
le firewire est reconnu sans probleme et semble actif pour fonctionner.
Ma carte mere beneficie du dernier bios et derniers drivers.

Enfin, concernant le camescope, il etait bien en mode vcr, je l ai deco
reco du pc, ouvert les softs apres l avoir connecte..bref.

J ai contacte JVC il y a une semaine, et comme par enchantement vu le
probleme ils estiment que le soucis vient du camescope je dois le
retourner en sav :/



Effectivement, vu les signes et tests effectués, cela se précisait :-)

Merci du retour, et bon courage pour l'attente, en espérant qu'il procède à
un échange avec un nouveau caméscope (neuf bien sûr), c'est toujours plus
rapide que les réparations.


Cordialement,

FDDKDR ( :-Fred-: )

Publicité
Poster une réponse
Anonyme