Problème réseau

Le
Albertoh
Bonjour,
Un PC déconnecté physiquement du réseau prend quand-même une adresse IP !
Avec la commande ipconfig /all, au lieu d'afficher "média déconnecté", il y
a une adresse : 169.x.x.x !
Une idée ?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #19121091
la carte se permet un "DHCP" allégé....non?
--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Albertoh" news:
Bonjour,
Un PC déconnecté physiquement du réseau prend quand-même une adresse IP !
Avec la commande ipconfig /all, au lieu d'afficher "média déconnecté", il
y
a une adresse : 169.x.x.x !
Une idée ?
Merci



Lotre
Le #19121381
Bonjour,


Albertoh wrote:
Bonjour,
Un PC déconnecté physiquement du réseau prend quand-même une adresse
IP ! Avec la commande ipconfig /all, au lieu d'afficher "média
déconnecté", il y a une adresse : 169.x.x.x !



et même 169.254.x.x ....


Voir dans les réglages TCP/IP
-> L'option "Adresse privée automatique"
est probablement activée...

C'est le système "APIPA"
voir : http://www.faqs.org/rfcs/rfc3330.html

Si aucun serveur DHCP n'est dispo,
le poste s'auto-attribue une adresse IP,
prise (au pif dans la plage 169.254.x.x
(masque : 255.255.0.0),
Il vérifie sur le réseau que cette adresse
est libre
- si ce n'est le cas, il re-fait un tirage au hasard
( il peut recommencer n fois sans se lasser... )

Pour vous, c'est forcément le cas
puisqu'il n'y a pas de réseau ;o) )

--

HB
Albertoh
Le #19123941
Bonjour,

Oui l'option "Adresse privée automatique" est bien activée, mais cela ne se
produit pas sur les autres machines ! Sur celles-ci on a bien "média
déconnecté" ...

ça va finir par une réinstall totale de la machine !




"Lotre" wrote:

Bonjour,


Albertoh wrote:
> Bonjour,
> Un PC déconnecté physiquement du réseau prend quand-même une adresse
> IP ! Avec la commande ipconfig /all, au lieu d'afficher "média
> déconnecté", il y a une adresse : 169.x.x.x !

et même 169.254.x.x ....


Voir dans les réglages TCP/IP
-> L'option "Adresse privée automatique"
est probablement activée...

C'est le système "APIPA"
voir : http://www.faqs.org/rfcs/rfc3330.html

Si aucun serveur DHCP n'est dispo,
le poste s'auto-attribue une adresse IP,
prise (au pif dans la plage 169.254.x.x
(masque : 255.255.0.0),
Il vérifie sur le réseau que cette adresse
est libre
- si ce n'est le cas, il re-fait un tirage au hasard
( il peut recommencer n fois sans se lasser... )

Pour vous, c'est forcément le cas
puisqu'il n'y a pas de réseau ;o) )

--

HB




LargoWinch
Le #19125711
Albertoh a écrit :
Bonjour,

Oui l'option "Adresse privée automatique" est bien activée, mais cela ne se
produit pas sur les autres machines ! Sur celles-ci on a bien "média
déconnecté" ...

ça va finir par une réinstall totale de la machine !



Bah, pourquoi ? En quoi gène-ce ?
Albertoh
Le #19125871
"LargoWinch" wrote:

Albertoh a écrit :
> Bonjour,
>
> Oui l'option "Adresse privée automatique" est bien activée, mais cela ne se
> produit pas sur les autres machines ! Sur celles-ci on a bien "média
> déconnecté" ...
>
> ça va finir par une réinstall totale de la machine !
>
Bah, pourquoi ? En quoi gène-ce ?





ça empêche le fonctionnent d'un client VPN installé sur cette machine :-(
Didier
Le #19129101
Albertoh a écrit :

"LargoWinch" wrote:

Albertoh a écrit :
Bonjour,

Oui l'option "Adresse privée automatique" est bien activée, mais cela ne se
produit pas sur les autres machines ! Sur celles-ci on a bien "média
déconnecté" ...

ça va finir par une réinstall totale de la machine !



Bah, pourquoi ? En quoi gène-ce ?





ça empêche le fonctionnent d'un client VPN installé sur cette machine :-(



Et ce client VPN, il fonctionne sur quel réseau ?
Didier.
Lotre
Le #19129541
Didier wrote:

ça empêche le fonctionnent d'un client VPN installé sur cette
machine :-(


Et ce client VPN, il fonctionne sur quel réseau ?




très bonne question ;o)

Ou alors je n'ai pas compris
la description du problème
dans le message initial ...

HB
Albertoh
Le #19130901
"Lotre" wrote:



Didier wrote:
>>
>> ça empêche le fonctionnent d'un client VPN installé sur cette
>> machine :-(
> Et ce client VPN, il fonctionne sur quel réseau ?


très bonne question ;o)

Ou alors je n'ai pas compris
la description du problème
dans le message initial ...

HB




Bonjour,
Il s'agit d'un client VPN "IPDIVA" qui installe la carte reseau virtuelle
TAP-WIN32.
Cette carte récupère ensuite une @ IP lorsque l'on se connecte sur une
passerelle distante IPDIVA qui contient un serveur DHCP. Et là, comme la
carte a déjà l'adresse 169.254.x.x , et bien impossible de récupérer
l'adresse fournie par le serveur DHCP distant.
Voilà.
Publicité
Poster une réponse
Anonyme