probleme reseau

Le
dileo
Bonjour a tous,

je vous donne premierement les equipements de ma configuration :
PC1 sous vista ip:192.168.1.10
PC2 sous xpf ip:192.168.1.5
DD reseau ip:192.168.1.100
PCportable sous xpf ip:192.168.1.15
Livebox pro ip:192.168.1.1
PAwifi wpn802

je vous donne la connectique maintenant:

PC2 sur liveboxpro en eth
PA wifi sur livebox pro en eth
PC1 sur livebox en CPL/eth
DD sur livebox en CPL/eth
Pcportable en wifi

le ping de tous les equipements ok
Internet Ok

Mon probleme est le suivant:
Dans voisinage reseau de vista je ne vois que le dd et lui meme
Dans voisinage reseau d'xp(PC1 et portable)le groupe apparait mais aucun pc
n'apparait

j'ai passer presque 4 h à verifier tous les parametres netbios,etc.puis
je me suis dit autant essayer le portable sur un autre reseau avec vista et
xp aussi et il m'a fallu 2 minute pour l'installer
et pour pouvoir l'utilisé en reseau

voila, je ne sais plus quoi faire, la livebox serait -elle le probleme? Vos
t'il mieux utilisé un swicth?

Merci d'avance pour une aide des plus utiles
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #1867709
Bonjour,

"dileo" 47e9862d$0$22481$
Bonjour a tous,

je vous donne premierement les equipements de ma configuration :
PC1 sous vista ip:192.168.1.10
PC2 sous xpf ip:192.168.1.5
DD reseau ip:192.168.1.100
PCportable sous xpf ip:192.168.1.15
Livebox pro ip:192.168.1.1
PAwifi wpn802

je vous donne la connectique maintenant:

PC2 sur liveboxpro en eth
PA wifi sur livebox pro en eth
PC1 sur livebox en CPL/eth
DD sur livebox en CPL/eth
Pcportable en wifi

le ping de tous les equipements ok
Internet Ok

Mon probleme est le suivant:
Dans voisinage reseau de vista je ne vois que le dd et lui meme
Dans voisinage reseau d'xp(PC1 et portable)le groupe apparait mais aucun
pc
n'apparait

j'ai passer presque 4 h à verifier tous les parametres netbios,etc....puis
je me suis dit autant essayer le portable sur un autre reseau avec vista
et
xp aussi et il m'a fallu 2 minute pour l'installer
et pour pouvoir l'utilisé en reseau

voila, je ne sais plus quoi faire, la livebox serait -elle le probleme?
Vos
t'il mieux utilisé un swicth?

Merci d'avance pour une aide des plus utiles



Quelques pistes en vrac :

- Tous les PC sont bien évidemment dans le même groupe de travail ??

- Sur le PC Vista, le réseau est bien configuré en "Réseau Privé" ?

- Les partages des fichiers et imprimantes sont bien autorisés sur tous les
PC ?

- Le masque de sous-réseau est identique et correcte sur tous les matériels
?

- L'IP de la LiveBox Pro (192.168.1.1) est bien ajoutée en passerelle et en
DNS primaire dans chaque propriétés de connexion de tous les PC et autres
matériels ?

- Ajouter toutes les IP avec le nom de tous les matériels dans tous les
fichiers "hosts" sur chaque PC (dans C:WindowsSystem32DriversEtc)
ex :
192.168.1.15 PC portable
192.168.1.10 PC1
192.168.1.5 PC2
192.168.1.100 DD reseau
192.168.1.15 PAwifi

(bien sûr, mettre le vrai nom réseau des matériels)

- Désactiver les pare-feux un court instant pour vérifier si ce ne sont pas
eux qui sont mal configurés.

- Dans les propriétés des connexions réseau de chaque matériel, paramètres
avancés -> onglet "WINS" mettre plutôt "Activer NetBios avec TCP/IP" plutôt
que "Par défaut".

- Dans les options de dossiers, onglet "Affichage" : désactiver l'option
"Utiliser le partage de fichiers simple (recommandé)".


Pas d'autres idées pour l'instant,


Cordialement,


FDDKDR ( :-Fred-: )

aski
Le #1867949
Bonjour,

"FDDKDR ( :-Fred-: )" discussion :

Quelques pistes en vrac :

- Tous les PC sont bien évidemment dans le même groupe de travail ??

- Sur le PC Vista, le réseau est bien configuré en "Réseau Privé" ?

- Les partages des fichiers et imprimantes sont bien autorisés sur tous
les PC ?

- Le masque de sous-réseau est identique et correcte sur tous les
matériels ?

- L'IP de la LiveBox Pro (192.168.1.1) est bien ajoutée en passerelle et
en DNS primaire dans chaque propriétés de connexion de tous les PC et
autres matériels ?

- Ajouter toutes les IP avec le nom de tous les matériels dans tous les
fichiers "hosts" sur chaque PC (dans C:WindowsSystem32DriversEtc)
ex :
192.168.1.15 PC portable
192.168.1.10 PC1
192.168.1.5 PC2
192.168.1.100 DD reseau
192.168.1.15 PAwifi

(bien sûr, mettre le vrai nom réseau des matériels)

- Désactiver les pare-feux un court instant pour vérifier si ce ne sont
pas eux qui sont mal configurés.

- Dans les propriétés des connexions réseau de chaque matériel, paramètres
avancés -> onglet "WINS" mettre plutôt "Activer NetBios avec TCP/IP"
plutôt que "Par défaut".

- Dans les options de dossiers, onglet "Affichage" : désactiver l'option
"Utiliser le partage de fichiers simple (recommandé)".


Pas d'autres idées pour l'instant,


Cordialement,


FDDKDR ( :-Fred-: )



Autres idées complémentaires :
- tester avec un ID et un mot de passe identiques sur tous les PC
- appliquer la méthode indiquée sur la notice de la LiveBox pour le PC sur
WiFi (il faut appuyer sur un certain bouton de la Livebox pour reconnaître
la connexion).
--
Cordialement
Aski

FDDKDR \( :-Fred-: \)
Le #1868214
Bonjour Aski,

"aski"



Autres idées complémentaires :
- tester avec un ID et un mot de passe identiques sur tous les PC



Aaarrfff ... effectivement, j'ai oublié ce point très important pour l'accès
dans un Workgroup.
Il faut qu'il y ait un compte "commun" (strictement identique : nom + mot de
passe) sur chaque PC.

Merci.

Cordialement,

FDDKDR ( :-Fred-: )


dileo
Le #1957827
"FDDKDR ( :-Fred-: )" news:
Bonjour Aski,

"aski"



Autres idées complémentaires :
- tester avec un ID et un mot de passe identiques sur tous les PC



Aaarrfff ... effectivement, j'ai oublié ce point très important pour
l'accès dans un Workgroup.
Il faut qu'il y ait un compte "commun" (strictement identique : nom + mot
de passe) sur chaque PC.

Merci.

Cordialement,

FDDKDR ( :-Fred-: )




Salut a vous,
j'ai resolu mon probleme
c'etait pas logiciels mais bien materiel.
Le disque dur relier au reseau en CPL fonctionner lentement sur cette prise
de courrant ce qui penalisait le fonctionnement reseau de l'ensemble.

Apres la mise en place de ce DD sur un switch le fonctionnement de
l'ensemble etait OK
Alors je l'ai essayer sur une autre prise courrant et tous marche nickel
chrome

Merci encore de votre aide

PS : j'ai un autre question : Comment protegé tous mon reseau (dd,pc1,pc2)au
personne qui ce connecte a mon wifi hostpot

Merci d'avance








dileo
Le #1957826
"dileo" news:47ef7d58$0$4413$

"FDDKDR ( :-Fred-: )" news:
Bonjour Aski,

"aski"



Autres idées complémentaires :
- tester avec un ID et un mot de passe identiques sur tous les PC



Aaarrfff ... effectivement, j'ai oublié ce point très important pour
l'accès dans un Workgroup.
Il faut qu'il y ait un compte "commun" (strictement identique : nom + mot
de passe) sur chaque PC.

Merci.

Cordialement,

FDDKDR ( :-Fred-: )




Salut a vous,
j'ai resolu mon probleme
c'etait pas logiciels mais bien materiel.
Le disque dur relier au reseau en CPL fonctionner lentement sur cette
prise de courrant ce qui penalisait le fonctionnement reseau de
l'ensemble.

Apres la mise en place de ce DD sur un switch le fonctionnement de
l'ensemble etait OK
Alors je l'ai essayer sur une autre prise courrant et tous marche nickel
chrome

Merci encore de votre aide

PS : j'ai un autre question : Comment protegé tous mon reseau
(dd,pc1,pc2)au personne qui ce connecte a mon wifi hostpot
^

Pourriez vous m'expliquer cette etape

- tester avec un ID et un mot de passe identiques sur tous les PC



Il faut qu'il y ait un compte "commun" (strictement identique : nom + mot de
passe) sur chaque PC.






Merci d'avance












aski
Le #1957825
Bonjour,

"dileo" 47ef8002$0$18067$

^
Pourriez vous m'expliquer cette etape

- tester avec un ID et un mot de passe identiques sur tous les PC



Il faut qu'il y ait un compte "commun" (strictement identique : nom + mot
de
passe) sur chaque PC.

Oui !


aski
Le #1957948
Salut,

"dileo" 47ef7d58$0$4413$

Salut a vous,
j'ai resolu mon probleme
c'etait pas logiciels mais bien materiel.
Le disque dur relier au reseau en CPL fonctionner lentement sur cette
prise de courrant ce qui penalisait le fonctionnement reseau de
l'ensemble.

Apres la mise en place de ce DD sur un switch le fonctionnement de
l'ensemble etait OK
Alors je l'ai essayer sur une autre prise courrant et tous marche nickel
chrome

Merci encore de votre aide

PS : j'ai un autre question : Comment protegé tous mon reseau
(dd,pc1,pc2)au personne qui ce connecte a mon wifi hostpot


Merci du retour.
Pour protéger tes liaisons, il faut :
- chiffrer la connexion WiFi
- et éventuellement filtrer les adresses MAC de tes machines si la LB le
permet en repérant les adresses MAC autorisées et en les autorisant dans ta
LB.
--
Cordialement
Aski

dileo
Le #1958367
Salut Aski,

je dois creer un compte, c'est a dire une session avec tous les droits qui
s'appelle par exemple "ADMIN" et avec un mot de passe par exemple " ADMIN "
sur tous les pcs de mon reseau

c'est bien ça

Merci d'avance



"aski" news:
Bonjour,

"dileo" 47ef8002$0$18067$

^
Pourriez vous m'expliquer cette etape

- tester avec un ID et un mot de passe identiques sur tous les PC



Il faut qu'il y ait un compte "commun" (strictement identique : nom + mot
de
passe) sur chaque PC.

Oui !





dileo
Le #1958366
"aski" news:
Salut,

"dileo" 47ef7d58$0$4413$

Salut a vous,
j'ai resolu mon probleme
c'etait pas logiciels mais bien materiel.
Le disque dur relier au reseau en CPL fonctionner lentement sur cette
prise de courrant ce qui penalisait le fonctionnement reseau de
l'ensemble.

Apres la mise en place de ce DD sur un switch le fonctionnement de
l'ensemble etait OK
Alors je l'ai essayer sur une autre prise courrant et tous marche nickel
chrome

Merci encore de votre aide

PS : j'ai un autre question : Comment protegé tous mon reseau
(dd,pc1,pc2)au personne qui ce connecte a mon wifi hostpot


Merci du retour.
Pour protéger tes liaisons, il faut :
- chiffrer la connexion WiFi
- et éventuellement filtrer les adresses MAC de tes machines si la LB le
permet en repérant les adresses MAC autorisées et en les autorisant dans
ta LB.
--
Cordialement
Aski
Re,


Quand je parle de securité, ce n'est pas au niveau de la connection wifi qui
doit etre libre, justement c'est ce que j'ai besoin.(un hostpot visiteur)

C'est au niveau de la parti partage de fichier

Comment etre sur que quelqu'un qui ce connecte a mon wifi ne puisse acceder
a mes fichiers partagées et là ou je m'inquiéte c'est au niveau du disque
dur en réseau que me permet pas de lui attribuer un compte et un mot de
passe comme sur un pc

Ce que je voudrai c'est que mes visiteur wifi ne puisse aucunement voir le
reseau.

Merci d'avance


aski
Le #1958650
Bonsoir,

Oui, et le mot de passe également le même, par exemple "Moi"

Aski

"dileo" 47efbee8$0$5837$
Salut Aski,

je dois creer un compte, c'est a dire une session avec tous les droits qui
s'appelle par exemple "ADMIN" et avec un mot de passe par exemple " ADMIN
" sur tous les pcs de mon reseau

c'est bien ça

Merci d'avance



"aski" news:
Bonjour,

"dileo" 47ef8002$0$18067$

^
Pourriez vous m'expliquer cette etape

- tester avec un ID et un mot de passe identiques sur tous les PC



Il faut qu'il y ait un compte "commun" (strictement identique : nom +
mot de
passe) sur chaque PC.

Oui !








Publicité
Poster une réponse
Anonyme