Problème réseau ou Mysql

Le
Andréa
Bonjour à tous,

J'ai un ordinateur client mysql (sous Windows 2003 R2) qui se connecte à un
serveur mysql (sous windows 2003). Mais depuis peu la connexion est très
lente (10 secondes avant que ça se connecte), mais lorsque c'est connecté,
les requêtes sont assez rapides.
Le poste client possède 2 cartes réseau, aucune passerelle n'est configurée
sur la carte qui se connecte au serveur.
Pour info, j'ai fait une capture à l'aide de WireShark lors de la connexion
et l'ai comparé à une connexion qui fonctionne normalement. L'image suivante
montre les lignes en trop lors de la connexion lente :
http://riton66.free.fr/img/CaptureTSE.JPG

J'ai désinstallé antivirus, firewall.
A priori le réseau ethernet n'est pas lent , lorsque je copie un fichier le
débit est convenable.
Si je met ma base mysql sur le poste client, la connexion mysql est rapide.

Je ne sais pas si ce problème est du à mysql , au réseau ou à autre chose,
je n'arrive pas à detecter la cause.

Si vous avez une idée, n'hesitez pas à la partager.

Cordialement

Andréa
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine ROUCHET
Le #791713
"Andréa" news:46e6556e$0$21755$
Bonjour à tous,

J'ai un ordinateur client mysql (sous Windows 2003 R2) qui se connecte à
un serveur mysql (sous windows 2003). Mais depuis peu la connexion est
très lente (10 secondes avant que ça se connecte), mais lorsque c'est
connecté, les requêtes sont assez rapides.
Le poste client possède 2 cartes réseau, aucune passerelle n'est
configurée sur la carte qui se connecte au serveur.
Pour info, j'ai fait une capture à l'aide de WireShark lors de la
connexion et l'ai comparé à une connexion qui fonctionne normalement.
L'image suivante montre les lignes en trop lors de la connexion lente :
http://riton66.free.fr/img/CaptureTSE.JPG

J'ai désinstallé antivirus, firewall.
A priori le réseau ethernet n'est pas lent , lorsque je copie un fichier
le débit est convenable.
Si je met ma base mysql sur le poste client, la connexion mysql est
rapide.

Je ne sais pas si ce problème est du à mysql , au réseau ou à autre chose,
je n'arrive pas à detecter la cause.

Si vous avez une idée, n'hesitez pas à la partager.

Cordialement

Andréa


Bonjour,

A priori je pencherais pour un problème de résolution de nom. A ma
connaissance, lorsque MySQL reçoit une demande de connexion, il essai de
résoudre l'adresse IP du client en nom d'hôte. Sur Windows, ça se traduit
par soit un reverse DNS si vous avez un serveur DNS bien configuré, soit une
requête NetBIOS depuis le serveur sur la machine cliente.

Donc si mon hypothèse est la bonne: soit vous avez un pb de configuration
DNS, soit vous avez un pb avec NetBIOS sur la machine cliente (vérifiez que
NetBIOS est activé sur l'interface concernée de la machine cliente, essayez
de faire vous même un résolution inverse sur le serveur pour l'adresse IP de
la machine cliente...)

Bon courage,
Antoine.

Andréa
Le #791712
Merci beaucoup pour l'information , je vais de suite voir et je vous tiens
au courant.

Cordialement

Andréa

"Antoine ROUCHET" 46e6604b$0$22870$
"Andréa" news:46e6556e$0$21755$
Bonjour à tous,

J'ai un ordinateur client mysql (sous Windows 2003 R2) qui se connecte à
un serveur mysql (sous windows 2003). Mais depuis peu la connexion est
très lente (10 secondes avant que ça se connecte), mais lorsque c'est
connecté, les requêtes sont assez rapides.
Le poste client possède 2 cartes réseau, aucune passerelle n'est
configurée sur la carte qui se connecte au serveur.
Pour info, j'ai fait une capture à l'aide de WireShark lors de la
connexion et l'ai comparé à une connexion qui fonctionne normalement.
L'image suivante montre les lignes en trop lors de la connexion lente :
http://riton66.free.fr/img/CaptureTSE.JPG

J'ai désinstallé antivirus, firewall.
A priori le réseau ethernet n'est pas lent , lorsque je copie un fichier
le débit est convenable.
Si je met ma base mysql sur le poste client, la connexion mysql est
rapide.

Je ne sais pas si ce problème est du à mysql , au réseau ou à autre
chose, je n'arrive pas à detecter la cause.

Si vous avez une idée, n'hesitez pas à la partager.

Cordialement

Andréa


Bonjour,

A priori je pencherais pour un problème de résolution de nom. A ma
connaissance, lorsque MySQL reçoit une demande de connexion, il essai de
résoudre l'adresse IP du client en nom d'hôte. Sur Windows, ça se traduit
par soit un reverse DNS si vous avez un serveur DNS bien configuré, soit
une requête NetBIOS depuis le serveur sur la machine cliente.

Donc si mon hypothèse est la bonne: soit vous avez un pb de configuration
DNS, soit vous avez un pb avec NetBIOS sur la machine cliente (vérifiez
que NetBIOS est activé sur l'interface concernée de la machine cliente,
essayez de faire vous même un résolution inverse sur le serveur pour
l'adresse IP de la machine cliente...)

Bon courage,
Antoine.




Andréa
Le #791465
C'était bien ça merci beaucoup pour l'information

"Andréa" 46e668ab$0$27784$
Merci beaucoup pour l'information , je vais de suite voir et je vous tiens
au courant.

Cordialement

Andréa

"Antoine ROUCHET" news: 46e6604b$0$22870$
"Andréa" news:46e6556e$0$21755$
Bonjour à tous,

J'ai un ordinateur client mysql (sous Windows 2003 R2) qui se connecte à
un serveur mysql (sous windows 2003). Mais depuis peu la connexion est
très lente (10 secondes avant que ça se connecte), mais lorsque c'est
connecté, les requêtes sont assez rapides.
Le poste client possède 2 cartes réseau, aucune passerelle n'est
configurée sur la carte qui se connecte au serveur.
Pour info, j'ai fait une capture à l'aide de WireShark lors de la
connexion et l'ai comparé à une connexion qui fonctionne normalement.
L'image suivante montre les lignes en trop lors de la connexion lente :
http://riton66.free.fr/img/CaptureTSE.JPG

J'ai désinstallé antivirus, firewall.
A priori le réseau ethernet n'est pas lent , lorsque je copie un fichier
le débit est convenable.
Si je met ma base mysql sur le poste client, la connexion mysql est
rapide.

Je ne sais pas si ce problème est du à mysql , au réseau ou à autre
chose, je n'arrive pas à detecter la cause.

Si vous avez une idée, n'hesitez pas à la partager.

Cordialement

Andréa


Bonjour,

A priori je pencherais pour un problème de résolution de nom. A ma
connaissance, lorsque MySQL reçoit une demande de connexion, il essai de
résoudre l'adresse IP du client en nom d'hôte. Sur Windows, ça se traduit
par soit un reverse DNS si vous avez un serveur DNS bien configuré, soit
une requête NetBIOS depuis le serveur sur la machine cliente.

Donc si mon hypothèse est la bonne: soit vous avez un pb de configuration
DNS, soit vous avez un pb avec NetBIOS sur la machine cliente (vérifiez
que NetBIOS est activé sur l'interface concernée de la machine cliente,
essayez de faire vous même un résolution inverse sur le serveur pour
l'adresse IP de la machine cliente...)

Bon courage,
Antoine.








Antoine ROUCHET
Le #791464
"Andréa" news:46ea555d$0$31765$
C'était bien ça merci beaucoup pour l'information

"Andréa" 46e668ab$0$27784$
Merci beaucoup pour l'information , je vais de suite voir et je vous
tiens au courant.

Cordialement

Andréa

"Antoine ROUCHET" news: 46e6604b$0$22870$
"Andréa" news:46e6556e$0$21755$
Bonjour à tous,

J'ai un ordinateur client mysql (sous Windows 2003 R2) qui se connecte
à un serveur mysql (sous windows 2003). Mais depuis peu la connexion
est très lente (10 secondes avant que ça se connecte), mais lorsque
c'est connecté, les requêtes sont assez rapides.
Le poste client possède 2 cartes réseau, aucune passerelle n'est
configurée sur la carte qui se connecte au serveur.
Pour info, j'ai fait une capture à l'aide de WireShark lors de la
connexion et l'ai comparé à une connexion qui fonctionne normalement.
L'image suivante montre les lignes en trop lors de la connexion lente :
http://riton66.free.fr/img/CaptureTSE.JPG

J'ai désinstallé antivirus, firewall.
A priori le réseau ethernet n'est pas lent , lorsque je copie un
fichier le débit est convenable.
Si je met ma base mysql sur le poste client, la connexion mysql est
rapide.

Je ne sais pas si ce problème est du à mysql , au réseau ou à autre
chose, je n'arrive pas à detecter la cause.

Si vous avez une idée, n'hesitez pas à la partager.

Cordialement

Andréa


Bonjour,

A priori je pencherais pour un problème de résolution de nom. A ma
connaissance, lorsque MySQL reçoit une demande de connexion, il essai de
résoudre l'adresse IP du client en nom d'hôte. Sur Windows, ça se
traduit par soit un reverse DNS si vous avez un serveur DNS bien
configuré, soit une requête NetBIOS depuis le serveur sur la machine
cliente.

Donc si mon hypothèse est la bonne: soit vous avez un pb de
configuration DNS, soit vous avez un pb avec NetBIOS sur la machine
cliente (vérifiez que NetBIOS est activé sur l'interface concernée de la
machine cliente, essayez de faire vous même un résolution inverse sur le
serveur pour l'adresse IP de la machine cliente...)

Bon courage,
Antoine.





De rien! :-)

Antoine.




Publicité
Poster une réponse
Anonyme