Problème réseau WIFI ad-hoc et réseau Ethernet

Le
Jean
Bonjour,
J'ai un PC fixe sous XP SP3 (avec internet sans routeur: ancienne box ADSL
SAGEM fast800), connecté à un portable sous Vista SP1 par un câble Ethernet
croisé? La connexion entre les 2 PCs et Internet se fait correctement, (les
disques de l'autre, sont visibles de chaque PC, et internet st utilisable
des 2 PCs).
Comme le portable a une connexion WIFI préN intégrée, j'ai acheté une clé
WIFI "D-link" préN, et j'ai essayé de crée la même connexion via WIFI
(réseau Ad-hoc !, de PC à PC).
Et là j'ai la pire des difficulté, je n'arrive pas à établir ni la connexion
entre les 2 PCs et encore moins la liaison Internet, bien que les WIFI
dialoguent bien ensembles (connecté, signal excellent.barre graph tout
vert). J'ai essayé d'utiliser les mêmes paramètres TCP-IP pour ETHERNET
et WIFI sans résultat (en changeant le dernier digit de l'adresse).
J'ai essayé avec et sans le câble Ethernet (double réseau), le pire c'est
que je n'arrive plus à remettre le réseau Ethernet en route comme avant, il
me faut recharger une sauvegarde du PC XP d'avant le manips (merci True
Image..!!).
Si quelqu'un a une idée, je suis preneur
Merci pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18246931
qui gère la carte/connexion wifi? windows ou un programme de la carte?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean" news:
Bonjour,
J'ai un PC fixe sous XP SP3 (avec internet sans routeur: ancienne box ADSL
SAGEM fast800), connecté à un portable sous Vista SP1 par un câble
Ethernet croisé? La connexion entre les 2 PCs et Internet se fait
correctement, (les disques de l'autre, sont visibles de chaque PC, et
internet st utilisable des 2 PCs).
Comme le portable a une connexion WIFI préN intégrée, j'ai acheté une clé
WIFI "D-link" préN, et j'ai essayé de crée la même connexion via WIFI
(réseau Ad-hoc !, de PC à PC).
Et là j'ai la pire des difficulté, je n'arrive pas à établir ni la
connexion entre les 2 PCs et encore moins la liaison Internet, bien que
les WIFI dialoguent bien ensembles (connecté, signal excellent....barre
graph tout vert...). J'ai essayé d'utiliser les mêmes paramètres TCP-IP
pour ETHERNET et WIFI sans résultat (en changeant le dernier digit de
l'adresse).
J'ai essayé avec et sans le câble Ethernet (double réseau), le pire c'est
que je n'arrive plus à remettre le réseau Ethernet en route comme avant,
il me faut recharger une sauvegarde du PC XP d'avant le manips (merci True
Image..!!).
Si quelqu'un a une idée, je suis preneur...
Merci pour vos réponses.



Jean
Le #18250421
Bonjour,
Merci pour ta réponse.
J'ai essayé les deux:
Le soft de D-link (clé USB-WIFI), n'ayant pas fonctionné, j'ai coché la
case: "géré par Windows", sans plus de résultat (sur XP, car sur le portable
Vista, il est géré par Windows).
Merci pour ton aide.

"Azo4"
qui gère la carte/connexion wifi? windows ou un programme de la carte?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean" news:
Bonjour,
J'ai un PC fixe sous XP SP3 (avec internet sans routeur: ancienne box
ADSL SAGEM fast800), connecté à un portable sous Vista SP1 par un câble
Ethernet croisé? La connexion entre les 2 PCs et Internet se fait
correctement, (les disques de l'autre, sont visibles de chaque PC, et
internet st utilisable des 2 PCs).
Comme le portable a une connexion WIFI préN intégrée, j'ai acheté une clé
WIFI "D-link" préN, et j'ai essayé de crée la même connexion via WIFI
(réseau Ad-hoc !, de PC à PC).
Et là j'ai la pire des difficulté, je n'arrive pas à établir ni la
connexion entre les 2 PCs et encore moins la liaison Internet, bien que
les WIFI dialoguent bien ensembles (connecté, signal excellent....barre
graph tout vert...). J'ai essayé d'utiliser les mêmes paramètres TCP-IP
pour ETHERNET et WIFI sans résultat (en changeant le dernier digit de
l'adresse).
J'ai essayé avec et sans le câble Ethernet (double réseau), le pire c'est
que je n'arrive plus à remettre le réseau Ethernet en route comme avant,
il me faut recharger une sauvegarde du PC XP d'avant le manips (merci
True Image..!!).
Si quelqu'un a une idée, je suis preneur...
Merci pour vos réponses.






Azo4
Le #18252591
AMHA , pour le Wifi le routeur (ou la box) est quand même plus confortable
qu'un réseau ad-hoc (sans compter les multiples autres possibilités!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean" news:
Bonjour,
Merci pour ta réponse.
J'ai essayé les deux:
Le soft de D-link (clé USB-WIFI), n'ayant pas fonctionné, j'ai coché la
case: "géré par Windows", sans plus de résultat (sur XP, car sur le
portable Vista, il est géré par Windows).
Merci pour ton aide.

"Azo4"
qui gère la carte/connexion wifi? windows ou un programme de la carte?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean" news:
Bonjour,
J'ai un PC fixe sous XP SP3 (avec internet sans routeur: ancienne box
ADSL SAGEM fast800), connecté à un portable sous Vista SP1 par un câble
Ethernet croisé? La connexion entre les 2 PCs et Internet se fait
correctement, (les disques de l'autre, sont visibles de chaque PC, et
internet st utilisable des 2 PCs).
Comme le portable a une connexion WIFI préN intégrée, j'ai acheté une
clé WIFI "D-link" préN, et j'ai essayé de crée la même connexion via
WIFI (réseau Ad-hoc !, de PC à PC).
Et là j'ai la pire des difficulté, je n'arrive pas à établir ni la
connexion entre les 2 PCs et encore moins la liaison Internet, bien que
les WIFI dialoguent bien ensembles (connecté, signal excellent....barre
graph tout vert...). J'ai essayé d'utiliser les mêmes paramètres TCP-IP
pour ETHERNET et WIFI sans résultat (en changeant le dernier digit de
l'adresse).
J'ai essayé avec et sans le câble Ethernet (double réseau), le pire
c'est que je n'arrive plus à remettre le réseau Ethernet en route comme
avant, il me faut recharger une sauvegarde du PC XP d'avant le manips
(merci True Image..!!).
Si quelqu'un a une idée, je suis preneur...
Merci pour vos réponses.










Jean
Le #18255651
Salut,
Oui, mais que faire si l'on a pas de routeur WIFI, le réseau ad-hoc doit
tout de même fonctionner...
Merci pour toute suggestion....

"Azo4" %
AMHA , pour le Wifi le routeur (ou la box) est quand même plus confortable
qu'un réseau ad-hoc (sans compter les multiples autres possibilités!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean" news:
Bonjour,
Merci pour ta réponse.
J'ai essayé les deux:
Le soft de D-link (clé USB-WIFI), n'ayant pas fonctionné, j'ai coché la
case: "géré par Windows", sans plus de résultat (sur XP, car sur le
portable Vista, il est géré par Windows).
Merci pour ton aide.

"Azo4"
qui gère la carte/connexion wifi? windows ou un programme de la carte?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jean" news:
Bonjour,
J'ai un PC fixe sous XP SP3 (avec internet sans routeur: ancienne box
ADSL SAGEM fast800), connecté à un portable sous Vista SP1 par un câble
Ethernet croisé? La connexion entre les 2 PCs et Internet se fait
correctement, (les disques de l'autre, sont visibles de chaque PC, et
internet st utilisable des 2 PCs).
Comme le portable a une connexion WIFI préN intégrée, j'ai acheté une
clé WIFI "D-link" préN, et j'ai essayé de crée la même connexion via
WIFI (réseau Ad-hoc !, de PC à PC).
Et là j'ai la pire des difficulté, je n'arrive pas à établir ni la
connexion entre les 2 PCs et encore moins la liaison Internet, bien que
les WIFI dialoguent bien ensembles (connecté, signal excellent....barre
graph tout vert...). J'ai essayé d'utiliser les mêmes paramètres TCP-IP
pour ETHERNET et WIFI sans résultat (en changeant le dernier digit de
l'adresse).
J'ai essayé avec et sans le câble Ethernet (double réseau), le pire
c'est que je n'arrive plus à remettre le réseau Ethernet en route comme
avant, il me faut recharger une sauvegarde du PC XP d'avant le manips
(merci True Image..!!).
Si quelqu'un a une idée, je suis preneur...
Merci pour vos réponses.













Publicité
Poster une réponse
Anonyme