problème réseau sur xp pro

Le
Gab
Bonjour à toutes et à tous

Sur un pc sous XP pro à jour, j'ai un problème de réseau.
Lorsque je branche mon cable réseau (sur une carte ethernet PCI) après le
démarrage du pc, le statut de la connexion réseau reste en "lecture de
l'adresse réseau". Pour que la carte prenne une adresse ip, il faut que je
désactive / réactive la connexion.

Ce qui m'épate le plus, c'est que ce problème est le même que l'adressage IP
soit fixe ou automatique !!!

Si je démarre le pc avec le cable ethernet branché, aucun soucis.

J'ai essayé plusieurs cartes réseau (certifiées comme fonctionnant sur
d'autres machines), plusieurs ports PCI rien à faire. C'est le seul pc
qui pose ce problème, donc, amha, c'est pas un soucis avec mon routeur.

Si quelqu'un a une idée (à part celle de démarrer le pc avec le cable
branché), je suis preneur.

Merci d'avance !

cdlt,

GAB.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gab
Le #19125001
"Gab"
Sur un pc sous XP pro à jour, j'ai un problème de réseau.
Lorsque je branche mon cable réseau (sur une carte ethernet PCI) après le
démarrage du pc, le statut de la connexion réseau reste en "lecture de
l'adresse réseau". Pour que la carte prenne une adresse ip, il faut que je
désactive / réactive la connexion.

Ce qui m'épate le plus, c'est que ce problème est le même que l'adressage
IP soit fixe ou automatique !!!



Précisions :
Je viens de faire un sfc /scannow (ça mange pas de pain), le problème n'est
pas résolu.
Je viens aussi de faire une découverte :
Donc, je branche le cable, et j'obtiens le statut "lecteur de l'adresse
réseau". Si à ce moment là, je débranche puis rebranche le cable, le statut
passe à "connecté...".

ça m'arrangerai de pas avoir à réinstaller windows ...

Merci pour votre aide.

cdlt,

GAB.
Azo4
Le #19125881
dis-nous d'abord comment tu te connectes : routeur?box? réseau ad hoc?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Gab" news:
Bonjour à toutes et à tous

Sur un pc sous XP pro à jour, j'ai un problème de réseau.
Lorsque je branche mon cable réseau (sur une carte ethernet PCI) après le
démarrage du pc, le statut de la connexion réseau reste en "lecture de
l'adresse réseau". Pour que la carte prenne une adresse ip, il faut que je
désactive / réactive la connexion.

Ce qui m'épate le plus, c'est que ce problème est le même que l'adressage
IP soit fixe ou automatique !!!

Si je démarre le pc avec le cable ethernet branché, aucun soucis.

J'ai essayé plusieurs cartes réseau (certifiées comme fonctionnant sur
d'autres machines), plusieurs ports PCI ... rien à faire. C'est le seul pc
qui pose ce problème, donc, amha, c'est pas un soucis avec mon routeur.

Si quelqu'un a une idée (à part celle de démarrer le pc avec le cable
branché), je suis preneur.

Merci d'avance !

cdlt,

GAB.



Gab
Le #19126191
"Azo4" %
dis-nous d'abord comment tu te connectes : routeur?box? réseau ad hoc?



ah oui, pardon, il s'agit d'un routeur Netgear, sur une ligne orange pro.
Plusieurs pc s'y sont déjà connectés sans aucun soucis de ce type, qu'ils
soient sous xp, vista, ou même un eeepc sous ubuntu.

cdlt,

GAB.
Gab
Le #19126671
Re,

"Gab"
Bonjour à toutes et à tous

Sur un pc sous XP pro à jour, j'ai un problème de réseau.
Lorsque je branche mon cable réseau (sur une carte ethernet PCI) après le
démarrage du pc, le statut de la connexion réseau reste en "lecture de
l'adresse réseau". Pour que la carte prenne une adresse ip, il faut que je
désactive / réactive la connexion.

Ce qui m'épate le plus, c'est que ce problème est le même que l'adressage
IP soit fixe ou automatique !!!

Si je démarre le pc avec le cable ethernet branché, aucun soucis.



ça y est, j'ai résolu le problème.
J'ai fait une résintallation de windows par-dessus lui-même (Installation
puis réparation dans l'install d'XP), et maintenant la carte réseau
fonctionne correctement ...

Merci à ceux qui ont cherché.

cdlt,

GAB.
Azo4
Le #19127251
... et merci du retour ...sauf qu'on ne connait pas le coupable!!!!

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Gab" news:
Re,

"Gab"
Bonjour à toutes et à tous

Sur un pc sous XP pro à jour, j'ai un problème de réseau.
Lorsque je branche mon cable réseau (sur une carte ethernet PCI) après le
démarrage du pc, le statut de la connexion réseau reste en "lecture de
l'adresse réseau". Pour que la carte prenne une adresse ip, il faut que
je désactive / réactive la connexion.

Ce qui m'épate le plus, c'est que ce problème est le même que l'adressage
IP soit fixe ou automatique !!!

Si je démarre le pc avec le cable ethernet branché, aucun soucis.



ça y est, j'ai résolu le problème.
J'ai fait une résintallation de windows par-dessus lui-même (Installation
puis réparation dans l'install d'XP), et maintenant la carte réseau
fonctionne correctement ...

Merci à ceux qui ont cherché.

cdlt,

GAB.



Gab
Le #19130741
"Azo4"
... et merci du retour ...sauf qu'on ne connait pas le coupable!!!!



Certes, mais vu que c'est le pc d'un client et que je me dois de faire
"vite", et après avoir cherché sur le net sans succès, j'ai préféré couper
court aux investigations ...

cdlt,

GAB.
Oursin Agile
Le #19137241
Gab a exprimé avec précision :
ça y est, j'ai résolu le problème.
J'ai fait une résintallation de windows par-dessus lui-même (Installation
puis réparation dans l'install d'XP), et maintenant la carte réseau
fonctionne correctement ...



Merci à ceux qui ont cherché.



cdlt,



GAB.



Slt,
Tu aurais pu juste re-installer la carte réseau et/ou utiliser
WinsockxpFix , dans un premier temps.
@+
Gab
Le #19139201
"Oursin Agile" 49e8f9c8$0$21742$
Slt,


Salut,

Tu aurais pu juste re-installer la carte réseau et/ou utiliser
WinsockxpFix , dans un premier temps.
@+



La carte réseau a été réinstallée sans succès, j'en ai même essayé
plusieurs, toujours sans succès.
Par contre, je ne connais pas Winsokxpfix ... je vais regarder ce que c'est.

Merci.

GAB.
Publicité
Poster une réponse
Anonyme