problème réseaux

Le
Gilles Massardier
Bonjour à tous.

Voici mon problème :

J'ai un portable HP 6110
jusqu'à dernièrement il était sous mdv 2007.
J'avais accès à mon réseau sans problème :
imprimante, dossiers de travail etc

J'ai fait une installation de la spring, et depuis l'accès réseaux est,
je dirai, partiel

* Impossible de trouver les imprimantes
* J'ai bien accès au dossier de travail,
mais je n'ai plus la possibilité d'écrire dedans ou de modifier les
fichiers

J'ai vérifier les droits d'utilisation, mais à priori rien à changer de
ce côté là.
J'ai tous les droits nécessaires, en théorie

J'ai vérifié que je n'avais pas un niveau de sécurité trop élevé, mais
je suis en standard.

Sur le réseaux, j'ai plusieurs utilisateurs c'est NIS qui fait le
travail pour les postes fixes.
Pour le portable, je me conecte avec NFS, je veux garder mes dossiers
perso sur le portable.

La ligne dans fstab est la suivante :
univers.dune:/home /media/home nfs
user,noauto,rsize92,wsize92,soft 0 0

j'ai deux utilisateurs sur le portable :

gilles N° 512 et lieudevie N° 504 avec les groupes correspondant. Gilles
et lieudevie ont leur groupes respectif en commun.

Sur les pc fixes, j'ai les mêmes utilisateurs, les mêmes N°, et jusqu'à
présent donc, ça fonctionnait

Mais voilà C'est fini

Un petit détail, lorsque j'ouvre un document à partir du réseau, alors
qu'avant c'était rapide, aujourd'hui il y en a pour presque une minute

J'ai eu beau farfouillé, je suis un peu démuni :-((

merci pour l'aide

gilles
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sansflotusspam
Le #7990841
Gilles Massardier a commis :

Bonjour à tous.

Voici mon problème :

J'ai un portable HP 6110
jusqu'à dernièrement il était sous mdv 2007.
J'avais accès à mon réseau sans problème :
imprimante, dossiers de travail etc...

J'ai fait une installation de la spring, et depuis l'accès réseaux
est, je dirai, partiel...

* Impossible de trouver les imprimantes...
* J'ai bien accès au dossier de travail,
mais je n'ai plus la possibilité d'écrire dedans ou de modifier les
fichiers...

J'ai vérifier les droits d'utilisation, mais à priori rien à changer
de ce côté là.
J'ai tous les droits nécessaires, en théorie...

J'ai vérifié que je n'avais pas un niveau de sécurité trop élevé, mais
je suis en standard.

Sur le réseaux, j'ai plusieurs utilisateurs c'est NIS qui fait le
travail pour les postes fixes.
Pour le portable, je me conecte avec NFS, je veux garder mes dossiers
perso sur le portable.

La ligne dans fstab est la suivante :
univers.dune:/home /media/home nfs
user,noauto,rsize92,wsize92,soft 0 0



il manque la directive "rw" ....


j'ai deux utilisateurs sur le portable :

gilles N° 512 et lieudevie N° 504 avec les groupes correspondant.
Gilles et lieudevie ont leur groupes respectif en commun.

Sur les pc fixes, j'ai les mêmes utilisateurs, les mêmes N°, et
jusqu'à présent donc, ça fonctionnait...

Mais voilà... C'est fini...

Un petit détail, lorsque j'ouvre un document à partir du réseau, alors
qu'avant c'était rapide, aujourd'hui il y en a pour presque une
minute...

J'ai eu beau farfouillé, je suis un peu démuni :-((

merci pour l'aide

gilles


F8BOE
Le #7990801
Gilles Massardier wrote:

Bonjour à tous.

Voici mon problème :

J'ai un portable HP 6110
jusqu'à dernièrement il était sous mdv 2007.
J'avais accès à mon réseau sans problème :
imprimante, dossiers de travail etc...

J'ai fait une installation de la spring, et depuis l'accès réseaux est,
je dirai, partiel...

* Impossible de trouver les imprimantes...
* J'ai bien accès au dossier de travail,
mais je n'ai plus la possibilité d'écrire dedans ou de modifier les
fichiers...

J'ai vérifier les droits d'utilisation, mais à priori rien à changer de
ce côté là.
J'ai tous les droits nécessaires, en théorie...

J'ai vérifié que je n'avais pas un niveau de sécurité trop élevé, mais
je suis en standard.

Sur le réseaux, j'ai plusieurs utilisateurs c'est NIS qui fait le
travail pour les postes fixes.
Pour le portable, je me conecte avec NFS, je veux garder mes dossiers
perso sur le portable.

La ligne dans fstab est la suivante :
univers.dune:/home /media/home nfs
user,noauto,rsize92,wsize92,soft 0 0

j'ai deux utilisateurs sur le portable :

gilles N° 512 et lieudevie N° 504 avec les groupes correspondant. Gilles
et lieudevie ont leur groupes respectif en commun.

Sur les pc fixes, j'ai les mêmes utilisateurs, les mêmes N°, et jusqu'à
présent donc, ça fonctionnait...

Mais voilà... C'est fini...

Un petit détail, lorsque j'ouvre un document à partir du réseau, alors
qu'avant c'était rapide, aujourd'hui il y en a pour presque une minute...

J'ai eu beau farfouillé, je suis un peu démuni :-((

merci pour l'aide

gilles



Hello,

Maintenant que je lis ça... J'ai moi aussi des problèmes avec le partage
CUPS et le streaming vidéo sous 2007.1; pourtant le firewall est configuré
correctement sur tous les ordis... De toute façon, CUPS est buggé dans le
MCC sous 2007.1 et je suis obligé de passer par le port 631 de mes ordis
pour les configurations.
Il y a pas mal de problèmes avec le format UTF-8 mais je pense avoir réglé
ceci également.

Ciao @+
Gilles Massardier
Le #7990781
Merci, j'ai bien rajouté rw, sans succès...
J'ai aussi donné les droits dans le home à monter, mais sans succès non
plus...
les fichiers s'ouvrent, mais sans droits d'écriture, c'est très énervant.
Quand aux imprimantes, toujours rien. malgré les essais en passant par
ajout d'imprimante...

merci quand même

gilles qui continue de chercher
Gilles Massardier
Le #7990771
>
Hello,

Maintenant que je lis ça... J'ai moi aussi des problèmes avec le partage
CUPS et le streaming vidéo sous 2007.1; pourtant le firewall est configuré
correctement sur tous les ordis... De toute façon, CUPS est buggé dans le
MCC sous 2007.1 et je suis obligé de passer par le port 631 de mes ordis
pour les configurations.
Il y a pas mal de problèmes avec le format UTF-8 mais je pense avoir réglé
ceci également.

Ciao @+



que faire si cups est buggé...
J'ai donc essayé de passer par les port http; ipp; mais manifestement
c'est pas ça qui marche ou alors ce qui est plus certainement ça je sais
pas m'y prendre...

merci

gilles
Gilles Massardier
Le #7990751
Curieux tout ça...

Je peux créer des fichier et des dossiers dans la partition monté
/media/home/lieudevie
mais c'est uniquement avec openoffice qu'il y a un problème, lorsque je
veux ouvrir un document il me l'ouvre en lecture seul
et me dit que je n'ai pas les droits ce qui manifestement et faux,
puisqu'en console, ou avec
un éditeur de fichier, tout ce passe bien.
Si je crée un nouveau fichier à partir d'openoffice et que je veux
l'enregistrer dans /media/home/lieudevie,
il me dit qu'il y a une erreur générale, erreur d'entrée sortie générale...

Bizarre non ???

merci encore

gilles
Publicité
Poster une réponse
Anonyme