Problème de résolution 1440x900

Le
Bigdev
Bonjour a tous,

alors voila, j'ai un problème, je tourne sur Vista integrale, j'ai une CG
GeForce8800 ULTRA, mais malgrés tout ce que j'ai essayé je n'arrive pas a
avoir la résolution native de mon écran : 1440x900 a 75 hz

la résolution n'est pas proposé

j'ai bien essayé powerstrip, rivatuner. rien n'a changé, je peux meme pas
creer de résolution personnalisée

comment dois je proceder?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #8483
"Bigdev" news:
Bonjour a tous,

alors voila, j'ai un problème, je tourne sur Vista integrale, j'ai une CG
GeForce8800 ULTRA, mais malgrés tout ce que j'ai essayé je n'arrive pas a
avoir la résolution native de mon écran : 1440x900 a 75 hz

la résolution n'est pas proposé

j'ai bien essayé powerstrip, rivatuner.... rien n'a changé, je peux meme
pas
creer de résolution personnalisée

comment dois je proceder?


Bonjour,

Je viens à l'instant, de terminer de faire un PC avec une 8600 GT.
Après l'installation des pilotes de la carte gfx et de l'écran, cette
résolution était proposé, c'est même la plus haute autorisée. Avant cela,
c'était en 1024x768 (donc les ronds étaient ovale)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Bigdev
Le #8482
le probème c'est qu la plus haute proposée pour moi est une 1600 x1200,
1440x900 n'est pas dans la liste
mon moniteur n'as pas de driver
il est reconnu comme moniteur non plug and play generique


"Fabrice [MVP]" wrote:

Bonjour,

Je viens à l'instant, de terminer de faire un PC avec une 8600 GT.
Après l'installation des pilotes de la carte gfx et de l'écran, cette
résolution était proposé, c'est même la plus haute autorisée. Avant cela,
c'était en 1024x768 (donc les ronds étaient ovale)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm





Sylvain
Le #8481
Bonjour,

J'ai une 8800GT, et dès quej'ai installé les drivers fournis avec la CG, je
me suis retrouvé dans la résolution native de mon écran, c'est à dire


Donc quelques questions :
- Es-tu bien connecté à ton écran avec une prise DVI ? En effet, j'ai
remarqué au boulot que les connecteurs VGA posent problème avec les hautes
résolutions, et visiblement empêchent la détection plug & play de l'écran.
- As-tu tenté les fréquences 70Hz et 60Hz ? 75Hz, pour un écran plat, ça me
semble un peu haut (même beaucoup trop haut et totalement inutile sur du
LCD).
- Quels drivers as-tu installé ? Aucun (normal alors, ta carte est reconnue
en mode VESA), ceux livrés dans la boîte de la carte, ou directements les
derniers sur le site de nVidia ? Je te conseille les derniers, et de
désinstaller tout ce que tu as pu installer à partir du CD livré avec ta
carte.

Enfin, si tu forces Windows à afficher les résolutions non supportées par
ton écran, que te propose-t-il ? Ces résolutions fonctionnent ?
(clic droit sur le papier peint > paramètres d'affichage > paramètre avancé
et décocher "masquer les modes que ce moniteur ne peux pas afficher")

Pour info, je me connecte aussi avec cet écran depuis un PC sous Windows XP
doté d'une ATI Radeon All In Wonder première du nom avec 32 Mo de
mémoire -qui a 4 ou 5 ans !), et ça marche du premier coup dans cette
résolution, avec les drivers natifs de Windows, donc je ne crois pas un
quart de second à une limitation de la carte !

"Bigdev" news:
le probème c'est qu la plus haute proposée pour moi est une 1600 x1200,
1440x900 n'est pas dans la liste
mon moniteur n'as pas de driver
il est reconnu comme moniteur non plug and play generique


"Fabrice [MVP]" wrote:

Bonjour,

Je viens à l'instant, de terminer de faire un PC avec une 8600 GT.
Après l'installation des pilotes de la carte gfx et de l'écran, cette
résolution était proposé, c'est même la plus haute autorisée. Avant cela,
c'était en 1024x768 (donc les ronds étaient ovale)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm







Bigdev
Le #8479
j'ai pris les derniers sur le site nvidia

par contre je suis branché en, VGA (via un adaptateur DVI->VGA fournis avec
la carte)

si je décoche, la résolution est pas présente quand meme

"Sylvain" wrote:

Bonjour,

J'ai une 8800GT, et dès quej'ai installé les drivers fournis avec la CG, je
me suis retrouvé dans la résolution native de mon écran, c'est à dire


Donc quelques questions :
- Es-tu bien connecté à ton écran avec une prise DVI ? En effet, j'ai
remarqué au boulot que les connecteurs VGA posent problème avec les hautes
résolutions, et visiblement empêchent la détection plug & play de l'écran.
- As-tu tenté les fréquences 70Hz et 60Hz ? 75Hz, pour un écran plat, ça me
semble un peu haut (même beaucoup trop haut et totalement inutile sur du
LCD).
- Quels drivers as-tu installé ? Aucun (normal alors, ta carte est reconnue
en mode VESA), ceux livrés dans la boîte de la carte, ou directements les
derniers sur le site de nVidia ? Je te conseille les derniers, et de
désinstaller tout ce que tu as pu installer à partir du CD livré avec ta
carte.

Enfin, si tu forces Windows à afficher les résolutions non supportées par
ton écran, que te propose-t-il ? Ces résolutions fonctionnent ?
(clic droit sur le papier peint > paramètres d'affichage > paramètre avancé
et décocher "masquer les modes que ce moniteur ne peux pas afficher")

Pour info, je me connecte aussi avec cet écran depuis un PC sous Windows XP
doté d'une ATI Radeon All In Wonder première du nom avec 32 Mo de
mémoire -qui a 4 ou 5 ans !), et ça marche du premier coup dans cette
résolution, avec les drivers natifs de Windows, donc je ne crois pas un
quart de second à une limitation de la carte !

"Bigdev" news:
le probème c'est qu la plus haute proposée pour moi est une 1600 x1200,
1440x900 n'est pas dans la liste
mon moniteur n'as pas de driver
il est reconnu comme moniteur non plug and play generique


"Fabrice [MVP]" wrote:

Bonjour,

Je viens à l'instant, de terminer de faire un PC avec une 8600 GT.
Après l'installation des pilotes de la carte gfx et de l'écran, cette
résolution était proposé, c'est même la plus haute autorisée. Avant cela,
c'était en 1024x768 (donc les ronds étaient ovale)

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm










Fabrice [MVP]
Le #8478
j'ai pris les derniers sur le site nvidia

par contre je suis branché en, VGA (via un adaptateur DVI->VGA fournis
avec
la carte)

si je décoche, la résolution est pas présente quand meme




C'est quoi votre écran ?

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Bigdev
Le #7940
IISONIS IIW9M, a pas de pilotes sur le site

comment avoir un driver de moniteur qui prenne en compte la résolution 1440
x900?

"Fabrice [MVP]" wrote:

j'ai pris les derniers sur le site nvidia

par contre je suis branché en, VGA (via un adaptateur DVI->VGA fournis
avec
la carte)

si je décoche, la résolution est pas présente quand meme




C'est quoi votre écran ?

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






Fabrice [MVP]
Le #7939
IISONIS IIW9M, a pas de pilotes sur le site

comment avoir un driver de moniteur qui prenne en compte la résolution
1440
x900?




Forcez un pilotes d'écran PNP

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Bigdev
Le #7932
et comment je procede pour faire ca?

"Fabrice [MVP]" wrote:

IISONIS IIW9M, a pas de pilotes sur le site

comment avoir un driver de moniteur qui prenne en compte la résolution
1440
x900?




Forcez un pilotes d'écran PNP

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






Fabrice [MVP]
Le #7402
et comment je procede pour faire ca?



ba... dans le gestionnaire de périphériques, vous changez le pilote et
forcer un drivers PNP.
Ce qui me fait drôle à moi.. c'est le nom qu'il y a chez vous...
Périphérique non PNP générique..
J'ai cela, sur la deuxième sortie chez moi.. elle est vide.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Bigdev
Le #7401
c'est fait, mais ca change pas le problème, la resolution est pas présente
dans la liste

"Fabrice [MVP]" wrote:

et comment je procede pour faire ca?



ba... dans le gestionnaire de périphériques, vous changez le pilote et
forcer un drivers PNP.
Ce qui me fait drôle à moi.. c'est le nom qu'il y a chez vous...
Périphérique non PNP générique..
J'ai cela, sur la deuxième sortie chez moi.. elle est vide.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm






Publicité
Poster une réponse
Anonyme