problème de résolution "qui saute"...

Le
Ludo
Bonjour,

bien que cela ne m'arrive pas très souvent, je rencontre un problème étrange
avec Vista. En effet, je possède un écran 16/10 en 1680x1050 avec une carte
graphique NVIDIA 88oo GTX.

Par moment, mon 16/10 n'est plus reconnu et donc la résolution passe en
16ooX12oo.

La seule solution que j'ai, c'est de démarrer sur un écran 4/3, de
désinstaller les pilotes de "l'écran plug-and-play" puis de redémarrer sur
mon écran habituel. Là seulement mon affichage est reconnu à nouveau. Bien
que cette solution soit efficace, j'en recherche une autre parce qu'à chaque
fois, je suis obligé de piquer l'acrn du voisin, ce qui, vous en
conviendrez, n'est pas vraiment pratique

merci pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #975192
Salut,

Les BIP que tu signales dans Vista.general t'indiquant des minis
coupures de courant qui peuvent être la cause de ce phénomène. Prévois un
régulateur de courant (onduleur)
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Ludo" discussion :

Bonjour,

bien que cela ne m'arrive pas très souvent, je rencontre un problème
étrange avec Vista. En effet, je possède un écran 16/10 en 1680x1050 avec
une carte graphique NVIDIA 88oo GTX.

Par moment, mon 16/10 n'est plus reconnu et donc la résolution passe en
16ooX12oo.

La seule solution que j'ai, c'est de démarrer sur un écran 4/3, de
désinstaller les pilotes de "l'écran plug-and-play" puis de redémarrer sur
mon écran habituel. Là seulement mon affichage est reconnu à nouveau. Bien
que cette solution soit efficace, j'en recherche une autre parce qu'à
chaque fois, je suis obligé de piquer l'acrn du voisin, ce qui, vous en
conviendrez, n'est pas vraiment pratique...

merci pour votre aide...


FDDKDR \( :-Fred-: \)
Le #985860
Bonjour,

"Ludo" discussion :
bien que cela ne m'arrive pas très souvent, je rencontre un problème
étrange avec Vista. En effet, je possède un écran 16/10 en 1680x1050 avec
une carte graphique NVIDIA 88oo GTX.

Par moment, mon 16/10 n'est plus reconnu et donc la résolution passe en
16ooX12oo.

La seule solution que j'ai, c'est de démarrer sur un écran 4/3, de
désinstaller les pilotes de "l'écran plug-and-play" puis de redémarrer sur
mon écran habituel. Là seulement mon affichage est reconnu à nouveau. Bien
que cette solution soit efficace, j'en recherche une autre parce qu'à
chaque fois, je suis obligé de piquer l'acrn du voisin, ce qui, vous en
conviendrez, n'est pas vraiment pratique...



Pourquoi un autre écran pour désinstaller les pilotes de l'écran ?
Ils peuvent normalement être supprimé sur l'écran actuel. Puis il suffit de
relancer un rafraîchissement Vista va détecter l'écran et le réinstaller ...

Sinon, quelle version de pilotes avez-vous ?
Il faut installer les derniers pilotes pour Vista du site de NVIDIA.

Cordialement,

FDDKDR ( :-Fred-: )

ludo
Le #985858
Bonjour,

"Ludo" discussion :
bien que cela ne m'arrive pas très souvent, je rencontre un problème
étrange avec Vista. En effet, je possède un écran 16/10 en 1680x1050
avec une carte graphique NVIDIA 88oo GTX.

Par moment, mon 16/10 n'est plus reconnu et donc la résolution passe
en 16ooX12oo.

La seule solution que j'ai, c'est de démarrer sur un écran 4/3, de
désinstaller les pilotes de "l'écran plug-and-play" puis de redémarrer
sur mon écran habituel. Là seulement mon affichage est reconnu à
nouveau. Bien que cette solution soit efficace, j'en recherche une
autre parce qu'à chaque fois, je suis obligé de piquer l'acrn du
voisin, ce qui, vous en conviendrez, n'est pas vraiment pratique...



Pourquoi un autre écran pour désinstaller les pilotes de l'écran ?
Ils peuvent normalement être supprimé sur l'écran actuel. Puis il suffit
de relancer un rafraîchissement Vista va détecter l'écran et le
réinstaller ...

Sinon, quelle version de pilotes avez-vous ?
Il faut installer les derniers pilotes pour Vista du site de NVIDIA.

Cordialement,

FDDKDR ( :-Fred-: )


Bonjour,


Effectivement tu as raison. Cependant, si je désinstalle les pilotes
sans passer par un autre écran, au redémarrage, je n'aurai pas ma
résolution native mais bel et bien le 16oox12oo d'où l'obligation de
passer par un autre écran...


ludo
Le #985857
Salut,

Les BIP que tu signales dans Vista.general t'indiquant des minis
coupures de courant qui peuvent être la cause de ce phénomène. Prévois
un régulateur de courant (onduleur)



Aurais tu un lien ou quelque chose s'il te plait en rapport à cette
information parce que je cherche depuis très longtemps mais sans succès.

En te remerciant!

FDDKDR \( :-Fred-: \)
Le #985856
"ludo" discussion :

Effectivement tu as raison. Cependant, si je désinstalle les pilotes sans
passer par un autre écran, au redémarrage, je n'aurai pas ma résolution
native mais bel et bien le 16oox12oo d'où l'obligation de passer par un
autre écran...


ça, ce n'est pas normal du tout.
Les résolutions disponibles sont définis par les pilotes de la carte et de
l'écran.
Quand il met 1600x1200, tu n'as pas la possibilité de modifier en 1680x1050
?

Quelle sont les marque et modèle exactes de l'écran ?

Et pour la version des pilotes de la carte graphique ?

Cordialement,

FDDKDR ( :-Fred-: )

ludo
Le #1016302


"ludo" discussion :

Effectivement tu as raison. Cependant, si je désinstalle les pilotes
sans passer par un autre écran, au redémarrage, je n'aurai pas ma
résolution native mais bel et bien le 16oox12oo d'où l'obligation de
passer par un autre écran...


ça, ce n'est pas normal du tout.
Les résolutions disponibles sont définis par les pilotes de la carte et
de l'écran.
Quand il met 1600x1200, tu n'as pas la possibilité de modifier en
1680x1050 ?

Quelle sont les marque et modèle exactes de l'écran ?

Et pour la version des pilotes de la carte graphique ?

Cordialement,

FDDKDR ( :-Fred-: )



non, quand la résolution saute, c'est par exemple au redémarrage de
l'ordinateur. Il me le met en 16oox12oo et IMPOSSIBLE d'en changer,
c'est un peu comme si mon écran était reconnu comme un écran 4/3. C'est
pour cette raison à mon avis que si je désinstalle les pilotes d'écran,
au redémmarage, celui ci sera encore reconnu comme 4/3.

Je suis donc obligé à chaque fois de redémarrer sur un écran 4/3, de
désinstaller les pilotes de l'écran puis de redémarrer sur mon écran
16/10. A partir de ce moment seulement, la résolution est reconnue
normalement.

Mon écran est un belinea. Ma carte graphique est une 88oo GTX, mes
pilotes actuels sont les derniers en date proposés par NVIDIA (pas béta).
Je dois quand même avouer que ce problème ne n'est pas arrivé depuis un
petit moment déjà mais je l'ai déjà eu c'est certains.

merci
(PS: oui, désolé, j'ai le chic pour avoir des bugs bien bizarres qui ne
trouvent aucune réponse... :) )


Publicité
Poster une réponse
Anonyme