problème sauvegarde d'une partition avec partimage

Le
mahashakti89
Bonsoir

Petit problème avec partimage lors de la sauvegarde de partitions sur
une Debian Sid, la sauvegarde de / fonctionne sans problèmes, mais
impossible de sauvegarder /home, /usr, /var j'obtiens le message
d'erreur suivant : [Impossiblde de lire le bloc bitmap 0 depuis l'image]

J'ai cherché avec notre ami Google mais je n'ai trouvé de concluant.
Je suis preneur de toute piste utile pour résoudre ce problème bien
ennuyeux, car jusqu'ici partimage s'est révélé bien pratique.

Cordialement

mahashakti89

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard
Le #19279131
Bonsoir,

je me suis déjà sorti de problèmes semblables en décompressant manuellement
l'image avant de tenter la restauration.

J'avais trouvé cette astuce sur le forum de partimage.

mahashakti89 nous disait il y a peu :
Bonsoir

Petit problème avec partimage lors de la sauvegarde de partitions sur une
Debian Sid, la sauvegarde de / fonctionne sans problèmes, mais impossible
de sauvegarder /home, /usr, /var j'obtiens le message d'erreur suivant :
[Impossiblde de lire le bloc bitmap 0 depuis l'image]

J'ai cherché avec notre ami Google mais je n'ai trouvé de concluant. Je
suis preneur de toute piste utile pour résoudre ce problème bien ennuyeux,
car jusqu'ici partimage s'est révélé bien pratique.

Cordialement

mahashakti89



--
Cordialement,
Bernardo.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
mahashakti89
Le #19280131
On Wed, May 06, 2009 at 06:53:05PM +0200, Bernard wrote :

Bonsoir,

je me suis déjà sorti de problèmes semblables en décompressant manuellement
l'image avant de tenter la restauration.




Merci pour la réponse mais le problème apparaît au moment de la
sauvegarde, je ne peux pas créer l'image en raison de l'erreur
mentionnée .

merci

mahashakti89
J'avais trouvé cette astuce sur le forum de partimage.

mahashakti89 nous disait il y a peu :
> Bonsoir
>
> Petit problème avec partimage lors de la sauvegarde de partitions sur une
> Debian Sid, la sauvegarde de / fonctionne sans problèmes, mais impossible
> de sauvegarder /home, /usr, /var j'obtiens le message d'erreur suivant :
> [Impossiblde de lire le bloc bitmap 0 depuis l'image]
>
> J'ai cherché avec notre ami Google mais je n'ai trouvé de concluant. Je
> suis preneur de toute piste utile pour résoudre ce problème bien ennuyeux,
> car jusqu'ici partimage s'est révélé bien pratique.
>
> Cordialement
>
> mahashakti89
>
--
Cordialement,
Bernardo.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme