Problème de serveur de jeu invisible

Le
Phil
Bon, j'sais pas si quelqu'un pourra m'aider mais j'tente le truc

Voilà, j'ai 2 PC à la maison reliés à un link le tout relié à la freebox
mise en routeur.

- Si je lance un serveur call of duty 2 ou call of duty 4 sur le PC 2 (celui
de ma fille), pas de soucis, on le voit sur le net avec mon adresse ip
principale (82.XXX.XXX.XX)

- Par contre si je lance un serveur call of duty 2 ou call of duty 4 de mon
PC il ne fonctionne qu'en Lan, et est invisible depuis le net avec mon IP
(82.XXX.XXX.XX) pourtant spécifié dans mon fichier server.cfg !!!!

- Si je lance un serveur sur mon PC relié direct à la freebox pas de soucis
(mais ça m'oblige à me lancer dans des branchements/débranchements relous)
mais ça prouve que y a pas de soucis avec ma carte reseau ni avec le câble
ethernet.


Il va sans dire que les bons ports sont ouverts sur le routeur pour mes 2
pc.

Dernière info, mes 2 pc sont sous XP pro et aucun pare feu d'activé.

Alors si quelqu'un à une idée j'suis preneur pasque là, ça fait 2 jours que
j'suis dessus et ça fonctionne toujours pas, je craaaaaque !!!!!!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe
Le #879274
Le Sun, 09 Dec 2007 23:19:37 +0100, Phil a écrit :

Bon, j'sais pas si quelqu'un pourra m'aider mais j'tente le truc...

Voil, j'ai 2 PC la maison relis un link le tout reli la freebox mise
en routeur.

- Si je lance un serveur call of duty 2 ou call of duty 4 sur le PC 2
(celui de ma fille), pas de soucis, on le voit sur le net avec mon
adresse ip principale (82.XXX.XXX.XX)

- Par contre si je lance un serveur call of duty 2 ou call of duty 4 de
mon PC il ne fonctionne qu'en Lan, et est invisible depuis le net avec
mon IP (82.XXX.XXX.XX) pourtant spcifi dans mon fichier server.cfg !!!!

- Si je lance un serveur sur mon PC reli direct la freebox pas de
soucis (mais a m'oblige me lancer dans des branchements/dbranchements
relous) mais a prouve que y a pas de soucis avec ma carte reseau ni avec
le cble ethernet.


Il va sans dire que les bons ports sont ouverts sur le routeur pour mes
2 pc.


impossible.un port ne peut être redirigé que vers 1 adresse IP

Dernire info, mes 2 pc sont sous XP pro et aucun pare feu d'activ.

Alors si quelqu'un une ide j'suis preneur pasque l, a fait 2 jours que
j'suis dessus et a fonctionne toujours pas, je craaaaaque !!!!!!


Phil
Le #879271
Alors là, bravo !! et un grand merci à toi !!! c'était tout con et ça fait 1
semaine que j'me prenais l'chou là dessus !!
Ceci dit c'était logique mais je n'y avais même pas pensé, en tout cas
encore merci, depuis tout fonctionne nikel !!!


"Philippe" fjiss8$gbi$

Bon, j'sais pas si quelqu'un pourra m'aider mais j'tente le truc...

Voil, j'ai 2 PC la maison relis un link le tout reli la freebox mise
en routeur.

- Si je lance un serveur call of duty 2 ou call of duty 4 sur le PC 2
(celui de ma fille), pas de soucis, on le voit sur le net avec mon
adresse ip principale (82.XXX.XXX.XX)

- Par contre si je lance un serveur call of duty 2 ou call of duty 4 de
mon PC il ne fonctionne qu'en Lan, et est invisible depuis le net avec
mon IP (82.XXX.XXX.XX) pourtant spcifi dans mon fichier server.cfg !!!!

- Si je lance un serveur sur mon PC reli direct la freebox pas de
soucis (mais a m'oblige me lancer dans des branchements/dbranchements
relous) mais a prouve que y a pas de soucis avec ma carte reseau ni avec
le cble ethernet.


Il va sans dire que les bons ports sont ouverts sur le routeur pour mes
2 pc.


impossible.un port ne peut être redirigé que vers 1 adresse IP

Dernire info, mes 2 pc sont sous XP pro et aucun pare feu d'activ.

Alors si quelqu'un une ide j'suis preneur pasque l, a fait 2 jours que
j'suis dessus et a fonctionne toujours pas, je craaaaaque !!!!!!





Publicité
Poster une réponse
Anonyme